Office

Создание списка слияния с помощью Word

Если у вас нет списка рассылки, который нужно использовать в качестве источника имен и адресов при слиянии, вы можете создать его в Word.

Создание списка рассылки

  1. Выберите Файл > Создать > Новый документ.

  2. Нажмите кнопку Выбор получателей и выберите команду Ввести новый список.

    Команда "Ввести новый список"

  3. В диалоговом окне Новый список адресов введите сведения о получателях в нужные столбцы. Дополнительные сведения об использовании этого диалогового окна см. в статье Диалоговое окно "Новый список адресов".

  4. Для каждой новой записи нажмите кнопку Создать запись.

  5. Если требуются дополнительные столбцы, например для порядкового номера, выполните указанные ниже действия.

    1. В диалоговом окне Новый список адресов нажмите кнопку Настройка столбцов.

      Чтобы добавить настраиваемые столбцы в список слияния, нажмите кнопку "Настроить столбцы".
    2. Выберите Add (Добавить).

      Диалоговое окно «Настройка списка адресов»
    3. Введите имя поля и нажмите кнопку ОК.

      Добавление настраиваемых полей в список слияния с помощью диалогового окна "Добавление поля"
    4. Повторите действия b и c для каждого добавляемого столбца или поля.

  6. Добавив всех нужных людей, нажмите кнопку ОК.

  7. В диалоговом окне Сохранение списка адресов введите имя файла и нажмите кнопку Сохранить.

Теперь вы можете вставить поля слияния в документ. Дополнительные сведения см. в статье Вставка полей слияния.

Создание списка рассылки в Word

В Word можно создать список рассылки для массовой отправки почты во время слияния.

  1. Выберите Файл > Создать > Новый документ.

  2. Нажмите Рассылки > Выбрать получателей > Ввести новый список.

  3. В окне Изменение списка полей вы увидите набор автоматических полей, предлагаемых Word. Если нужно новое поле, введите его имя в элементе Новое имя поля, чтобы добавить его в список.

  4. Используйте кнопки Вверх Кнопка "Вверх" и Вниз Кнопка ''Вниз'' , чтобы изменить расположение полей.

  5. Нажмите кнопку Создать.

  6. В диалоговом окне Сохранить присвойте списку имя и сохраните его.

  7. В разделе Изменить элементы списка введите данные в каждом столбце для списка рассылки.

  8. Для каждой новой записи нажмите кнопку +. Чтобы удалить запись, перейдите к ней и нажмите кнопку -.

  9. Добавив всех нужных людей, нажмите кнопку ОК.

Чтобы изменить список позднее, выполните указанные ниже действия.

  1. Нажмите Рассылки > Выбрать получателей.

  2. Щелкните параметр Использовать существующий список, выберите ранее созданный список и нажмите кнопку Открыть.

  3. Добавьте или измените записи в диалоговом окне "Изменение элементов списка".

Создание списка рассылки в Word

В Word можно создать список рассылки для массовой отправки почты во время слияния.

  1. В меню Вид выберите пункт Разметка страницы.

  2. На панели инструментов Стандартная нажмите кнопку Создать Кнопка "Создать документ" .

    Этот пустой документ используется для создания источника данных.

  3. В меню Сервис выберите пункт Диспетчер слияния почты.

  4. В разделе 1. Выберите тип документанажмите кнопку Создать и выберите Документы на бланке.

  5. В разделе 2. Выберите список получателейнажмите кнопку Получить список и выберите Новый источник данных.

  6. В поле Имена полей в заголовке щелкните имена полей, которые не нужно включать в источник данных, нажмите кнопку Удалить поле, а затем нажмите кнопку ОК.

  7. Введите имя и выберите расположение источника данных, после чего нажмите кнопку Сохранить.

    Запомните место, где был сохранен источник данных. Оно понадобится в дальнейшем.

  8. В диалоговом окне Форма данных введите данные одной из записей данных (например, имя получателя в поле Имя, фамилию в поле Фамилия, почтовый адрес в поле Адрес1 и т. д.).

    Примечание: Не вводите пробелы в полях, которые требуется оставить пустыми.

  9. Завершив заполнение полей для одной записи, нажмите кнопку Добавить.

  10. Повторите действия 8 и 9 для каждой записи, которую необходимо ввести.

  11. Добавив все нужные записи, нажмите кнопку ОК.

    Совет: Чтобы позднее вернуться к диалоговому окну Форма данных, в диспетчере слияния в разделе 2. Выберите список получателейнажмите кнопку Изменить источник данных Кнопка "Изменить источник данных" .

  12. В меню Файл выберите команду Закрыть.

  13. Чтобы сохранить источник данных, нажмите кнопку Сохранить.

  14. Чтобы отменить создание источника данных, нажмите кнопку Не сохранять.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×