Создание сетевого графика

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Сетевой график — это графический способ отображения задач, зависимостей и критического пути проекта. Рамки (или узлы) представляют задачи, а зависимости отображаются в виде линий, связывающих рамки между собой. После настройки представления графика можно добавлять легенды, изменять внешний вид рамок и печатать сетевой график.

  • Чтобы найти представление "Сетевой график", выберите пункты Вид > Сетевой график.

Выберите пункт "Сетевой график", чтобы открыть соответствующее представление

Добавление легенды

Автоматическое изменение расположения рамок

Изменение расположения рамок вручную

Изменение стиля соединительных линий между рамками

Выбор сведений о задачах для отображения

Добавление легенды

  1. Выберите пункты Файл > Печать > Параметры страницы.

  2. Откройте вкладку Легенда и выберите оформление легенды, страницы, на которых она будет отображаться, и подписи.

  3. Нажмите кнопку ОК.

К началу страницы

Автоматическое изменение расположения рамок

  1. Нажмите Вид > Сетевой график.

  2. Выберите пункты Формат > Макет.

Кнопка "Макет" на вкладке "Формат"

  1. В разделе Расположение рамок выберите необходимые элементы: расположение, выравнивание, высоту и ширину рамок и расстояние между ними. Чтобы расстояние между рамками было одинаковым, выберите фиксированная в полях Высота и Ширина.

Помните, что сгруппированные задачи располагаются автоматически. Чтобы изменить их расположение, отмените группировку.

К началу страницы

Изменение расположения рамок вручную

Если вы выполнили все описанные выше действия, но расположение рамок вас все равно не устраивает, выберите пункты Формат > Макет, выберите пункт Разрешить располагать рамки вручную и нажмите кнопку ОК, а затем перетащите рамки в нужное место.

Выберите пункт "Разрешить располагать рамки вручную" для перемещения задач вручную.

Перемещая задачу вручную, вы можете менять расположение связанных с ней задач и подзадач. Для этого щелкните задачу правой кнопкой мыши и выберите пункт Переместить связанные задачи.

К началу страницы

Изменение стиля соединительных линий между рамками

Если у вас много задач, связанных с предшествующими или последующими, сложно следить за связями между ними. Попробуйте изменить стиль линий и расположить их удобным способом.

  1. Нажмите Вид > Сетевой график.

  2. Нажмите кнопку Формат > макета.

  3. В разделе Стиль линий связи выберите вариант Прямоугольные или Прямые. Прямоугольные связи выглядят следующим образом: Прямоугольная связь. ; прямые — так: Прямая связь. .

  4. Выберите пункт Показывать стрелки для добавления стрелок, указывающих на предшествующие или последующие задачи. Выберите пункт Показывать надписи для связей, чтобы добавить зависимость и время опережения или задержки.

К началу страницы

Выбор сведений о задачах для отображения

Если график выглядит загроможденным и перегруженным информацией, попробуйте изменить сведения о задачах в каждой рамке, оставив лишь самые необходимые.

  1. Нажмите Вид > Сетевой график.

  2. Выберите Формат > Стили рамок.

  3. В списке Параметры стиля для: выберите нужную задачу.

Изменение оформления и содержимого рамок задач.

  1. В разделе Граница выберите необходимые форму, цвет, ширину и параметры сетки.

  2. Щелкните имя шаблона в разделе Шаблон данных, чтобы применить изменения к существующему шаблону. Для создания нового шаблона с внесенными изменениями нажмите Другие шаблоны и выберите Создать (чтобы создать новый шаблон), Копировать (чтобы создать шаблон на основе существующего), Изменить (чтобы изменить шаблон) или Импорт (чтобы импортировать шаблон из другого проекта).

  3. Нажмите кнопку ОК.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×