Создание связанных заметок в OneNote 2010

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

В этой статье

Сведения о связанных заметках

Начало сеанса работы со связанными заметками

Завершение сеанса работы со связанными заметками

Просмотр или удаление связей между заметками

Отключение связанных заметок

Повторное включение связанных заметок

Сведения о связанных заметках

Создание связанных заметок в OneNote 2010 упрощает выполнение исследований на компьютере путем создания заметок в закрепленном окне OneNote при параллельной работе в других программах или веб-браузере.

Созданные в этом режиме заметки автоматически связываются приложением OneNote с содержимым браузера Internet Explorer, документа Word, презентации PowerPoint или другой страницы OneNote в любой записной книжке.

В ходе сеанса работы со связанными заметками OneNote сохраняет с каждым абзацем заметок ссылку на использовавшиеся документы или веб-страницы, благодаря чему можно щелкнуть ссылку и вернуться к нужному содержимому позже. Кроме того, OneNote сохраняет изображение эскиза страницы и фрагменты текста просматривавшихся файлов Word 2010 и PowerPoint 2010, так что найти нужную страницу или слайд будет легко

Для использования этой функции необходимо сохранить записную книжку в формате OneNote 2010. Чтобы узнать формат файла, в котором сохранена записная книжка, выполните одно из указанных ниже действий.

  • Откройте записную книжку, которую необходимо использовать для работы со связанными заметками, и посмотрите на заголовок окна OneNote 2010. Если рядом с названием записной книжки отображается сообщение [Режим совместимости], значит, текущая записная книжка сохранена в более раннем формате OneNote 2007 и функция связанных заметок недоступна.

  • Щелкните значок записной книжки на панели навигации правой кнопкой мыши и выберите пункт Свойства. В диалоговом окне Свойства записной книжки обратите внимание на пункт Формат по умолчанию, чтобы узнать, в каком формате сохранена записная книжка. Если в качестве текущего формата указан формат записной книжки OneNote 2010 , значит, в этой записной книжке можно использовать функцию связанных заметок.

К началу страницы

Начало сеанса работы со связанными заметками

Можно начинать создание связанных заметок о веб-странице, документе Word, презентации PowerPoint или странице OneNote путем выполнения указанных ниже действий.

  1. 1. Откройте на ленте в Word, PowerPoint или OneNote вкладку Обзор.

  2. В группе Заметки нажмите кнопку Связанные заметки.

  3. В диалоговом окне Выбор расположения в OneNote выберите записную книжку, раздел и страницу, на которой необходимо создать заметки об открытом документе, разделе или странице, и нажмите ОК.

  4. Создайте заметки в обычном режиме. Можно вызвать в главном окне программы другие страницы OneNote, браузер Internet Explorer или документы Word и PowerPoint. OneNote автоматически создаст ссылки на открытые материалы, так что позже будет легко найти их.

Примечание : Еще один способ создания связанных заметок — использование пункта Закрепить на рабочем столе на вкладке Вид в OneNote 2010. Текущая страница OneNote будет закреплена в боковой части рабочего стола Windows и будет оставаться видимой при работе с другими программами. Все заметки, созданные в закрепленном окне OneNote, будут связаны с контекстом.

К началу страницы

Завершение сеанса работы со связанными заметками

Завершить сеанс работы со связанными заметками можно, выполнив одно из указанных ниже действий.

  • Нажмите кнопку Закрепить на рабочем столе на панели инструментов быстрого доступа, чтобы отменить закрепление окна и отключить режим ввода связанных заметок (или просто нажмите сочетание клавиш CTRL + ALT + D).

  • Нажмите кнопку Обычный режим на вкладке Вид.

К началу страницы

Просмотр или удаление связей между заметками

В режиме работы со связанными заметками рядом с левым верхним углом страницы закрепленных заметок отображается значок цепочки. Во время сеанса работы со связанными заметками можно навести указатель мыши на отдельную заметку на странице, чтобы просмотреть, какие из заметок связаны с другими материалами.

Наведя указатель мыши на любой значок приложения, отображающийся на странице, можно просмотреть эскиз документа Word, презентации PowerPoint, страницы OneNote или веб-страницы Internet Explorer, с которой связана заметка. Можно щелкнуть любой из эскизов, чтобы открыть связанный файл.

Чтобы просмотреть список всех документов, связанных с текущей страницей, или удалить все ненужные ссылки, щелкните значок ссылки в верхнем углу страницы.

К началу страницы

Отключение связанных заметок

Режим связанных заметок автоматически включается каждый раз при создании заметок в закрепленном окне OneNote. Чтобы отключить эту функцию, выполните указанные ниже действия.

  1. В меню Файл выберите пункт Параметры.

  2. В левой части диалогового окна Параметры OneNote выберите категорию Дополнительно.

  3. В расположенном справа разделе Связанные заметки снимите флажок Разрешить создание связанных заметок.

Совет : Чтобы очистить все заметки, которые уже связаны с веб-страницами и документами, нажмите кнопку Удалить ссылки из связанных заметок в диалоговом окне Параметры OneNote.

К началу страницы

Повторное включение связанных заметок

Если автоматическое включение режима связанных заметок в закрепленном окне отключено, его можно вновь включить, выполнив указанные ниже действия.

  1. В меню Файл выберите пункт Параметры.

  2. В левой части диалогового окна Параметры OneNote выберите категорию Дополнительно.

  3. В расположенном справа разделе Связанные заметки установите флажок Разрешить создание связанных заметок.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×