Создание сводной диаграммы в Excel 2016 для Windows

Увидеть полную картину данных непросто, когда они представлены в виде огромной сводной таблицы или большого количества сложных данных, включающих текст и числа с заголовками столбцов, следующим образом:

Сложные данные листа

С помощью сводной диаграммы проще разобраться в этих данных. В ней отображаются не только ряды данных, категории и оси, как в стандартной диаграмме, но и интерактивные элементы управления фильтрацией и масштабом — прямо на диаграмме, так что можно быстро анализировать подмножество данных.

Сводная диаграмма с кнопками фильтров и элементами управления масштабом
Сводная диаграмма с кнопками фильтрации ("Страна или регион" и "Продавец") и кнопками изменения масштаба

Для данных на листе можно создать сводную диаграмму без сначала создания сводной таблицы. Можно даже создавать сводной диаграммы, рекомендуемые для ваших данных. Excel автоматически создаст связанной сводной таблицы. Ниже описано, как:

  1. Выберите любую ячейку данных.

  2. На вкладке Вставка в группе Диаграммы выберите Рекомендуемые диаграммы.

    Кнопка "Рекомендуемые диаграммы" на вкладке "Вставка"

  3. На вкладке Рекомендуемые диаграммы выберите любую диаграмму со значком сводной диаграммы Индикатор сводной диаграммы в верхнем углу. В области просмотра отобразится предварительный вид сводной диаграммы.

    Диалоговое окно "Вставка диаграммы" с рекомендуемыми сводными диаграммами

  4. Выбрав подходящую сводную диаграмму, нажмите ОК.

    Совет :  Если вам не удается найти нужную сводную диаграмму, на вкладке Вставка выберите Сводная диаграмма вместо Рекомендуемые диаграммы.

  5. В появившейся сводной диаграмме нажмите любую из кнопок с именами полей и выберите необходимые параметры сортировки или фильтрации.

    Параметры фильтрации и сортировки для сводной диаграммы

    Для увеличения или изменения масштаба сводной диаграммы используйте значки с изображением знаков "плюс" и "минус".

Совет :  Чтобы удалить сводную диаграмму, которая вам больше не нужна, выберите ее, а затем нажмите клавишу DELETE.

Другие способы создания сводной диаграммы

Если у вас уже есть сводная таблица, вы можете создать на ее основе сводную диаграмму. А если вы уже подключены к внешнему источнику данных модели данных или OLAP, вы можете создать отдельную "несвязанную" сводную диаграмму, не создавая сводную таблицу.

Создание сводной диаграммы для существующей сводной таблицы

Подключение к внешним данным для создания сводной диаграммы

Использование существующего подключения к внешним данным для создания сводной диаграммы

Создание сводной диаграммы для существующей сводной таблицы

  1. Нажмите в любом месте сводной таблицы, чтобы отобразить на ленте раздел "Работа со сводными таблицами".

    Вкладка "Работа со сводными таблицами" на ленте с вкладками "Анализ" и "Конструктор"
  2. Выберите Анализ > Сводная диаграмма.

    Кнопка "Сводная диаграмма" на вкладке "Анализ"

  3. В окне Вставка диаграммы щелкните нужный тип и подтип диаграммы. Вы можете выбрать диаграмму любого типа, кроме точечной, пузырьковой и биржевой.

    Диалоговое окно "Вставка диаграммы" для сводных диаграмм

    Дополнительные сведения о типах диаграмм читайте в статье типы диаграмм.

  4. Нажмите кнопку ОК.

  5. В появившейся сводной диаграмме нажмите любую из кнопок с именами полей и выберите необходимые параметры сортировки или фильтрации.

    Параметры фильтрации и сортировки для сводной диаграммы

    Для увеличения или изменения масштаба сводной диаграммы используйте значки с изображением знаков "плюс" и "минус".

Подключение к внешним данным для создания сводной диаграммы

  1. Нажмите Данные > Из других источников, а затем выберите необходимый источник данных. Например, можно выбрать Из служб аналитики, чтобы подключиться к файлу куба OLAP.

    Кнопка "Из других источников" на вкладке "Данные"

  2. Следуйте инструкциям мастера подключения данных и нажмите кнопку Готово.

  3. В окне Импорт данных щелкните Сводная диаграмма и выберите расположение, в которое нужно поместить данные, а затем нажмите кнопку ОК.

    Появится пустая сводная диаграмма с разделом "Список полей", в котором можно добавить и переупорядочить поля сводной диаграммы.

  4. В Списке полей выберите поля, которые нужно показывать в сводной диаграмме.

    Список полей с разделом полей и разделом областей

  5. После создания отчета сводной диаграммы, вы можете настроить его, намного, как это можно сделать с помощью любой стандартной диаграмм. При выборе сводной диаграммы, можно быстро добавлять или изменять элементы диаграммы, такие как заголовки или метки данныхили Изменить стиль диаграммы и цвета к сводной диаграммы так же, как в стандартном две кнопки отображаются рядом с диаграммой Диаграмма.

    Сводная диаграмма с кнопками фильтров, значками изменения масштаба и кнопками элементов диаграммы в Excel 2016 для Windows

  6. На ленте появится раздел Работа со сводными диаграммами. На вкладках Анализ, Конструктор и Формат можно выбрать параметры для работы со сводной диаграммой или ее настройки.

    Вкладка "Работа со сводными диаграммами" на ленте

Использование существующего подключения к внешним данным для создания сводной диаграммы

  1. Нажмите Вставка > Сводная диаграмма.

    Кнопка "Сводная диаграмма" на вкладке "Вставка"

  2. В окне Создать сводную диаграмму выберите Использовать внешний источник данных, а затем нажмите Выбрать подключение.

  3. В окне Существующие подключения на вкладке Подключения дважды щелкните нужное подключение.

  4. Нажмите кнопку ОК.

    Появится пустая сводная диаграмма с разделом "Список полей", в котором можно добавить и переупорядочить поля сводной диаграммы.

  5. В Списке полей выберите поля, которые нужно показывать в сводной диаграмме.

    Список полей с разделом полей и разделом областей

  6. После создания отчета сводной диаграммы, вы можете настроить его, намного, как это можно сделать с помощью любой стандартной диаграмм. При выборе сводной диаграммы, можно быстро добавлять или изменять элементы диаграммы, такие как заголовки или метки данныхили Изменить стиль диаграммы и цвета к сводной диаграммы так же, как в стандартном две кнопки отображаются рядом с диаграммой Диаграмма.

    Сводная диаграмма с кнопками фильтров, значками изменения масштаба и кнопками элементов диаграммы в Excel 2016 для Windows

  7. на ленте появится раздел Работа со сводными диаграммами. На вкладках Анализ, Конструктор и Формат можно выбрать параметры для работы со сводной диаграммой или ее настройки.

    Вкладка "Работа со сводными диаграммами" на ленте

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

См. также

Создание сводной таблицы для анализа данных на листе

Сортировка данных в сводной таблице

Фильтрация данных в сводной таблице в Excel 2016

Update (Обновить) данных в сводной таблице

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×