Создание рассылки по электронной почте

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Рассылка по электронной почте используется при необходимости разослать большое число практически одинаковых сообщений, содержащих небольшой объем уникальной информации. Например, рассылку можно использовать при создании почтовых сообщений, содержащих личные заметки, или текста переменного содержания, адресованного отдельным группам клиентов. С помощью рассылки можно также создать рекламу нового товара для рассылки ста основным клиентам, текст в которой будет практически одинаковым, а адреса клиентов — разными.

Примечание : Составные электронные письма должны создаваться в Microsoft Office Outlook 2007 или в Microsoft Outlook Express (версии 5.0 или более поздней).

Для создания рассылки используется область задач Электронное слияние. Для открытия области задач Электронное слияние в новой или существующей публикации в меню Сервис выберите пункт Почтовые сообщения и каталоги, а затем щелкните Электронное слияние.

В этой статье:

Создание или подключение к списку получателей

Подготовка публикации

Создание объединенной публикации

Отмена слияния

Создание списка получателей и подключение к нему

Для создания рассылки необходимо открыть новую или существующую публикацию, а затем подключиться к источнику данных — файлу с уникальными сведениями, которые нужно включить в публикацию. Файл данных может содержать список имен и адресов, сведения о товаре или изображения. Файл данных может иметь различные форматы, например:

  • список контактов Microsoft Office Outlook

  • листы Microsoft Office Excel

  • таблицы Microsoft Office Word

  • таблицы баз данных Microsoft Office Access

  • текстовые файлы, в которых столбцы разделяются знаками табуляции, запятыми, точками с запятой или другими разделителями, а строки — знаками абзаца.

Можно подключиться к существующему списку или источнику данных либо создать новый список получателей. Если нужно использовать лишь некоторые элементы списка, можно задать выполнить фильтрацию списка по определенному критерию. Можно также отсортировать элементы списка в алфавитном порядке.

Примечание : Если вы хотите добавить изображения на страницы публикации с помощью слияния, источник данных должен содержать имена их файлов и пути к ним. Не включайте сами рисунки или изображения в источник данных.

Использование существующего списка

  1. В группе Создание списка получателей выберите Существующий список, а затем щелкните Далее. Создание или выбор списка получателей.

    По умолчанию источники данных Microsoft Publisher хранятся в папке Мои источники данных. Может потребоваться переход к другому расположению источника данных.

  2. В диалоговом окне Выбор источника данных укажите источник данных.

  3. Нажмите кнопку Открыть.

    В зависимости от типа выбранного источника данных могут появиться другие диалоговые окна, в которых потребуется ввести дополнительные сведения.

    Например, если источником данных является книга Microsoft Office Excel, содержащая несколько листов с данными, необходимо выбрать нужный лист, а затем нажать кнопку ОК.

    Все контакты из списка контактов отображаются в диалоговом окне Получатели слияния, в котором список получателей можно отфильтровать и отсортировать для включения в рассылку.

Выбор получателей из списка контактов Outlook

  1. В группе Создание списка получателей выберите параметр Контакты Outlook, а затем щелкните Далее. Создание или выбор списка получателей.

  2. Если появится сообщение о необходимости выбрать профиль электронной почты, выберите нужный профиль, а затем нажмите кнопку ОК.

  3. В диалоговом окне Выбор контактов выберите нужный список контактов, а затем нажмите кнопку ОК.

    Все контакты в папке отображаются в диалоговом окне Получатели слияния, в котором можно отфильтровать и отсортировать список получателей для включения в рассылку.

Создание нового списка адресов

Если список получателей отсутствует, можно создать новый список получателей.

  1. В группе Создание списка получателей выберите Создание списка, а затем щелкните Далее. Создание или выбор списка получателей.

  2. В диалоговом окне Новый список адресов введите необходимые поля и заголовки столбцов.

    Инструкции

    В диалоговом окне Новый список адресов нажмите кнопку Настройка столбцов, а затем выполните одно из следующих действий:

    • Для добавления поля выберите имя поля, которое нужно добавить, а затем нажмите кнопку Добавить.

    • Для удаления поля выберите имя поля, которое нужно удалить, а затем нажмите кнопку Удалить.

    • Для переименования поля выберите имя поля, которое нужно переименовать, а затем в диалоговом окне Переименование поля в поле Новое введите новое имя.

    • Для перемещения поля вверх или вниз в списке выберите имя поля, которое нужно переместить, а затем нажимайте кнопки Вверх или Вниз до тех пор, пока поле не займет нужное положение.

  3. Введите данные в соответствующие поля первого элемента списка, включая адрес электронной почты получателя. Заполнять все поля не обязательно.

  4. Когда все данные, относящиеся к первому элементу списка, будут введены, нажмите кнопку Создать запись.

  5. Для ввода дополнительных элементов повторяйте шаги 3 и 4, а затем нажмите кнопку ОК.

  6. В диалоговом окне Сохранение списка адресов в поле Имя файла введите название списка адресатов, а затем выберите папку, в которой нужно сохранить этот список.

    По умолчанию списки адресатов сохраняются в папке Мои источники данных. Список адресатов рекомендуется хранить в этой папке, потому что по умолчанию именно с нее Microsoft Publisher начинает поиск источников данных.

    Все контакты нового списка отображаются в диалоговом окне Получатели слияния, в котором можно отфильтровать и отсортировать список получателей для включения в рассылку.

Выбор получателей

В диалоговом окне Получатели слияния можно выбрать получателей для включения в рассылку. Установите флажки для получателей, которых нужно включить в рассылку, для получателей, которых нужно исключить, снимите флажки.

Установите или снимите все элементы в списке

  • Установите или снимите флажок в строке заголовка.

Если для рассылки нужно использовать только некоторые элементы списка, можно отфильтровать список по заданному полю или критерию. После фильтрации элементы можно добавлять или исключать с помощью флажков.

Фильтрация записей в списке

  1. Щелкните стрелку рядом с заголовком столбца элемента, по которому нужно выполнить фильтрацию.

  2. Выберите один из следующих вариантов:

    • (Пустые) — отображаются все записи, в которых соответствующее поле является пустым.

    • (Непустые) — отображаются все записи, в которых соответствующее поле содержит данные.

    • (Дополнительно) — открывается диалоговое окно Фильтр и сортировка, которое можно использовать для фильтрации по нескольким критериям. Диалоговое окно Фильтр и сортировка можно также открыть, если в диалоговом окне Получатели слияния в группе Уточнить список получателей выбрать Фильтр.

      Совет : Если источник данных содержит несколько записей, имеющих одинаковые данные в некоторых полях, а в столбце существует десять или меньше уникальных значений, можно выполнять фильтрацию по определенным данным. Например, если существует несколько адресов, для которых в качестве страны указана Австралия, можно выполнять фильтрацию по значению «Австралия».

      В диалоговом окне Получатели слияния отображаются только записи, удовлетворяющие заданному критерию. Для отображения всех записей выберите команду (Все).

Для просмотра записей в алфавитном порядке отсортируйте список.

Сортировка элементов в списке

  • В диалоговом окне Получатели слияния щелкните заголовок столбца, по которому нужно выполнить сортировку.

    Например, для отображения списка, отсортированного по фамилиям, щелкните заголовок столбца Фамилия.

  • Для сортировки по нескольким условиям в диалоговом окне Получатели слияния в группе Уточнить список получателей выберите команду Сортировка. В диалоговом окне Фильтр и сортировка выберите нужное условие сортировки.

Нажмите кнопку ОК для возврата в область задач Электронное слияние.

К началу страницы

Подготовка публикации

Рассылка по электронной почте компонует одно сообщение, содержащее данные, одинаковые для всех копий, а также несколько местозаполнителей для сведений, уникальных для каждой копии. После создания публикации вставьте в нее дополнительный текст, который должен появляться в каждой версии публикации рассылки по электронной почте (например, приветствие или местозаполнители для уникальных данных, таких как имена получателей).

Если это не было сделано ранее, вставьте текстовое поле, введите в него текст, который должен отображаться в каждой версии публикации из рассылки по электронной почте, и добавьте местозаполнители для уникальных данных.

Добавление текстового поля

  1. На панели инструментов объекты щелкните Текстовое поле Изображение кнопки .

  2. В публикации установите указатель в том месте, где должен находиться один из углов текстового поля, а затем перетащите его по диагонали, пока не получится поле нужного размера.

Добавление текста, общего для всех версий

  • Щелкните в текстовом поле, а затем введите текст, который будет отображаться в каждой версии публикации из рассылки по электронной почте.

Вставка полей данных в публикацию

  1. В публикации рассылки по электронной почте щелкните в текстовом поле, куда нужно вставить поле данных.

  2. Вставьте один из следующих вариантов полей:

    Поля адреса

    В области задач Электронное слияние (Подготовка публикации) из списка в группе Подготовка публикации перетащите поле, которое нужно включить в созданное текстовое поле.

    Примечание : 

    • Можно также в группе Другие элементы щелкнуть параметр Поля адреса, а затем в диалоговом окне Вставка поля адресавыбрать тот элемент адреса, который необходимо включить в текстовое поле.

    • Если имена полей данных в источнике данных не совпадают с именами полей адреса, используемыми в приложении Publisher, в диалоговом окне Вставка поля адреса нажмите кнопку Подбор полей. В раскрывающихся списках диалогового окна Подбор полей выберите поля из источника данных, соответствующие полям Publisher.

    Персональной гиперссылки

    1. В области задач Электронное слияние (Подготовка публикации) в группе Другие элементы нажмите кнопку Вставить гиперссылку.

    2. В диалоговом окне Вставка персональной гиперссылки введите текст, который должен отображаться, и адрес веб-узла, на который должны переходить получатели рассылки по щелчку ссылки.

    3. Если в отображаемый текст необходимо добавить поле данных, щелкните в текстовом поле, куда необходимо вставить поле данных, а затем из списка справа выберите поле данных.

      Примечание : При добавлении поля данных можно задать отображаемый замещающий текст и адрес веб-узла для каждой пустой записи, соответствующей добавленному полю данных. При необходимости установите флажки Текст по умолчанию для пустых записей и Гиперссылка по умолчанию для пустых записей, а затем введите замещающий текст и адрес веб-узла.

    Поле рисунка

    1. В области задач Электронное слияние (Подготовка публикации) в группе Другие элементы щелкните Поле рисунка.

    2. В диалоговом окне Вставка поля рисунка выберите поле, соответствующее списку имен файлов рисунков, которые необходимо вставить.

    Строка приветствия

    1. В области задач Электронное слияние (Подготовка публикации) в группе Другие элементы щелкните Строка приветствия.

    2. В диалоговом окне Вставка строки приветствия выберите формат строки приветствия, включающий обращение, формат имени и последующую пунктуацию.

    3. Выберите текст, который будет отображаться, когда в приложении Publisher не удается правильно определить имя получателя  — например, если в источнике данных не указаны ни имя, ни фамилия получателя, а содержится только название организации.

      Примечание : Если названия полей данных в источнике данных не совпадают с названиями полей строки приветствия в приложении Publisher, в диалоговом окне Вставка строки приветствия нажмите кнопку Подбор полей. В раскрывающихся списках диалогового окна Подбор полей выберите поля источника данных, соответствующие полям Microsoft Publisher.

Форматирование полей данных

При необходимости к полям данных и к любому другому добавленному тексту (например, к приветствию Здравствуйте или к обращению Дорогой) можно применить форматирование для изменения внешнего вида объединенных данных. Для форматирования объединенных данных необходимо отформатировать поля данных в публикации рассылки по электронной почте.

  1. В публикации рассылки выберите поле, содержащее данные, которые требуется отформатировать.

  2. В меню Формат выберите команду Шрифт, а затем установите нужные параметры.

Предварительный просмотр данных получателя в полях данных публикации

Теперь можно посмотреть, как будет выглядеть публикация, когда в полях объединенных данных появятся реальные данные.

  1. Для просмотра публикации выполните одно из следующих действий:

    • Для просмотра элементов в порядке, как они будут отображаться в объединенной публикации, нажимайте кнопки навигации в разделе Просмотр получателя в Слияние с электронной почтой задачи область Кнопка ''Вперед'' Кнопка ''Назад'' .

      Поля данных заполняются сведениями из первой записи источника данных. На страницах публикации редактировать элементы источника данных нельзя, но можно форматировать, перемещать и удалять поля данных.

    • Чтобы найти и просмотреть определенную запись в источнике данных, щелкните ссылку Найти получателя и введите параметры поиска в диалоговое окно Поиск элемента.

  2. При необходимости внесите изменения в список получателей. Выполните одно из следующих действий:

    • Для исключения определенного получателя из списка рассылки выберите команду Исключить получателя.

    • Для изменения списка получателей щелкните Изменить список, а затем внесите изменения в диалоговом окне Получатели слияния.

  3. По завершении работы с публикацией рассылки по электронной почте и вставки всех объединенных полей в меню Файл выберите команду Сохранить как. В поле Имя файла введите имя публикации, а затем нажмите кнопку Сохранить.

  4. Щелкните Далее. Создание объединенных публикаций.

К началу страницы

Создание объединенной публикации

В области задач Электронное слияние в группе Выбор параметров вывода составных электронных писем можно выполнить следующие действия:

  • Отправить объединенную публикацию по электронной почте.

  • Просмотреть объединенную публикацию (чтобы перед выводом на печать всех версий увидеть, как будет выглядеть публикация, и решить возможные проблемы).

Предварительный просмотр объединенной публикации

  1. Щелкните Предварительный просмотр электронной почты.

  2. Нажимайте кнопки Далее и Назад для просмотра того, как все сообщения рассылки будут отображаться при отправке по электронной почте.

    Примечание : Если в ходе проверки макета обнаружились неполадки, которые могут помешать успешному завершению процесса рассылки по электронной почте, в области задач Электронное слияние в группе Предварительный просмотр электронной почты появится соответствующее уведомление. Для просмотра и устранения возможных проблем щелкните Проверка макета.

К началу страницы

Отправка объединенной публикации

  1. Нажмите кнопку Отправка электронной почты.

  2. В диалоговом окне Слияние в почтовое сообщение в раскрывающемся списке Кому выберите поле получателя. В большинстве случаев наилучшим вариантом выбора является Электронная почта.

  3. В группе Тема введите строку темы. В списке Элементов для вставки щелкните поля данных, которые нужно добавить в строку темы.

  4. Нажмите кнопку Параметры для выбора остальных параметров, например, получателей «Копия» или «СК» или прикрепленных сообщений.

  5. Нажмите кнопку Отправить.

    Откроется диалоговое окно Отправка объединенных почтовых сообщений, в котором можно подтвердить отправку рассылки путем просмотра списка получателей объединенной рассылки.

К началу страницы

Отмена рассылки по электронной почте

В любой момент перед отправкой рассылки по электронной почте ее можно отменить, чтобы отключить публикацию рассылки от источника данных.

  1. В меню Сервис укажите пункт Почтовые сообщения и каталоги, а затем выберите команду Отменить слияние.

  2. В появившемся запросе подтвердите отмену рассылки нажатием кнопки Да.

Публикация отключается от источника данных.

Примечание : При отмене рассылки по электронной почте некоторые поля данных преобразуются в текст. Однако блоки адреса, поля адреса и строки приветствия остаются активными полями данных.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×