Создание принципиальной схемы сети

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

На принципиальных схемах сети отображаются главные компоненты сети и их соединения. В этой статье описано, как быстро создавать принципиальные схемы сети в продуктах Microsoft Office Visio Стандартный и Microsoft Office Visio Профессиональный. Если установлена версия Visio Профессиональный, с помощью шаблона Подробная схема сети можно создать более подробную схему сети. Отличие шаблона принципиальной схемы сети от шаблона подробной схемы заключается в том, что шаблон Подробная схема сети содержит больше фигур сети.

На следующем рисунке представлена принципиальная схема сети.

Принципиальной схемы сети в Visio 2010.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Создать.

  3. В меню Доступные шаблоны выберите пункт Сеть и нажмите кнопку Принципиальная схема сети.

  4. Нажмите кнопку Создать Нажмите кнопку Создать, чтобы использовать шаблон в Visio. .

  5. Из набора элементов Сетевые и периферийные устройства перетащите на страницу документа фигуру Кольцевая сеть или Ethernet.

  6. Из набора элементов Компьютеры и мониторы или Сетевые и периферийные устройства перетащите на страницу документа фигуры сетевых устройств.

  7. Присоедините устройства к фигуре Кольцевая сеть или Ethernet с помощью встроенных соединительных линий фигуры.

    1. Щелкните фигуру Кольцевая сеть или Ethernet.

    2. Поместите указатель мыши на элемент управления обрабатывать Управляющий маркер . Когда указатель примет вид четырехсторонней стрелки, перетащите точку соединения Изображение точки соединения — синий значок «X» на одну из фигур устройства.

      1. Если фигура устройства правильно соединена с фигурой Кольцевая сеть или Ethernet, точка соединения станет красной; это означает, что она приклеена.

      2. Совет : Чтобы скрыть неиспользуемые соединитель, перетащите маркер управления Управляющий маркер на фигуру кольцевая сеть или Ethernet.

  8. Добавление текста к фигуре сети, нажмите кнопку фигуры и ввод текста. Чтобы переместить текст, перетащите маркер управления Управляющий маркер .

  9. Чтобы сохранить данные с фигурой, на вкладке Вид в группе Показать щелкните элемент Области задач, а затем — Данные фигуры. В окне Данные фигуры введите значения данных, которые требуется сохранить.

    Примечания : 

    • Чтобы присвоить номера фигурам схемы, на вкладке Вид в группе Макросы щелкните элемент Надстройки, наведите указатель мыши на пункт Дополнительные решения Visio и нажмите кнопку Нумерация фигур. В диалоговом окне Нумерация фигур выберите нужные параметры, нажмите кнопку ОК и выберите фигуры, которые требуется пронумеровать.

    • Чтобы изменить толщину линии и шаблон линии на фигурах сети, необходимо разгруппировка фигур сетевого и изменение фигур строки из таблицы свойств фигуры. Дополнительные сведения о том, как открыть таблицы свойств фигуры, читайте в статье что произошло с таблицей свойств фигуры?.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×