Создание принципиальной схемы сети

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Принципиальные схемы сети отображают главные составляющие сети и их соединение. В этой статье рассматривается возможность быстрого создания принципиальной схемы сети в версии Microsoft Office Visio Стандартный или Microsoft Office Visio Профессиональный. Если установлена версия Visio Профессиональный, с помощью шаблона Подробная схема сети можно создать более подробную схему сети. Отличие шаблона принципиальной схемы сети от шаблона подробной схемы заключается в том, что в шаблоне Подробная схема сети находится больше фигур сети.

На следующем рисунке представлена принципиальная схема сети.

Это изображение сети, созданные с помощью основных сетевых решений.

  1. В меню Файл последовательно выберите команды Создать, Сеть, а затем — команду Принципиальная схема сети.

  2. Из набора элементов Сетевые и периферийные устройства перетащите на страницу документа фигуру Кольцевая сеть или Ethernet.

  3. Из набора элементов Компьютеры и мониторы или Сетевые и периферийные устройства перетащите на страницу документа фигуры сетевых устройств.

  4. Присоедините устройства к фигуре Кольцевая сеть или Ethernet с помощью встроенных соединительных линий фигуры.

    1. Щелкните фигуру Кольцевая сеть или Ethernet.

    2. Поместите указатель мыши на элемент управления обрабатывать Управляющий маркер . Когда указатель примет вид четырехсторонней стрелки, перетащите точку соединения Изображение точки соединения — синий значок «X» на одну из фигур устройства.

      Если фигура устройства правильно соединена с фигурой Кольцевая сеть или Ethernet, точка соединения станет красной; это означает, что фигура приклеена.

      Совет : Чтобы скрыть неиспользуемые соединитель, перетащите маркер управления Управляющий маркер на фигуру кольцевая сеть или Ethernet.

  5. Добавление текста к фигуре сети, нажмите кнопку фигуры и ввод текста. Чтобы переместить текст, перетащите маркер управления Управляющий маркер .

  6. Чтобы сохранить данные с фигурой, в меню Вид выберите команду Окно данных фигуры, а затем в окне Данные фигуры введите значения данных, которые требуется сохранить.

Совет : Чтобы присвоить номера фигурам схемы, в меню Сервис последовательно выберите команды Надстройки, Дополнительные решения Visio, а затем — команду Нумерация фигур. На вкладке Общие выберите нужные параметры, нажмите кнопку ОК, а затем выделите фигуры для нумерации.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×