Создание презентации PowerPoint из Visio

Схемы Visio можно вставлять в PowerPoint, создавая для них фрагменты слайдов, а затем экспортируя их в PowerPoint. Это самый простой способ добавления схем в PowerPoint!

Из Visio в PowerPoint

Возможность создания фрагментов слайдов и их экспорта в PowerPoint доступна только в Visio Pro для Office 365. Если вы не знаете, какую версию Visio используете, на вкладке Файл выберите Учетная запись > О программе Visio. Дополнительные сведения о версии Visio, которая предоставляется по подписке, см. на странице Visio Pro для Office 365. Эта функция в настоящее время доступна только участникам программы предварительной оценки.

Примечание : Она предоставляется только по подписке на Office 365. Если вы подписаны на Office 365, убедитесь в том, что у вас установлена последняя версия Office. ИТ-специалисты, управляющие процессом обновления Office 365, могут узнать о том, какие обновления доступны в каждом канале, на странице выпусков обновлений.

Создание фрагментов слайдов и их экспорт в PowerPoint

  1. Откройте схему Visio и выберите Вид > Область фрагментов слайдов. Область появится в правой части окна конструктора.

  2. Нажмите кнопку Добавить. На схеме появится рамка выделения фрагмента. Переместите ее на часть схемы, которую нужно добавить в PowerPoint. Перетащите углы до нужного размера.

    Снимок экрана: область "Фрагменты слайдов" в Visio. Нажата кнопка "Добавить".
  3. Введите название слайда в текстовое поле под областью его просмотра.

  4. Чтобы добавить другой фрагмент, нажмите Добавить еще раз и повторите действия. Если вам нужно удалить слайд, выберите его в области фрагментов слайдов и нажмите клавишу DELETE.

    Снимок экрана: область "Фрагменты слайдов" в Visio с двумя эскизами слайдов.
  5. Нажмите кнопку Экспорт в области фрагментов слайдов, чтобы экспортировать подготовленные фрагменты в новую презентацию PowerPoint. Вы также можете экспортировать фрагменты, выбрав Файл > Создать презентацию PowerPoint > Создать презентацию.

    Снимок экрана: слайд PowerPoint с заголовком и изображением.

Если фрагменты на разных слайдах перекрываются, то после экспорта в PowerPoint к изображениям будет применен переход Трансформация. Если у вас нет последней версии подписки на PowerPoint или фрагменты слайдов не перекрываются, будет использоваться обычный переход.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×