Создание презентации PowerPoint для Mac в структуре Word для Mac

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Можно использовать структуру документа Word для создания презентации в PowerPoint для Mac. Для настройки слайдов в презентации PowerPoint использует уровни структуры или стили заголовков в документе Word. Например, каждая строка текста, отформатированного с с уровня 1 или заголовок 1 стиль становится заголовком нового слайда, а каждого уровня 2 или заголовок 2 первого уровня текста на слайде.

Важно : К тексту, который нужно добавить в слайд, необходимо применить уровень структуры или формат заголовка. Текст, не отформатированный как уровень структуры и заголовок (например, текст, отформатированный как обычный), не будет отображаться в презентации PowerPoint.

Примечание : Импортировать можно только структуру, сохраненную в формате RTF. Инструкции по сохранению в этом формате приведены ниже.

Шаг 1: Создание структуры в Word 2016 для Mac

Примечание : Если в Word уже есть структура, просто убедитесь, что к ней применены уровни или стили заголовков, как описано в шагах 1–3, и перейдите к шагу 4.

  1. Создайте документ в Word и нажмите кнопку Структура на вкладке Вид.

    Кнопка "Структура"

    Появится вкладка Структура с соответствующими инструментами.

    Вкладка "Структура"

  2. Введите структуру и определите заголовки слайдов с помощью кнопок Понизить уровень Кнопка "Понизить уровень" и Повысить уровень Кнопка "Повысить уровень" .

    Вы также можете открыть вкладку Главная и определить заголовки слайдов, применив уровни заголовков из группы Стили.

    Стиль заголовка

  3. Отформатируйте структуру так, чтобы PowerPoint мог понять, какие строки текста являются заголовками слайда, маркерами первого или второго уровня и т. д.:

    • Используйте стили "Уровень 1" и "Заголовок 1" для заголовков слайдов.

    • Используйте стили "Уровень 2" и "Заголовок 2" для маркеров первого уровня.

    • Используйте стили "Уровень 3" и "Заголовок 3" для маркеров второго уровня и т. д.

  4. в меню Файл выберите команду Сохранить как;

  5. В поле Формат файла выберите Формат RTF (.rtf) и нажмите кнопку Сохранить.

    Сохранение в качестве RTF-файла

Шаг 2: Импорт структуры для создания PowerPoint 2016 для Mac слайдов

  1. В новой презентации PowerPoint щелкните первый слайд. В существующей презентации PowerPoint, выберите слайд, после которого должна начинаться структура.

  2. На вкладке Главная щелкните стрелку рядом с кнопкой Создать слайд и выберите пункт Структура.

    Вставка структуры Word в PowerPoint

  3. Найдите файл структуры (RTF), который вы хотите вставить, и нажмите Вставить.

    В презентации PowerPoint будет создан новый слайд для каждой строки текста со стилем "Уровень 1" или "Заголовок 1" из документа Word. На слайдах появятся маркеры, соответствующие другим уровням или заголовкам.

Примечание : Импортировать можно только структуру, сохраненную в формате RTF.

Шаг 1: Создание структуры в Word 2011 для Mac

К тексту, который нужно добавить в слайд, необходимо применить формат заголовка. Например, если применить обычный стиль к блоку текста, Word не передаст этот текст в PowerPoint.

  1. Откройте приложение Word.

  2. В меню Вид нажмите кнопку Структура.

  3. Введите структуру и определите уровни заголовков с помощью кнопок Повысить уровень  Уменьшение отступа в Office для Mac и Понизить уровень  Увеличение отступа в Office для Mac .

  4. В меню Файл выберите пункт Сохранить как.

  5. В поле Сохранить как введите имя документа, а затем во всплывающем меню Формат щелкните Формат RTF (.rtf).

  6. Нажмите кнопку Сохранить.

Шаг 2: Импорт структуры для создания PowerPoint 2011 для Mac слайдов

  1. Откройте приложение PowerPoint.

  2. В области навигации выберите слайд, после которого должна отображаться структура.

  3. На вкладке Главная щелкните стрелку рядом с кнопкой Создать слайд и выберите пункт Структура.

    Примечание : В PowerPoint для Mac 2011 пункт Структура называется Вставить слайды из структуры.

    Вкладка "Главная", группа "Слайды"

  4. Найдите файл структуры (RTF), который нужно вставить, и дважды щелкните его.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

См. также

Создание документа на основе шаблона

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×