Создание почтовых наклеек с помощью слияния в Word

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Если необходимо использовать наклейки для групповой рассылки по списку адресов, можно быстро создать лист наклеек с адресами с помощью слияния почты. На каждой наклейке будет адрес из списка.

Для создания и печати наклеек с помощью слияния нужны следующие документы:

  • Основной документ.
    Это документ, используйте для настройки макета наклеек для всех наклеек в слияние. Вы также можете добавить любое содержимое, которое должно быть на каждой наклейке, например логотип компании или обратный адрес.

  • Списка рассылки.
    Список адресов является источником данных, Word использует в слияние. Это файл с адресами, которые будут печататься на наклейках.

  • На объединенном документе.
    Этот документ — это сочетание основного документа и списка рассылки, используемый для печати отдельных адресов в наклейки.

В списке адресов может быть Excel электронную таблицу, каталога Outlook контактов или адресной книги Apple. Он содержит нужные записи Word помещает сведения из для создания адресов для меток.

  • Если у вас еще нет списка рассылки, вы можете создать его в Word во время слияния. Перед началом слияния соберите все свои списки адресов.

  • Если вы используете электронную таблицу Excel, убедитесь, что столбец для почтовые индексы отформатировано как текст, чтобы не потерять нули.

  • Если вы хотите использовать контакты Outlook, убедитесь, что Outlook является почтовой программой по умолчанию.

  1. На вкладке рассылки выберите Начать слияние > наклейки.

    На вкладке "рассылки" Начать слияние и кнопка "наклейки" — линейке

  2. В диалоговом окне Параметры наклейки выберите поставщику метки в списке Сорт.

    Выберите поставщика наклеек, а затем — тип.
  3. В списке Тип выберите номер, который соответствует номеру товара, указанному на упаковке наклеек.

    Совет : Если не один из вариантов соответствует наклеек, выберите команду Создать метку, введите данные своей наклеек и присвоить имя. Нажмите кнопку ОК для добавления новой подписи в списке номер товара.

  4. Выберите кнопку ОК, чтобы закрыть окно " Параметры разметки ".

    Теперь документ появится таблица с многоуровневой структуры из меток (измерение и фигуры из меток зависит от метки продукта, который вы выбрали). Если таблица не отображается на вкладке " Макет таблицы ", выберите команду Отобразить сетку.

  5. В меню файл выберите команду Сохранить для сохранения документа.

  1. На вкладке Рассылки нажмите кнопку Выбрать получателей и выберите нужную команду.

    На вкладке "Рассылки" выделена кнопка "Выбрать получателей" со списком параметров

    Выберите

    Чтобы

    Ввести новый список

    Создать новый список адресов при настройке слияния

    Использовать существующий список

    Использовать электронную таблицу Excel или другой файл данных в качестве списка адресов

    Выбрать из контактов Outlook

    Выбрать имена напрямую из списка контактов Outlook

    Контакты Apple

    Выбрать имена напрямую из адресной книги Apple

    FileMaker Pro

    Импортировать данные из базы данных FileMaker Pro

  2. Если вы выбрали Ввести новый список, сделайте следующее:

    1. В диалоговом окне Изменить список полейWord автоматически создает поля для некоторых основных сведений, таких как имя, Фамилия и адрес. Если вы хотите добавить новое поле, например, полем сообщений — добавить его сейчас, поэтому вы сможете заполнить его во время ввода записей. В поле имя нового поля введите имя поля, которые нужно добавить и затем щелкните знак плюс (+).

      Совет : Чтобы изменить порядок полей, щелкните поле, которое вы хотите переместить и щелкните стрелку вверх или вниз, чтобы переместить поле нужное место.

    2. Когда все поля настроить способ их, нажмите кнопку Создать, чтобы создать список.

  3. Если вы выбрали Использовать существующий список, сделайте следующее:

    1. Перейдите к нужному файлу и нажмите кнопку Открыть.

    2. В диалоговом окне Открыть книгу выберите лист, который вы хотите использовать и оставьте поле Диапазон ячеек пустым, чтобы использовать весь лист или введите диапазон ячеек с данными, которые вы хотите использовать и нажмите кнопку ОК.

  4. Если вы щелкнули Выбрать из контактов Outlook или Контакты Apple, сделайте следующее:

    1. Щелкните Отфильтровать получателей, чтобы выбрать нужных получателей.

    2. В диалоговом окне Параметры запроса рядом с элементом списка получателей слияния путемOutlook контакты, выберите полную информацию. В списке контактов выберите контакты, которые нужно включить в слияние и нажмите кнопку ОК.

    3. Для контактов Apple в диалоговом окне Параметры запроса в разделе Apple группы контактов выберите группу, которую вы хотите включить в слияние и нажмите кнопку ОК.

  1. На вкладке рассылки выберите команду Вставить поле слияния и выберите поле, которое следует отображать на наклейках.

    На вкладке "Рассылки" выделена команда "Вставить поле слияния"

    Продолжайте добавлять поля, пока добавите всю нужную информацию должны на наклейки, а затем нажмите кнопку ОК.

  2. На вкладке рассылки выберите команду Обновить наклейки, чтобы добавить поля во все наклейки.

  3. Отформатируйте поля в первой наклейке, чтобы она выглядела так, как должны выглядеть остальные наклейки. Например, вставьте пробел между полями имени и фамилии и нажмите клавишу RETURN, чтобы поле адреса начиналось с новой строки.

  4. На вкладке рассылки выберите команду Обновить наклейки , чтобы применить форматирование ко всем наклейкам.

  1. На вкладке рассылки выберите команду Предварительный просмотр результатов, чтобы посмотреть, как будут выглядеть наклейки.

    На вкладке "Рассылки" выделена команда "Просмотреть результаты"

    Совет : Выберите команду Предварительный просмотр результатов еще раз, чтобы просмотреть, добавить или удалить поля слияния.

  2. Вносить дополнительные изменения в форматирование, отформатируйте первую наклейку и затем на вкладке рассылки нажмите кнопку Обновить наклейки.

  3. Когда наклейки выглядят так, как нужно, на вкладке рассылки нажмите кнопку Найти и объединить > Печать документов, чтобы завершить слияние.

    На вкладке "Рассылки" выделена кнопка "Найти и объединить" с параметром "Напечатать документы"

    Совет : Если вы хотите просматривать и обновлять каждой надписи по отдельности перед выводом на печать, на вкладке рассылки выберите команду Найти о объединить > Изменить отдельные документы. Когда все будет готово, выберите файл > Печать для печати наклеек.

Дополнительные сведения

Создание и печать отдельной наклейки в Word

Печать конвертов в Word

Создание источника данных для слияния почты

При слиянии Word вставляет записи из источника данных (список получателей) в основной документ. В качестве списка получателей для слияния можно использовать лист Excel, адресную книгу Office, базу данных FileMaker Pro, документ Word или текстовый файл с разделителями.

Важно : Для выполнения этой процедуры требуется список получателей, например документ Word с адресами. Подробнее о настройке списка получателей читайте в статье Создание источника данных для слияния.

  1. В меню Файл выберите Создать > Новый документ.

    Откройте пустой документ Word. Он становится основным документом.

  2. В меню Вид выберите пункт Разметка страницы.

  3. В меню Сервис выберите пункт Диспетчер слияния почты.

  4. В разделе 1. Выберите тип документа нажмите кнопку Создать и выберите пункт Наклейки.

  5. В разделе Принтер выберите тип используемого принтера.

  6. Во всплывающем меню Сорт выберите производителя наклеек.

    Совет : Чтобы просмотреть другие сорта наклеек, во всплывающем меню Сорт выберите пункт Другой.

  7. В разделе Номер товара выберите тип наклеек, а затем нажмите кнопку ОК.

    Совет : Чтобы просмотреть информацию о полях и других характеристиках наклейки, нажмите кнопку Сведения.

  8. В диспетчере слияния почты в разделе 2. Выберите список получателей выберите пункт Получить список и выберите источник списка получателей (например, адресную книгу Office).

  9. Во всплывающем меню Вставить поле слияния выберите имя поля в списке (например, "Имя").

    Приложение Word добавит имя поля в поле Образец наклейки.

    Совет : Чтобы позднее вернуться к этому диалоговому окну, в диспетчере слияния почты в разделе 2. Выберите список получателей выберите пункт Добавить или удалить заполнители в подписях  Кнопка добавления или удаления заполнителей .

  10. Повторите действие 9 для каждого поля, которое должно присутствовать на наклейках.

  11. Завершив добавление требуемых полей, нажмите кнопку ОК.

    Имена полей копируются на все наклейки основного документа.

  12. В основном документе добавьте пробелы, запятые и символы возврата каретки в нужные места на первой наклейке.

  13. В диспетчере слияния почты в разделе 2. Выберите список получателей нажмите кнопку Чтобы документ был завершен, заполните элементы  Кнопка "Заполните элементы, чтобы создать документ" .

    Приложение Word применит форматирование первой наклейки ко всем наклейкам.

  14. Чтобы завершить работу с наклейками, выполните одно из указанных ниже действий.

Задача

Необходимые действия

Предварительный просмотр наклеек

В диспетчере слияния почты, в разделе 5. Просмотрите результаты нажмите кнопку Просмотр объединенных данных  Кнопка "Просмотр объединенных данных" .

Печать наклеек

В диспетчере слияния почты в разделе 6. Завершите объединение выберите пункт Слияние при печати  Кнопка "Слияние при печати" .

Создание документа, содержащего полученные наклейки, и его сохранение

В диспетчере слияния почты в разделе 6. Завершите объединение выберите пункт Слияние в новый документ  Кнопка завершения слияния .

См. также

Создание и печать отдельной почтовой наклейки

Создание конвертов с помощью слияния

Создание источника данных для слияния почты

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×