Создание пользовательской соединительной линии

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Создавая собственные соединительные линии, которые используются впоследствии, вы экономите время. Просто настройте линию, ее конечные точки и стиль значка пересечения линий, а затем сохраните ее в наборе элементов Избранное».

Придание соединительной линии изогнутой, ломаной или прямой формы

  1. Щелкните правой кнопкой мыши соединительную линию.

  2. Выберите пункт Кривая соединительная линия, Прямоугольная соединительная линия или Прямая соединительная линия.

Чтобы прямую или скругленную соединительную линию по умолчанию, откройте вкладку Конструктор и правом нижнем углу в разделе Параметры страницы нажмите кнопку или сочетание клавиш Shift + F5. На вкладке макеты и маршруты в раскрывающемся списке внешний вид, выберите прямым или Curved. Новый соединительные линии, которые можно добавить в документ будет теперь прямую или скругленную.

Добавление стрелок, точек или других наконечников к соединительной линии

  1. Выберите соединительную линию.

  2. На вкладке Главная в группе Стили фигур нажмите кнопку Линия.

  3. Выберите элемент Стрелки, а затем щелкните нужный стиль. Чтобы просмотреть все варианты, нажмите кнопку Другие стрелки.

Установка стиля значка пересечения линий

  1. Откройте вкладку Конструктор и нажмите кнопку в правом нижнем углу в разделе Параметры страницы. Можно также нажать клавиши Shift + F5.

  2. Перейдите на вкладку Макеты и маршруты.

  3. Укажите нужные параметры в группе Значки пересечения линий.

Сохранение пользовательской соединительной линии в наборе элементов «Избранное»

  1. В окне Фигуры выберите пункт Дополнительные фигуры, затем — Мои фигуры и нажмите кнопку Избранное.

  2. Щелкните правой кнопкой мыши заголовок окна Избранное и выберите команду Изменить набор элементов.

  3. Перетащите пользовательскую соединительную линию в набор элементов Избранное.

  4. В наборе элементов Избранное щелкните правой кнопкой нужную соединительную линию, выберите пункт Переименовать образец и введите название соединительной линии.

  5. Щелкните правой кнопкой мыши заголовок окна Избранное и нажмите кнопку Сохранить.

В дальнейшем, когда потребуется использовать эту соединительную линию, достаточно будет щелкнуть инструмент Соединительная линия в группе Инструменты на вкладке Главная, после чего открыть набор элементов Избранное и выбрать нужную линию.

Все соединительные линии, создаваемые с помощью инструмента Соединительная линия в то время, когда фигура пользовательской соединительной линии выделена, будут иметь то же форматирование, что и она.

Добавление, перемещение и поворот текста на соединительную линию

Можно добавлять и перемещение текста на соединительную линию так же добавить и перемещение текста на других фигур Microsoft Office Visio 2007.

  1. Выделите соединительную линию.

  2. Введите текст.

  3. Чтобы переместить текст, нажмите кнопку инструмента Блок текста Изображение кнопки на панели инструментов Стандартная и перетащите текст.

    Если вы не видите инструмент Блок текста  Изображение кнопки , щелкните стрелку вниз рядом с инструментом Текст  Кнопка "Текст" и выберите инструмент Блок текста  Изображение кнопки .

  4. Чтобы повернуть текст, нажмите кнопку инструмента Блок текста Изображение кнопки на панели инструментов Стандартная, а затем перетащите маркер поворота ( Значок кнопки ).

    Если вы не видите инструмент Блок текста  Изображение кнопки , щелкните стрелку вниз рядом с инструментом Текст  Кнопка "Текст" и выберите инструмент Блок текста  Изображение кнопки .

Совет: У некоторых соединительных линий и фигур есть управляющий маркер ( Управляющий маркер ), перетаскивая который можно быстро перемещать текст.

Добавление стрелок, точек или других наконечников к соединительной линии

  1. Выделите соединительную линию.

  2. В меню Формат выберите пункт Линия.

  3. В разделе Концы линий выберите нужный тип и размер наконечника.

  4. Нажмите кнопку ОК.

Совет: Инструмент Концы линий также можно использовать на панели инструментов Форматирование.

Придание соединительной линии изогнутой, правый угол или прямые

  1. Щелкните правой кнопкой мыши соединительную линию.

  2. Выберите пункт Кривая соединительная линия, Прямоугольная соединительная линия или Прямая соединительная линия.

Примечание: Невозможно добавить маркеры прямым или прямоугольных соединительных линий, но инструмент Карандаш    Изображение кнопки можно использовать для добавления маркеры изогнутой соединительные линии.

Совет: Чтобы соединительная линия по умолчанию имела кривую или прямую форму, в меню Файл выберите пункт Параметры страницы, щелкните вкладку Макеты и маршруты и в списке Вид выберите Прямая или Кривая.

Установка стиля значка пересечения линий

  1. Выделите соединительную линию.

  2. В меню Формат выберите пункт Поведение.

  3. На вкладке Соединительная линия в разделе Значки пересечения линий выберите нужные параметры.

Совет: Чтобы задать стиль значка пересечения линий по умолчанию для соединительных линий на странице, в меню файл, выберите пункт Параметры страницы, откройте вкладку макеты и маршруты и щелкните в списке стиль линии перехода в нужном строки пересечения для поиска.

Сохранение пользовательской соединительной линии в наборе элементов «Избранное»

  1. В меню Файл выберите Фигуры > Мои фигуры, а затем щелкните Избранное.

  2. Щелкните правой кнопкой мыши заголовок окна Избранное и выберите команду Изменить набор элементов.

  3. Перетащите пользовательскую соединительную линию в набор элементов Избранное.

  4. Щелкните правой кнопкой мыши заголовок окна Избранное и нажмите кнопку Сохранить.

В дальнейшем, когда потребуется использовать соединительную линию, щелкните инструмент Соединительная линия Изображение кнопки и выберите соединительную линию в наборе элементов Избранное.

Все соединительные линии, создаваемые с помощью инструмента Соединительная линия Изображение кнопки в то время, когда фигура пользовательской соединительной линии выделена, будут иметь то же форматирование, что и она.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×