Создание пользовательской соединительной линии

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Если при перетаскивании соединительной линии часто используется одно и то же форматирование, можно для экономии времени создать собственную (пользовательскую) соединительную линию с нужным форматированием. Такую соединительную линию можно использовать по мере необходимости.

Предполагаемое действие:

Добавление, перемещение и поворот текста на соединительную линию

Добавление стрелок, точек или других наконечников к соединительной линии

Придание соединительной линии изогнутой, правый угол или прямые

Установка стиля значка пересечения линий для соединительной линии

Сохранение пользовательской соединительной линии в наборе элементов Избранное


Добавление, перемещение или поворот текста на соединительной линии

Текст на соединительной линии можно добавлять и перемещать тем же способом, что и другие фигуры Microsoft Office Visio 2007.

  1. Выберите соединительную линию.

  2. Введите текст.

  3. Чтобы переместить текст, нажмите кнопку инструмента Блок текста Изображение кнопки на панели инструментов Стандартная и перетащите текст.

    Если вы не видите инструмента Блок текста Изображение кнопки , щелкните стрелку вниз рядом с элементом средства текст Кнопка "Текст" и нажмите кнопку инструмента Блок текста Изображение кнопки .

  4. Чтобы повернуть текст, нажмите кнопку инструмента Блок текста Изображение кнопки на панели инструментов Стандартная, а затем перетащите маркер поворота ( Значок кнопки ).

    Если вы не видите инструмента Блок текста Изображение кнопки , щелкните стрелку вниз рядом с элементом средства текст Кнопка "Текст" и нажмите кнопку инструмента Блок текста Изображение кнопки .

Совет : Некоторые соединительных линий и фигур у управляющего маркера ( Управляющий маркер ), которые можно перетаскивать быстро текст фигуры можно переместить.

К началу страницы

Добавление стрелок, точек или других наконечников к соединительной линии

  1. Выберите соединительную линию.

  2. В меню Формат выберите пункт Линия.

  3. В группе Концы линии выберите необходимый тип и размер наконечника линии.

  4. Нажмите кнопку ОК.

Совет : Можно также воспользоваться средством Концы линий на панели инструментов Форматирование.

К началу страницы

Придание соединительной линии изогнутой, ломаной или прямой формы

  1. Щелкните правой кнопкой мыши соединительную линию.

  2. Выберите пункт Кривая соединительная линия, Прямоугольная соединительная линия или Прямая соединительная линия.

Примечание : Невозможно добавить маркеры прямым или прямоугольных соединительных линий, но инструмент Карандаш    Изображение кнопки можно использовать для добавления маркеры изогнутой соединительные линии.

Совет : Чтобы соединительные линии по умолчанию создавались как прямые или кривые, в меню Файл выберите пункт Параметры страницы, перейдите на вкладку Макеты и маршруты и выберите в списке Вид пункт Прямые или Кривые.

К началу страницы

Установка стиля значка пересечения линий

  1. Выберите соединительную линию.

  2. В меню Формат выберите пункт Поведение.

  3. Перейдите на вкладку Соединительная линия и выберите в группе Значки пересечения линий необходимые параметры.

Совет : Чтобы задать для страницы используемый по умолчанию стиль значка пересечения линий, в меню Файл выберите пункт Параметры страницы, перейдите на вкладку Макеты и маршруты, а затем в списке Стиль значка выберите нужный вариант.

К началу страницы

Сохранение пользовательской соединительной линии в наборе элементов «Избранное»

  1. В меню Файл выберите пункт Фигуры, затем — пункт Мои фигуры и выберите команду Избранное.

  2. Щелкните правой кнопкой мыши заголовок окна Избранное и выберите команду Изменить набор элементов.

  3. Перетащите пользовательскую соединительную линию в набор элементов Избранное.

  4. Щелкните правой кнопкой мыши заголовок окна Избранное и нажмите кнопку Сохранить.

Сейчас когда вы хотите использовать, соединитель, нажмите кнопку инструмента соединитель Изображение кнопки , затем выберите соединительную линию в наборе элементов Избранное.

Когда фигура пользовательской соединительной линии выделена, все соединительные линии, создаваемые с помощью инструмента соединительная линия Изображение кнопки будет иметь одинаковое форматирование как пользовательской соединительной линии.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×