Создание подробная схема сети в Visio, связанные с внешними данными

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Создание подробной схемы сети с помощью Visio — эффективный способ разработки и документирования компьютерной сети (см. рисунок ниже).

Пример логической схемы сети

С помощью шаблона Подробная схема сети и функции связывания данных можно создать схему, показывающую логические или физические соединения оборудования, добавить начальные данные для идентификации каждой фигуры, а затем импортировать и связать внешние данные с фигурами сети.

Примечание : Шаблон Подробная схема сети входит в состав версий Visio профессиональный и премиум, но отсутствует в версии Visio стандартный.

В этой статье

Создание сетевого графика

Импортируйте внешние данные о оборудования на чертеж

Добавление исходные данные для идентификации фигур оборудования

Автоматическое связывание внешних данных с фигурами сети

Создание схемы сети

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Создать и в группе Категории шаблонов выберите пункт Сеть.

  3. Дважды щелкните ссылку Подробная диаграмма сети

  4. Из набора элементов Сетевые и периферийные устройства перетащите на страницу документа фигуру Кольцевая сеть или Ethernet.

  5. Из набора элементов Компьютеры и мониторы или Сетевые и периферийные устройства перетащите на страницу документа фигуры устройств.

  6. Присоедините устройства к фигуре Кольцевая сеть или Ethernet с помощью встроенных соединительных линий фигуры.

    1. Щелкните фигуру Кольцевая сеть или Ethernet.

    2. Поместите указатель мыши на элемент управления обрабатывать Управляющий маркер . Когда указатель примет вид четырехсторонней стрелки, перетащите его точку соединения на одну из фигур устройства.

      Если фигура устройства правильно соединена с фигурой Кольцевая сеть или Ethernet, точка соединения станет красной; это означает, что фигура приклеена.

      Совет : Чтобы скрыть неиспользуемые соединитель, перетащите маркер управления Управляющий маркер на фигуру кольцевая сеть или Ethernet.

  7. Добавьте условные обозначения в схему сети.

    1. Из набора элементов Сетевые и периферийные устройства перетащите на страницу документа фигуру Условные обозначения.

    2. Чтобы настроить фигуру Условные обозначения, щелкните ее правой кнопкой мыши и выберите в контекстном меню команду Настройка условных обозначений.

    3. Чтобы изменить текст в фигуре Условные обозначения, дважды щелкните текст, который требуется изменить, а затем внесите изменения.

  8. Добавление текста к фигуре сети, нажмите кнопку фигуры и ввод текста. Чтобы переместить текст, перетащите маркер управления Управляющий маркер .

К началу страницы

Импорт внешних данных об оборудовании в документ

  1. На вкладке Данные нажмите кнопку Связать данные с фигурами.

  2. На первой странице мастера Выбор данных выберите нужный тип источника данных (например, книгу Excel или базу данных SQL).

  3. Выберите остальные параметры мастера.

    Примечание : Если на первой странице мастера выбрать вариант, отличный от книги Excel, базы данных Access или списка SharePoint, при выборе остальных параметров мастер выбора данных может быть временно замещен мастером подключения данных.

После нажатия кнопки Готово на последней странице мастера выбора данных откроется окно Внешние данные с импортированными данными.

Примечание : Данные, отображаемые в окне Внешние данные, представляют собой снимок исходных данных на момент импорта. Эти данные могут обновляться при изменении исходных данных, однако обновить исходные данные, изменив данные в документе, нельзя.

К началу страницы

Добавление начальных данных для указания фигур оборудования

Прежде чем можно будет автоматически связать импортированные данные с фигурами сети, к фигурам необходимо добавить сведения, однозначно определяющие каждую из них. Например, если добавить к каждой фигуре номер актива, то при наличии в источнике данных столбца этих номеров Visio сможет использовать номер актива для сопоставления строк в таблице с соответствующими фигурами в схеме.

  1. Щелкните правой кнопкой мыши фигуру сети и выберите в контекстном меню пункт Данные, а затем — Данные фигуры.

  2. В окне Данные фигуры введите в соответствующее поле инвентарный номер или другой уникальный идентификатор из источника данных.

    При запуске мастера автоматического связывания можно указать, какой столбец в источнике данных соответствует тому или иному полю в данных фигуры.

  3. Нажмите клавишу ВВОД, чтобы подтвердить данные.

Повторите эту процедуру для всех фигур, которые требуется связать с данными.

К началу страницы

Автоматическое связывание внешних данных с фигурами сети

  1. На вкладке Данные нажмите кнопку Связать автоматически.

  2. Следуйте указаниям мастера Автоматическое связывание.

Данные отобразятся в фигурах.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×