Создание повторно используемых текстовых блоков для сообщений электронной почты

Создание повторно используемых текстовых блоков для сообщений электронной почты

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Экспресс-блоки в Microsoft Office Outlook 2007 — это стандартные блоки текста и иные компоненты сообщения электронной почты, хранящиеся в коллекциях. Стандартные блоки можно открыть и использовать в любое время. Стандартные блоки также можно сохранять и распространять вместе с шаблонами, что позволяет другим пользователям использовать стандартные блоки, созданные вами.

Выберите раздел

Создание стандартного блока для повторного использования

Поиск и использование стандартных блоков

Переименование стандартного блока

Сохранение и распространение стандартных блоков на основе шаблона

Удаление стандартного блока

Создание повторно используемого стандартного блока

  1. Выделите содержимое или компонент сообщения электронной почты, который необходимо сохранить в виде повторно используемого стандартного блока.

    Чтобы сохранить параметры форматирования абзаца, включая отступ, выравнивание, междустрочный интервал и разбиение на страницы, включите знак абзаца ( Знак абзаца ) в выделенный фрагмент.

    Примечание : Чтобы отобразить знаки абзаца, нажмите на вкладке Формат текста в группе Абзац кнопку "Отобразить все знаки".

  2. На вкладке Вставка в группе Текст нажмите кнопку Экспресс-блоки.

  3. Нажмите кнопку Сохранить выделенный фрагмент в коллекцию имя коллекции.

  4. Введите необходимые данные в диалоговом окне Создание нового стандартного блока:

    • Имя.     Введите уникальное имя для стандартного блока.

    • Коллекция.     Выберите коллекцию, в которую вы хотите поместить стандартный блок.

    • Категория.     Выберите категорию, например, Общие или Встроенные, или создайте новую категорию.

    • Описание.     Введите описание стандартного блока.

    • Сохранить в     Выберите в раскрывающемся списке имя шаблона.

      В списке находятся имена только открытых в настоящий момент шаблонов.

    • Параметры     Выберите одно из значений.

      • При выборе значения Вставить содержимое в тот же абзац для содержимого будет создан отдельный абзац, даже если курсор находится внутри другого абзаца.

      • В остальных случаях необходимо выбрать значение Вставить только содержимое.

К началу страницы

Поиск и использование стандартного блока

Для выполнения этой задачи необходимо, чтобы ранее был сохранен по крайней мере один стандартный блок.

  1. Щелкните в сообщении электронной почты место, куда необходимо вставить стандартный блок.

  2. На вкладке Вставка в группе Текст нажмите кнопку Экспресс-блоки.

  3. Щелкните область коллекции правой кнопкой мыши и выберите в контекстном меню команду Упорядочить и удалить.

    Если вам известно имя стандартного блока, щелкните Имя, чтобы отсортировать список по имени.

  4. Выберите стандартный блок и нажмите кнопку Вставить.

К началу страницы

Переименование стандартного блока

  1. На вкладке Вставка в группе Текст нажмите кнопку Экспресс-блоки.

  2. Щелкните область коллекции правой кнопкой мыши и выберите в контекстном меню команду Упорядочить и удалить.

    Если вам известно имя стандартного блока, щелкните Имя, чтобы отсортировать список по имени.

  3. Щелкните стандартный блок, который необходимо переименовать, и нажмите кнопку Изменить свойства.

  4. В диалоговом окне Изменение стандартного блока введите новое имя блока и нажмите кнопку ОК.

  5. В ответ на запрос подтверждения переопределения стандартного блока нажмите кнопку Да.

К началу страницы

Сохранение и распространение стандартных блоков вместе с шаблоном

Стандартные блоки можно открыть и использовать в любое время. Стандартные блоки также можно распространять вместе с шаблонами. Например, можно создавать стандартные блоки в шаблоне и передавать шаблон другим пользователям, которые после сохранения этого шаблона в папке стандартных блоков смогут использовать созданные вами стандартные блоки.

  1. Нажмите кнопку Создать, чтобы создать пустое сообщение электронной почты. Кроме того откройте меню файл наведите указатель на новый, затем выберите из списка всплывающее Сообщение электронной почты.

  2. Нажмите кнопку Microsoft Office Изображение кнопки Office и выберите команду Сохранить как.

  3. В диалоговом окне Сохранить как в списке Тип файла выберите Шаблон Outlook (Windows Vista) или Надежные шаблоны (Microsoft Windows XP).

  4. Введите имя нового шаблона, выберите в списке Тип файла пункт Шаблон Word и нажмите кнопку Сохранить.

    Примечание : Шаблон также можно сохранить в формате Шаблон Word с поддержкой макросов (файл с расширением DOTM) или Шаблон Word 97-2003 (файл с расширением DOT).

  5. В открытом шаблоне создайте и сохраните стандартные блоки, которые необходимо предоставить другим пользователям.

  6. При заполнении полей диалогового окна Создание нового стандартного блока укажите имя шаблона в списке Сохранить в.

    Используйте одно и то же имя категории для всех вариантов, которые будут предоставлены пользователям для конкретного стандартного блока.

    Примечание : После сохранения стандартного блока в коллекцию его содержимое из шаблона можно удалить. При этом связь содержимого со стандартным блоком не нарушится.

  7. Распространение шаблона

    Укажите в письме, чтобы получатели шаблона сохранили его в папке Application Data, после чего сохраненные в шаблоне стандартные блоки появятся в указанных коллекциях и в диспетчере стандартных блоков.

    В Windows Vista папка данные приложения находится при C:\Users\user name\AppData по умолчанию.

    Совет : Также можно открыть папку AppData, щелкнув Изображение кнопки кнопку Пуск и введя appdata % в поле Начать поиск.

    В Windows XP данные приложения папка находится при C:\Documents and при выходе name\Application данных по умолчанию.

    Совет : Также можно открыть папку данные приложения, нажав выполнить в меню Пуск, а затем ввести appdata %.

К началу страницы

Удаление стандартного блока

  1. Откройте шаблон, содержащий стандартный блок, который необходимо удалить.

  2. На вкладке Вставка в группе Текст нажмите кнопку Экспресс-блоки.

  3. Щелкните область коллекции правой кнопкой мыши и выберите в контекстном меню команду Упорядочить и удалить.

    Если вам известно имя стандартного блока, щелкните Имя, чтобы отсортировать список по имени.

  4. Выберите блок и нажмите кнопку Удалить.

  5. Закройте шаблон и нажмите кнопку Да в ответ на предложение сохранить шаблон.

    Удаленный стандартный блок более не будет появляться в коллекциях при распространении шаблона, хотя содержимое блока может остаться в шаблоне.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×