Создание плана рабочих мест

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Office с мебели

Для создания планов отдельных офисов, включая стены, электрооборудование, планы секций, офисную мебель и офисные принадлежности, служит шаблон План рабочих мест Microsoft Office Visio.

  1. В меню Файл последовательно выберите команды Создать, Карты и планы этажей, а затем — команду План рабочих мест.

    По умолчанию этот шаблон будет открыт на масштабированной странице документа с альбомной ориентацией Широкая страница . Вы можете изменить этот параметр в любой момент. Подробнее см. в статье Изменение масштаба документа.

  2. Создайте структуру стен для плана офиса одним из следующих способов:

    • Воспользуйтесь фигурами помещений.

      1. Перетащите на страницу документа одну из фигур Комната.

        На стенах помещения обозначены размеры.

      2. Отрегулируйте размер комнаты, перемещая управляющие маркеры Управляющий маркер и маркеры выделения Изображение маркера выделения для отдельных стен.

    • Воспользуйтесь фигурами стен.

      1. Перетащите фигуры Стена на страницу документа.

      2. Измените размеры стен, перетащив конечную точку ( Изображение начальной точки — зеленый квадрат со знаком X или Значок конечной точки, представляющий знак плюс (+) в зеленом квадрате ).

        Длина стены отображается на выделенной стене и обновляется при изменении размера стены.

      3. Соедините стены. На следующем рисунке представлены различные способы соединения стен.

        Перетащите конечную точку одной стены к любой точке другой стены. Когда стены будут приклеены, конечные точки станут красными.

        Примечание : Для правильного соединения стен в диалоговом окне Привязать и приклеить установите флажок Приклеивание к контуру фигуры.

        Совет : Для создания базовой структуры внешних стен здания воспользуйтесь фигурой Комната, а затем добавьте фигуры Стена для создания отдельных офисов.

  3. Добавьте фигуры окон и дверей.

    1. Перетащите на страницу документа фигуры окон и дверей и поместите их на стены.

      Двери и окна автоматически:

      • будут повернуты для выравнивания вдоль стен и приклеены к ним;

      • обретут толщину стен;

      • будут перемещаться со стенами при изменении их положения.

    2. Для изменения направления открытия дверей и окон выделите соответствующую фигуру или фигуры. Щелкните их правой кнопкой мыши, а затем в контекстном меню выберите нужную команду направления открытия. Как показано на следующем рисунке, окно или дверь на стене будут выровнены вдоль стены, а дверь или окно на изогнутой стене будут повернуты для выравнивания вдоль стены.

      Фигура двери, расположенная поверх стена Фигура окна, размещенная на изогнутой стене

  4. Добавьте фигуры электрооборудования.

    1. Из набора элементов Офисное оборудование перетащите на стены фигуры электрооборудования. Когда появится красный квадрат Красная рамка, обозначающая приклеенную точку соединения , указывающий на то, что символ приклеен к стене, отпустите кнопку мыши.

      При перетаскивании на фигуры стен эти фигуры электрооборудования будут повернуты для выравнивания и приклеены к стене.

    2. Для изменения ориентации электрооборудования относительно стены щелкните правой кнопкой мыши фигуру, а затем в контекстном меню выберите команду Изменить ориентацию.

      Символы электрооборудования на стенах

      1. Перетащите фигуры электрооборудования на фигуры стен

      2. Они будут повернуты для выравнивания и приклеены к стене.

      3. Для изменения ориентации фигуры электрооборудования относительно стены воспользуйтесь командой Изменить ориентацию.

  5. Добавьте секции, офисную мебель и оборудование, перетащив соответствующие фигуры на страницу документа.

  6. Назначьте данные фигуры фигурам плана офиса, а затем создайте отчет о запасах.

    1. Ввод данных фигуры

      1. В меню Данные выберите команду Окно данных фигуры.

      2. На странице документа выделите фигуру, к которой необходимо добавить данные.

      3. Щелкните поле данных каждой фигуры и введите или выберите значение.

    2. Создание отчета о запасах

      1. В меню Данные выберите команду Отчеты.

      2. Создайте пользовательское определение отчета или перейдите к шагу 3 для применения существующего определения отчета.

        1. Создание пользовательского отчета

          1. Нажмите кнопку Создать.

          2. Следуйте инструкциям мастера по созданию определения отчета.

          3. Вернувшись в диалоговое окно Отчеты, перейдите к шагу 4.

            Совет : Для создания нового определения отчета на основе существующего в диалоговом окне Отчет выберите существующее определение, а затем нажмите кнопку Создать. Сохраните измененное определение отчета, присвоив ему новое имя.

      3. В списке Отчет выберите имя нужного определения отчета.

        В определении отчета устанавливается, какие фигуры и какие данные фигур будут включены в отчет.

      4. Нажмите кнопку Выполнить, а затем в диалоговом окне Выполнить отчет выберите необходимый формат отчета.

      5. Выполните одно из следующих действий:

        1. Если отчет сохраняется в документе как фигура, выберите, сохранять ли копию определения отчета с фигурой или связать с определением отчета.

        2. При сохранении отчета как HTML- или XML-файла введите имя для отчета.

      6. Для создания отчета нажмите кнопку ОК.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×