Создание печатной формы в Word

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

В Word можно создать печатной формы путем создания формы с флажками, пустые строки и текстовые поля. Также можно найти много деловых, образовательных и юридического форм шаблонов в Интернете, и вы можете изменить шаблонов в соответствии с потребностями.

Сведения о создании форм, которые пользователи будут указывать на свой компьютер читайте Создание форм, заполняемых или распечатываемых в Word.

В этом разделе...

Создание контрольного списка для печати

Подчеркивание пустого пространства для печатной формы

Вставка текстовых полей для печатной формы

Создание контрольного списка для печати

Если нужно создать контрольный список, который будет заполнять на бумаге, вы можете создать список, который использует символ флажка в качестве маркера. Вы можете использовать разнообразные символов флажков.

Способ создания списка зависит от того, содержит ли уже документ маркированные списки с различными маркерами.

Создание маркированного списка с пользовательскими маркерами

  1. Введите элементы списка.

  2. Выделите список.

  3. На вкладке Главная в группе Абзац щелкните стрелку на кнопке Маркеры.

  4. Выберите пункт Определить новый маркер.

  5. Нажмите кнопку Символ.

  6. В окне Шрифт щелкните шрифт символа, установленный на компьютере, например Wingdings.

  7. Просмотрите список доступных символов, а затем дважды щелкните символ прямоугольника, который необходимо использовать, например пустой прямоугольник ( Пустой прямоугольник ) или объемный прямоугольник ( Объемный прямоугольник ).

Создание таблицы для предотвращения изменения существующих маркеров

Шаг 1. Создание таблицы

  1. На вкладке " Вставка " нажмите кнопку Таблица > Вставить таблицу.

  2. В поле Число столбцов введите 2.

  3. В поле Число строк введите необходимое число строк. На каждый элемент списка нужна одна строка.

  4. Нажмите кнопку ОК.

Шаг 2. Вставка квадратиков и текста

  1. Щелкните левую верхнюю ячейку.

  2. На вкладке Вставка в группе Символы нажмите кнопку Символ, а затем выберите в списке пункт Другие символы.

  3. Откройте вкладку Символы.

  4. В окне Шрифт щелкните шрифт символа, установленный на компьютере, например Wingdings.

  5. Просмотрите список доступных символов, а затем дважды щелкните символ прямоугольника, который необходимо использовать, например пустой прямоугольник ( Пустой прямоугольник ) или объемный прямоугольник ( Объемный прямоугольник ).

  6. Нажмите кнопку Закрыть.

  7. Щелкните другую ячейку, куда вы хотите вставить квадратик, а затем нажмите клавиши CTRL+Y.

  8. После поля для каждого элемента, который требуется вставить в левом столбце, введите текст, который требуется для каждого элемента списка в правом столбце таблицы.

Действие 3. Настройка макета

Хотя для размещения списка используется таблица, можно отрегулировать ее разбивку так, чтобы столбец, содержащий квадратики, не был слишком широким, а текст был выровнен со стороны квадратиков. Возможно, вы не захотите, чтобы отображались границы, которые Word обычно добавляет к таблице. Чтобы внести эти корректировки, сделайте следующее:

  1. Щелкните правой кнопкой мыши таблицу, выберите команду Автоподбор, а затем команду Автоподбор по содержимому.

  2. Щелкните таблицу правой кнопкой мыши, выберите Свойства таблицы, а затем откройте вкладку Таблица.

  3. Нажмите кнопку Параметры, а затем в полях Слева и Справа введите число, задающее величину интервала между флажком и текстом, например 5 мм, а затем нажмите кнопку .

  4. На вкладке Таблица нажмите кнопку Границы и заливка, а затем перейдите на вкладку Границы.

  5. В разделе Тип щелкните Нет, а затем нажмите кнопку ОК.

    Примечание : После удаления границ может отображаться серая сетка. Это сетка таблицы, которая не будет распечатана. Если вы хотите скрыть сетку, нажмите кнопку Отобразить сетку в группе Таблица вкладки Макет группы Работа с таблицами.

К началу страницы

Подчеркивание пустого пространства для печатной формы

Можно применить подчеркивание пробелов, нажав клавиши SHIFT + дефис (-), но это сложно выровнены подчеркивание — при создании заполнением формы, например. Кроме того Если параметр автоформата по изменению знаки подчеркивания в линии границ включена, три или еще раз строку, нажав клавиши SHIFT + дефис (-) приведет к линия, проходящая ширину абзаца, который может оказаться, что вы хотите.

Чтобы подчеркнуть пробелов для печати документа лучше с помощью клавиши TAB и применение форматирования знаков табуляции подчеркивания.

Применение подчеркивания форматирования знаков табуляции

  1. На вкладке Главная в группе Абзац нажмите кнопку Показать или скрыть ¶.

    Отображаются метки, которые указывают пробелов и позиций табуляции.

  2. Нажмите клавишу TAB.

  3. Выберите вкладку символы, которые нужно подчеркнуть. Знак табуляции выглядит как маленькую стрелку.
    TAB

  4. Выполните одно из указанных ниже действий.

    • Нажмите клавиши CTRL + вы простой подчеркивание вступили в силу.

    • Чтобы применить другой стиль подчеркивания, на вкладке " Главная ", нажмите кнопку вызова диалогового окна Шрифт Кнопка вызова диалогового окна , перейдите на вкладку Шрифт и нажмите кнопку Выбор стиля подчеркивания различных стиля подчеркивания.

К началу страницы

Вставка текстовых полей для печатной формы

  1. На вкладке Вставка в группе Текст нажмите кнопку Надпись.

  2. Выберите пункт Нарисовать надпись и нарисуйте текстовое поле нужное место в форме.

  3. Выполните одно из указанных ниже действий.

    • Оставьте поле пустым. При печати формы печатается границей текстового поля.

    • Введите текст в текстовом поле. Можно отформатировать текст, выделите текст и нажмите кнопку Параметры в мини-панель инструментов, которая появится рядом с выделенного текста.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×