Создание оглавления в Word

Чтобы создать легко обновляемое оглавление, примените стили заголовков к тексту, который требуется включить в него. После этого Word автоматически создаст оглавление на основе выбранных заголовков.

Применение стилей заголовков

Выберите текст, который требуется включить в оглавление, а затем на вкладке Главная выберите стиль заголовка, например Заголовок 1.

На ленте щелкните стиль заголовка

Сделайте это для всего текста, который должен отображаться в оглавлении.

Создание оглавления

Word на основе заголовков в документе автоматическое оглавление, которое может обновляться при изменении текста, последовательности или уровня заголовка.

  1. Щелкните место, где требуется вставить оглавление — как правило, в начале документа.

  2. Щелкните Ссылки> Оглавление, а затем выберите из списка стиль Автоматическое оглавление.

    Примечание : Для стиля Ручное оглавление Word не создает оглавление на основе заголовков и не может обновлять его автоматически. Вместо этого Word создает представление оглавления с замещающим текстом, вместо которого можно вручную ввести каждый раздел.

    На вкладке "Ссылки" щелкните "Оглавление", а затем выберите в коллекции стиль "Автособираемое оглавление"

Оглавление можно форматировать и настраивать. Например, можно изменить шрифт, число уровней заголовков и указать, должны ли отображаться пунктирные линии между названиями разделов и номерами страниц.

Можно также вручную создать оглавление. Оглавления, созданные вручную, иногда удобнее использовать в коротких документах, которые не будут изменяться, а также в тех случаях, когда к заголовкам документа не применяются встроенные стили. Такое оглавление требует больше усилий по обновлению, чем заполняемое автоматически, так как его необходимо обновлять вручную каждый раз при добавлении, изменении или удалении заголовков или страниц в документе.

Автоматическое создание оглавления

Добавление оглавления

  1. Примените стили заголовков ("Заголовок 1", "Заголовок 2" и т. д. до стиля "Заголовок 9") к тексту, который нужно включить в оглавление.

    Если нужный стиль заголовка не отображается, на вкладке Главная в группе Стили наведите указатель мыши на стиль и нажмите  Стрелка вниз "Дополнительно" .

    Совет : Чтобы название документа не включалось в оглавление, не используйте для него стиль "Заголовок 1". Примените к нему стиль "Название", "Название книги" или другой вместо стиля заголовка.

  2. Щелкните место в документе, в которое следует вставить оглавление.

    Совет : Если нужно, чтобы оглавление занимало отдельную страницу или чтобы нумерация страниц в нем отличалась от нумерации в остальной части документа, поместите оглавление в новый раздел, добавив разрывы раздела до и после оглавления.

  3. В меню Вид выберите пункт Разметка страницы.

  4. На вкладке Элементы документа в группе Оглавление щелкните нужное оформление оглавления.

    Вкладка "Элементы документа", группа "Оглавление"

Изменение числа уровней оглавления

По умолчанию в оглавлении есть три уровня заголовков. Однако число уровней в оглавлении можно увеличить или уменьшить.

  1. На вкладке Элементы документа в разделе Оглавление нажмите кнопку Параметры.

    Вкладка "Элементы документа", группа "Оглавление"

  2. На вкладке Оглавление в поле вывод уровней введите нужное число уровней (до 9) и нажмите кнопку ОК.

    Если появится запрос на замену выделенного оглавления, нажмите кнопку Да.

Обновление оглавления

При внесении изменений в документ можно обновить оглавление целиком или только номера страниц.

  1. Удерживая нажатой клавишу CONTROL, щелкните оглавление, а затем выберите команду Обновить поле.

  2. Выберите нужный параметр.

    Сообщение "Ошибка. Закладка не определена"

    Если в оглавлении вместо номеров страниц выводится сообщение "Ошибка. Закладка не определена", документ был изменен после обновления оглавления или код поля поврежден. Оглавление не синхронизировано с документом, и его нужно обновить.

Удаление оглавления

  1. Щелкните оглавление.

  2. В отобразившемся окне щелкните стрелку рядом с пунктом Оглавление, а затем пункт Удалить оглавление в контекстном меню.

    Контекстное меню "Содержание"

Настройка форматирования оглавления

Вы можете изменить стиль каждого уровня оглавления нужным образом. Например, если согласно требованиям таблицы стилей форматирование оглавления должно отличаться от того, которое представлено во встроенных шаблонах, можно изменить начертание шрифта, отступ, заполнители и другие атрибуты.

  1. На вкладке Элементы документа в разделе Оглавление нажмите кнопку Параметры.

    Вкладка "Элементы документа", группа "Оглавление"

    Совет : Чтобы изменить заполнители, во всплывающем меню Заполнитель щелкните нужный стиль.

  2. На вкладке Оглавление нажмите кнопку Изменить.

  3. В поле Стили щелкните уровень оглавления, который нужно изменить (например, "Оглавление 1" для уровня 1).

  4. Нажмите кнопку Изменить, а затем внесите нужные изменения в шрифт, его размер, цвет и т. д.

    Чтобы изменить отступы, интервалы между абзацами и другие атрибуты, во всплывающем меню Формат щелкните нужный тип изменения, настройте параметры с помощью всплывающих меню и нажмите кнопку ОК.

    Совет : Чтобы изменить написание прописными буквами, во всплывающем меню Формат выберите пункт Шрифт и снимите флажок Малые прописные или Все прописные.

  5. Повторите действия 3 и 4 для каждого уровня оглавления, а затем нажмите кнопку Применить.

  6. Если в поле Просмотр правильно отображаются нужные стили, нажмите кнопку ОК.

Сохранение стиля оглавления в качестве шаблона

Чтобы использовать форматирование оглавления в последующих документах, сохраните его в качестве шаблона в папке "Мои шаблоны". Затем можно открыть шаблон в коллекции документов и вставить оглавление с помощью меню "Вставка".

  1. В документе, на котором должен быть основан шаблон, внесите нужные изменения в стили.

  2. Удалите весь текст и все изображения, которые не требуется включать в новые документы.

  3. В меню Файл выберите пункт Сохранить как.

  4. Во всплывающем меню Формат выберите пункт Шаблон Word (.dotx).

  5. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, Word сохраняет файлы шаблонов в следующей папке: /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны/.

    Примечания : 

    • Чтобы создать документ на основе шаблона, в меню Файл выберите пункт Создать из шаблона. В разделе Шаблоны выберите пункт Мои шаблоны и дважды щелкните нужный шаблон.

    • Чтобы вставить оглавление, основанное на шаблоне, в меню Вставка выберите пункт Оглавление и указатели, а затем в поле Форматы выберите пункт Из шаблона.

Создание оглавления вручную

  1. Щелкните место в документе, в которое следует вставить оглавление.

    Совет : Если нужно, чтобы оглавление занимало отдельную страницу или чтобы нумерация страниц в нем отличалась от нумерации в остальной части документа, поместите оглавление в новый раздел, добавив разрывы раздела до и после оглавления.

  2. В меню Вид выберите пункт Разметка страницы.

  3. На вкладке Элементы документа в группе Оглавление наведите указатель на стиль оглавления, нажмите кнопку  Стрелка вниз "Дополнительно" , а затем в разделе Оглавление, заполняемое вручную выберите нужный макет.

    Вкладка "Элементы документа", группа "Оглавление"

    Примечание : Если появится сообщение об ошибке, указывающее на то, что приложению Word не удалось найти элементы оглавления, значит был выбран макет оглавления, заполняемого автоматически, и заголовки, отформатированные с использованием одного из встроенных стилей, отсутствуют. Повторите шаг 3 и убедитесь в том, что выбран макет оглавления, заполняемого вручную.

  4. Введите в оглавлении заголовки и номера страниц, чтобы они соответствовали своему фактическому расположению в документе.

  5. Для добавления дополнительных элементов скопируйте существующую запись и вставьте ее в нужном месте оглавления.

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×