Создание оглавления вручную в PowerPoint

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Возможность автоматически создать текстовый Сводка слайд или таблицу содержимого слайда в презентации недоступна в PowerPoint. Однако можно вручную создать Сводка или таблица содержимого слайдов путем копирования заголовки слайдов на новый слайд и (необязательно) внесения гиперссылки для каждого из них.

Сначала добавьте слайда, где нужно вставить сводку или оглавления. На вкладке Главная щелкните стрелку рядом с кнопкой Создать слайд и выберите макет слайда, который содержит нужный тип замещающий текст и макет (например, заголовка и содержимого, два содержимого или сравнения).

подписчики Office 365 автоматически можно сделать рисунок под управлением оглавление. Подробнее Применять масштабирование для PowerPoint .

Копирование заголовков слайдов в режиме структуры

Самый быстрый способ скопировать заголовки всех слайдов в сводку или оглавление — использовать режим структуры.

  1. На вкладке Вид нажмите кнопку Режим структуры.

  2. Щелкните правой кнопкой мыши в области эскизов, выберите команду Свернуть и нажмите кнопку Свернуть все.

  3. Щелкните и перетащите указатель, чтобы выбрать все заголовки слайдов, которые нужно включить, а затем щелкните правой кнопкой мыши и выберите Копировать.

  4. Перейдите в текстовом поле в таблице содержимого слайда и на вкладке "Главная", выберите команду Вставить > Специальная вставка.

  5. В диалоговом окне Специальная вставка выберите Неформатированные текст или Форматированный текст (RTF) и нажмите кнопку ОК. Вы можете использовать параметры шрифта на вкладке " Главная " для изменения внешнего вида Сводка или содержимого списка.

Создание гиперссылки на отдельные слайды в оглавлении

После названия таблицы содержимого слайда, включение каждого из них в гиперссылку, которая переходит к соответствующим слайда в презентации.

  1. Выберите один из заголовков, вставленный в таблице содержимого слайда.

  2. На вкладке Вставка нажмите кнопку Ссылка.

  3. В диалоговом окне Вставка гиперссылки выберите вкладку место в документе.

  4. В поле выберите место в документе в разделе Заголовки слайдов выберите заголовок слайда, соответствующую заголовок, выбранного на этапе 1.

  5. Нажмите кнопку ОК, чтобы вставить гиперссылку на таблицу содержимого слайда.

  6. Повторите действия 1 — 5 для каждого гиперссылку, которую вы хотите создать в оглавлении.

Копирование заголовков слайдов в режиме структуры

Самый быстрый способ скопировать заголовки всех слайдов в сводку или оглавление — использовать режим структуры.

  1. В области эскизов слева выберите вкладку структуры.

  2. Щелкните правой кнопкой мыши в области эскизов структуры, выберите команду Свернуть и нажмите кнопку Свернуть все.

  3. Щелкните и перетащите указатель, чтобы выбрать все заголовки слайдов, вы хотите включить, а затем скопируйте их (щелкните правой кнопкой мыши и выберите команду Копировать ).

  4. Щелкните в текстовом поле на слайде Сводка или структуры и на вкладке " Главная " нажмите кнопку Вставить > Специальная вставка.

  5. В окне "Специальная вставка" выделите Форматированный текст (RTF) или Неформатированные текст и нажмите кнопку ОК.

    Вы можете изменить внешний вид содержимого списка с помощью параметров шрифта на вкладке " Главная ".

Создание гиперссылки на отдельные слайды в оглавлении

После названия таблицы содержимого слайда, включение каждого из них в гиперссылку, которая переходит к соответствующим слайда в презентации.

  1. Выберите один из заголовков, вставленный в таблице содержимого слайда.

  2. На вкладке Вставка выберите Гиперссылка.

  3. В диалоговом окне Вставка гиперссылки выберите вкладку место в документе.

  4. В диалоговом окне Выбор места в документе в разделе Заголовки слайдов выберите заголовок слайда, соответствующую заголовок, выбранного на этапе 1.

  5. Нажмите кнопку ОК, чтобы вставить гиперссылку на таблицу содержимого слайда.

  6. Повторите действия 1 — 5 для каждого гиперссылку, которую вы хотите создать в оглавлении.

Копирование заголовков слайдов в режиме структуры

Самый быстрый способ скопировать заголовки всех слайдов в сводку или оглавление — использовать режим структуры.

  1. На вкладке Вид нажмите кнопку Режим структуры.

  2. Сочетание клавиш CTRL + нажмите или щелкните правой кнопкой мыши в области эскизов, выберите команду Свернуть и нажмите кнопку Свернуть все.

  3. Щелкните и перетащите указатель, чтобы выбрать все заголовки слайдов, который вы хотите включить, а затем скопируйте их. (Сочетание клавиш Ctrl + щелчок или щелкните правой кнопкой мыши и выберите команду Копировать.)

  4. Щелкните в текстовом поле в таблице содержимого слайда и нажмите кнопку Изменить > Специальная вставка.

  5. В диалоговом окне Специальная вставка выберите Неформатированные текст или Форматированный текст (RTF) и нажмите кнопку ОК. Вы можете использовать параметры шрифта на вкладке " Главная " для изменения внешнего вида Сводка или содержимого списка.

Создание гиперссылки на отдельные слайды в оглавлении

После названия таблицы содержимого слайда, включение каждого из них в гиперссылку, которая переходит к соответствующим слайда в презентации.

  1. Выберите один из заголовков, вставленный в таблице содержимого слайда.

  2. В меню Вставка выберите Гиперссылка.

  3. В диалоговом окне Вставка гиперссылки выберите вкладку Этот документ.

  4. Выберите треугольник рядом с полем Заголовки слайдов, чтобы развернуть список заголовки слайдов для текущей презентации. Выберите заголовок слайда, соответствующую заголовок, выбранного на этапе 1.

  5. Нажмите кнопку ОК, чтобы вставить гиперссылку на таблицу содержимого слайда.

  6. Повторите действия 1 — 5 для каждого гиперссылку, которую вы хотите создать в оглавлении.

Копирование заголовков слайдов в режиме структуры

Самый быстрый способ скопировать заголовки всех слайдов в сводку или оглавление — использовать режим структуры.

  1. В области эскизов слева выберите вкладку структуры.

  2. Сочетание клавиш CTRL + нажмите или щелкните правой кнопкой мыши в области эскизов структуры, выберите команду Свернуть и нажмите кнопку Свернуть все.

  3. Удерживая левую кнопку, выделите мышью все нужные заголовки слайдов, а затем скопируйте их, щелкнув правой кнопкой мыши (или левой, удерживая клавишу CTRL) и выбрав команду Копировать.

  4. Щелкните текстовое поле на нужном слайде и выберите команды Вставить > Специальная вставка.

  5. Выделите Форматированный текст (RTF) или Неформатированные текста в Специальная вставка, диалоговое окно и нажмите кнопку ОК.

    Вы можете изменить внешний вид содержимого списка с помощью параметров шрифта на вкладке " Главная ".

Создание гиперссылки на отдельные слайды в оглавлении

После названия таблицы содержимого слайда, включение каждого из них в гиперссылку, которая переходит к соответствующим слайда в презентации.

  1. Выберите один из заголовков, вставленный в таблице содержимого слайда.

  2. В меню Вставка выберите Гиперссылка.

  3. В диалоговом окне Вставка гиперссылки выберите вкладку документ.

  4. Выберите Поиск.

  5. В диалоговом окне Выбор места в документе щелкните треугольник рядом с полем Заголовки слайдов, чтобы развернуть список заголовки слайдов для текущей презентации. Выберите заголовок слайда, соответствующую заголовок, выбранного на этапе 1.

  6. Нажмите кнопку ОК, чтобы вставить гиперссылку на таблицу содержимого слайда.

  7. Повторите действия 1 – 6 для каждого гиперссылку, которую вы хотите создать в оглавлении.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×