Создание нового проекта на основе существующего проекта или шаблона

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Возможно, вам будет полезно создать новый проект в существующем файле Microsoft Office Project (MPP) или в файле базы данных Microsoft Office Project (MPD).

Создание нового проекта из существующего проекта (MPP-файла)

При создании нового проекта в существующем файле проекта существующий файл должен быть закрыт. Если вы собираетесь создать новый проект в файле из более ранней версии Microsoft Project, чем Microsoft Project 98, сначала используйте эту версию Microsoft Project, чтобы сохранить проект в формат файлов MPX. Создайте новый проект в MPX – файле.

  1. В меню Файл выберите пункт Создать.

  2. В области задач Создание проекта в разделе создатьвыберите пункт из существующего проекта.

  3. Найдите и откройте папку, в которой находится нужный проект, а затем щелкните название проекта.

  4. Нажмите кнопку создать новый.

  5. Если файл защищен паролем, введите пароль в поле пароль , чтобы открыть файл.

  6. При необходимости измените даты начала и окончания проекта и задачи, чтобы отразить расписание для нового проекта.

  7. В меню Файл выберите пункт Сохранить как.

  8. В поле Имя файла введите имя нового проекта, а затем нажмите кнопку Сохранить.

    Примечания: 

    • При создании нового проекта в существующем расписании с задачами с фактическими трудозатратами или длительностью проект не будет перепланирован. Сначала необходимо удалить ход выполнения из этих задач.

    • Если в существующем расписании есть ограничения, вы можете нажать кнопку Настройка дат на панели инструментов анализа для перепланирования нового проекта. Чтобы отобразить эту панель инструментов, в меню вид наведите указатель на пункт панели инструментов , а затем выберите пункт анализ.

Создание нового проекта на основе существующего файла базы данных проектов Microsoft Office (MPD)

Несмотря на то, что вы не можете сохранить проект в формате MPD-файлов с помощью Microsoft Office Project 2007, вы можете использовать существующий файл MPD в качестве основы для нового проекта.

Настройка параметров безопасности для открытия файлов MPD

Для создания нового проекта в файле MPD необходимо настроить параметры безопасности, позволяющие использовать устаревшие и нестандартные форматы файлов.

  1. В меню Сервис выберите пункт Параметры, а затем откройте вкладку Безопасность .

  2. В разделе устаревшие форматы при загрузке файлов с устаревшим или нестандартным форматом файланажмите кнопку Подсказка.

Создание нового проекта на основе MPD-файла

  1. Нажмите кнопку Открыть Изображение кнопки .

  2. В поле тип файлов выберите пункт базы данных проекта.

  3. Найдите и откройте папку, содержащую базу данных, а затем выберите файл, который вы хотите использовать.

  4. Нажмите кнопку Открыть.

  5. В диалоговом окне Мастер импорта — определение проекта выберите проект, на основе которого вы хотите создать новый проект, и нажмите кнопку Готово.

  6. Если вам будет предложено продолжить открывать файл, нажмите кнопку Да.

  7. При необходимости измените даты начала и окончания проекта и задачи, чтобы отразить расписание для нового проекта.

  8. В меню Файл выберите пункт Сохранить как.

  9. В поле Имя файла введите имя нового проекта, а затем нажмите кнопку Сохранить.

    Примечания: 

    • При создании нового проекта в существующем расписании с задачами с фактическими трудозатратами или длительностью проект не будет перепланирован. Сначала необходимо удалить ход выполнения из этих задач.

    • Если в существующем расписании есть ограничения, вы можете нажать кнопку Настройка дат на панели инструментов анализа для перепланирования нового проекта. Чтобы отобразить эту панель инструментов, в меню вид наведите указатель на пункт панели инструментов , а затем выберите пункт анализ.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×