Создание нового проекта из существующего проекта или базы данных

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Может оказаться полезным создание нового проекта на основе существующего файла Microsoft Office Project (MPP) или файла базы данных Microsoft Office Project (MPD).

Создание нового проекта из существующего файла проекта (MPP)

При создании нового проекта из существующего файла проекта существующий файл должен быть закрыт. Если новый проект создается на основе файла Microsoft Project, созданного в более ранней версии, чем Microsoft Project 98, сначала необходимо в этой версии Microsoft Project сохранить файл в формат файлов MPX. Затем создается новый проект на основе MPX-файла.

  1. Выберите в меню Файл команду Создать.

  2. В области задач Новый проект в группе Создание выберите Из имеющегося проекта.

  3. Найдите и откройте папку, содержащую нужный проект, а затем щелкните название проекта.

  4. Нажмите кнопку Создать новый.

  5. Для открытия файла, защищенного паролем, введите пароль в поле Пароль.

  6. При необходимости настройте для проекта и задач даты начала и окончания в соответствии с календарным планом нового проекта.

  7. В меню Файл выберите команду Сохранить как.

  8. Введите имя нового проекта в поле Имя файла и нажмите кнопку Сохранить.

Примечание : 

  • При создании нового проекта на основе существующего календарного плана, в котором имеются задачи с фактическими трудозатратами и длительностями, календарный план проекта не будет изменен. Необходимо сначала удалить из этих задач данные о ходе выполнения.

  • Если в существующем календарном плане имеются ограничения, можно нажать на панели инструментов Анализ кнопку Корректировка дат для изменения календарного плана нового проекта. Чтобы отобразить эту панель инструментов, укажите в меню Вид команду Панели инструментов и выберите Анализ.

Создание нового проекта из существующего файла базы данных Microsoft Office Project (MPD)

Хотя сохранить проект в формате MPD с помощью Microsoft Office Project 2007 невозможно, можно использовать существующий MPD-файл в качестве основы нового проекта.

Настройка параметров безопасности для открытия MPD-файлов

Чтобы использовать MPD-файл в качестве основы нового проекта, необходимо, чтобы параметры безопасности позволяли использовать устаревшие форматы файлов и форматы, отличные от форматов файлов по умолчанию.

  1. В меню Сервис выберите команду Параметры, а затем откройте вкладку Безопасность.

  2. В группе Старые форматы установите флажок Выводить запрос при загрузке файлов в старых форматах и в форматах, отличных от формата по умолчанию.

Создание нового проекта из MPD-файла

  1. Нажмите кнопку Открыть Изображение кнопки .

  2. В поле Тип файлов выберите вариант Базы данных Project.

  3. Найдите и откройте папку, содержащую базу данных, а затем щелкните файл, который необходимо использовать.

  4. Нажмите кнопку Открыть.

  5. В диалоговом окне Мастер импорта — определение проекта выберите проект, на основе которого необходимо создать новый проект, а затем нажмите кнопку Готово.

  6. На запрос о продолжении открытия файла нажмите кнопку Да.

  7. При необходимости настройте для проекта и задач даты начала и окончания в соответствии с календарным планом нового проекта.

  8. В меню Файл выберите команду Сохранить как.

  9. Введите имя нового проекта в поле Имя файла и нажмите кнопку Сохранить.

Примечание : 

  • При создании нового проекта на основе существующего календарного плана, в котором имеются задачи с фактическими трудозатратами и длительностями, календарный план проекта не будет изменен. Необходимо сначала удалить из этих задач данные о ходе выполнения.

  • Если в существующем календарном плане имеются ограничения, можно нажать на панели инструментов Анализ кнопку Корректировка дат для изменения календарного плана нового проекта. Чтобы отобразить эту панель инструментов, укажите в меню Вид команду Панели инструментов и выберите Анализ.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×