Создание настраиваемого поля

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Microsoft Office Project 2007 предоставляет несколько настраиваемых полей, которые можно определить в соответствии с требованиями вашей организации. Настройка полей и вставьте его в проект. Если вам не нужна полностью новое настраиваемое поле, можно также просто переименовать существующие поля настраивать их.

В этой статье

Настройка полей

Импорт настраиваемого поля

Добавление настраиваемого поля

Переименование поля

Настройка полей

  1. В меню Сервис выберите пункт Настройка, а затем — Поля.

  2. Выберите задачу, если вы хотите поле, чтобы быть доступны в представлениях задач или выберите ресурс, если вы хотите поля будут доступны в представлениях ресурсов.

  3. В списке Тип выберите тип поля, которые можно настроить.

  4. Нажмите кнопку Переименовать окончательно переименовать поле в проекте. Введите новое имя в появившемся диалоговом окне, а затем нажмите кнопку ОК.

  5. В разделе Настраиваемые атрибуты выберите способ отображения данных в поле для ввода.

    • Если вы хотите настраиваемое поле для использования списка — например, чтобы создать список центров различные затраты в вашей организации, нажмите кнопку Поиск. В появившемся диалоговом окне введите каждый элемент в списке в столбце значения, выберите один из элементов списка отображаются по умолчанию, а затем нажмите кнопку Закрыть.

    • Если вы хотите настраиваемого поля к заполнению с помощью формулы, щелкните формулу. В появившемся диалоговом окне используйте поле и функция поля, чтобы создать формулу и нажмите кнопку ОК.

  6. В области вычислений для строк суммарных задач и группы выберите способ отображения значений в вашей настраиваемое поле для сведение. То есть как значения суммируются на уровне суммарных задач и групп для этого настраиваемого поля.

    Примечание: Не сведение полей структуры кода и текста. Кроме того параметр использовать формулу доступна только при наличии формулы для поля, в разделе Настраиваемые атрибуты.

  7. В разделе вычисления для назначения строк выберите способ отображения значений в настраиваемое поле распространяться.

    • Нажмите кнопку Нет, если содержимое этого настраиваемого поля не предназначены для распределенные по назначениям.

    • Если содержимое этого настраиваемого поля распределяются назначения, например, в представление « Использование задач » или представление « Использование ресурсов », нажмите кнопку развернуть, если они не были введены вручную. В этом случае данные распределяются между назначения, если данные вручную вводятся в строку назначения.

  8. В разделе отображаемые значения выберите способ отображения данных в настраиваемого поля для отображения.

    • Выберите данные для отображения фактические данные в содержимое поля во всех представлениях, в которых это поле отображается.

    • Нажмите кнопку Графические индикаторы для указания условий и связанный индикатор изображения для отображения в поле вместо данных.

      Примечание: Если вы обновляете полей в Microsoft Office Project Server 2007 с новое настраиваемое поле, которое отображается индикатор, может потребоваться обновить [то есть «изменить»] данные в столбце один раз увидеть новый индикатор в представлении в Microsoft Office Project Web Access Project Web Access.

После настройки поля, его можно вставить в поле соответствующего представления задач или ресурсов в проекте.

К началу страницы

Импорт настраиваемого поля

Если другого проекта или шаблона есть настраиваемое поле, которое будет полезно в проекте, можно импортировать его, чтобы сэкономить время, которое занимает Чтобы создать точную новое настраиваемое поле.

  1. В меню Сервис выберите пункт Настройка, а затем — Поля.

  2. Нажмите кнопку Импорт полей.

  3. Выберите проект, который содержит поле, которое вы импортируете в списке проекта.

  4. В области Тип поля выберите задачи, ресурса или проекта.

  5. Выберите имя поля, которые вы импортируете из списка полей.

  6. Нажмите кнопку ОК, а имя поля списка значений, формула и графические индикаторы импортируются в проект. Измените соответствующим образом эти значения и нажмите Вставить поле в представлениях проекта.

К началу страницы

Добавление настраиваемого поля

После настройки поля следующим шагом является для вставки в представлении.

  1. Щелкните заголовок столбца для столбца, который будет отображаться в правой части настраиваемого поля.

  2. В меню Вставка щелкните столбец.

  3. Щелкните имя настраиваемого поля в списке имя поля. Если поле окончательно переименован, когда она была настроена, он должен отображаться под новым именем.

  4. Если вы не хотите использовать постоянное имя вашей настраиваемое поле, введите новое имя в поле Название.

  5. Выберите нужный столбец выровнен, с помощью Выравнивание заголовка и Выровнять данные списки как.

  6. В поле Ширина введите ширину столбца. Также можно настроить ширины столбца в самом, представлении, перетащив границу столбца, чтобы упростить шире или уже.

  7. Если нужно, чтобы текст заголовка столбца перенос несколько линий, если столбец слишком мала для отображения в одной строке, установите флажок Верхний колонтитул обтекание текстом. Снимите этот флажок, если вы хотите заголовка для отображения только в одной строке.

  8. Нажмите кнопку ОК, чтобы вставить столбец в представлении отображается.

К началу страницы

Переименование поля

Если поле в проекте захватывает правильные данные, но другое название точнее будет показано, что выполняется фиксируется, просто можно переименовать поле. Переименование поля предусматривает сначала скрытие столбца и затем с его с новым именем поля.

  1. Запишите текущее имя поля, которое можно переименовать.

  2. Щелкните правой кнопкой мыши заголовок столбца для поля переименовав и выберите команду Скрыть столбец. Столбец исчезнут из текущего представления, но по-прежнему безопасно данных, содержащихся в столбце хранятся в базе данных.

  3. Щелкните заголовок столбца для столбца, который должен отображаться в правой части поля, который нужно переименовать.

  4. В меню Вставка щелкните столбец.

  5. Щелкните имя исходного поле, которое ранее указаны в списке имя поля.

  6. В поле Название введите имя нового поля.

  7. Нажмите кнопку ОК, чтобы переименовать поле.

    Примечание: Новое имя будет использоваться в текущем представлении. Если у вас в этом поле отображаются в нескольких представлениях, вы можете переименовать поле, выполнив следующие действия в других представлениях, а также.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×