Создание мастеров Windows XP

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Для создания одностраничных мастеров воспользуйтесь фигурой Простой - одна страница. Для создания мастеров с двумя или тремя страницами воспользуйтесь фигурами Простой мастер. Для создания мастеров с четырьмя или более страницами воспользуйтесь фигурами Сложный мастер.

Предполагаемое действие:

Мастер создания с тремя или меньше экранов

Мастер создания с четырьмя или несколько страниц

Имитация динамическим мастера навигации

Создание мастера с тремя или менее страницами

  1. Из набора Мастера перетащите фигуру Простой - одна страница или Простой - добро пожаловать на страницу документа.

  2. Выделив фигуру, введите имя для мастера.

  3. Добавьте рисунок на панель справа.

    Совет : Лучшим вариантом будут контурные рисунки без фоновой заливки.

  4. Выберите текстовое поле на основной панели страницы мастера и введите указания для мастера.

  5. Из набора Общие элементы управления перетащите элементы управления на основную панель окна мастера и при необходимости выполните форматирование. Для просмотра параметров форматирования щелкните правой кнопкой мыши фигуру элемента управления.

  6. Для каждой оставшейся страницы мастера добавьте страницу в документ и при необходимости повторите шаги 1-5.

    Примечания : 

    • Хорошим примером простого одностраничного мастера является Подключение сетевых дисков.

    • Кнопки перехода в каждой фигуре мастера соответствуют потребностям страницы мастера, поэтому изменять их нельзя.

К началу страницы

Создание мастера с четырьмя или более страницами

При создании мастера с несколькими страницами можно выделить три основных действия.

  1. Создание первой страницы (приветствия) мастера

    1. Из набора Мастера перетащите фигуру Сложный - добро пожаловать на страницу документа.

    2. Выделив фигуру, введите имя для мастера.

    3. Добавьте рисунок на панель справа на странице.

      Совет : Лучше выбрать контурные рисунки без фоновой заливки.

    4. Выберите текстовое поле на основной панели страницы мастера и введите описание мастера.

  2. Создание внутренних страниц

    1. Из набора Мастера перетащите фигуру Сложный - промежуточный шаг на страницу документа.

    2. Выделив фигуру, введите имя для мастера.

    3. В поле Текст мастера введите описание этой страницы мастера. С правой стороны данного поля принято размещать рисунок, связанный со страницей приветствия.

    4. Выберите текстовое поле на основной панели страницы мастера и введите указания.

    5. Из набора Общие элементы управления перетащите элементы управления на основную панель страницы мастера и при необходимости выполните форматирование. Для просмотра параметров форматирования щелкните правой кнопкой мыши фигуру элемента управления.

    6. Для каждой оставшейся внутренней страницы мастера добавьте страницу в документ и повторите шаги 1-5.

  3. Создание страницы заключения

    1. Из набора Мастера перетащите фигуру Сложный - завершение на страницу документа.

    2. Выделив фигуру, введите имя для мастера.

    3. Добавьте рисунок на панель справа на странице.

      Совет : Лучшим вариантом будут контурные рисунки без фоновой заливки.

    4. На основной панели страницы мастера выберите текстовое поле и введите описание действий, которые будут выполнены после нажатия кнопки Готово.

      Примечание : Кнопки перехода в каждой фигуре мастера необходимы для правильной работы страницы мастера, поэтому изменять их нельзя.

К началу страницы

Имитация автоматических переходов по страницам мастера

  1. Поместите каждую страницу мастера на отдельной странице документа, размер которой точно соответствует странице мастера.

    1. Перейдите на страницу документа, которая содержит первую страницу мастера.

    2. В меню Файл выберите команду Параметры страницы.

    3. На вкладке Размер страницы в группе Размер страницы установите переключатель в положение Изменять размеры по содержимому, а затем нажмите кнопку ОК.

    4. Повторите эти действия для каждой страницы документа, на которой находится страница мастера.

  2. Добавьте невидимые рамки для хранения гиперссылок.

    1. Выберите инструмент « прямоугольник » на панели инструментов рисования. Если вы не видите панель инструментов рисования, щелкните кнопку Средства рисования Изображение кнопки .

    2. Растяните рамку точно вокруг кнопки Далее или Назад.

    3. Щелкните рамку правой кнопкой мыши, выберите в контекстном меню команду Формат, а затем — команду Линия.

    4. В диалоговом окне Линия в списке Узор выберите вариант 00: нет и нажмите кнопку ОК.

    5. Щелкните рамку правой кнопкой мыши, выберите в контекстном меню команду Формат, а затем — команду Заливка.

    6. В диалоговом окне Заливка в списке Узор выберите вариант 00: нет и нажмите кнопку ОК.

  3. Добавьте гиперссылки к невидимым рамкам.

    1. Выделив рамку, в меню Вставка выберите команду Гиперссылки.

    2. В диалоговом окне Гиперссылки рядом с полем Адрес нажмите кнопку Обзор и выберите вариант Локальный файл.

    3. В диалоговом окне Связь с файлом выберите документ, над которым ведется работа, а затем нажмите кнопку Открыть. Документ должен быть сохранен перед тем, как он станет доступен.

    4. Рядом с полем Субадрес нажмите кнопку Обзор.

    5. В группе Страница щелкните страницу документа со следующей или предыдущей страницей мастера и нажмите кнопку ОК.

  4. В меню Вид выберите команду Во весь экран.

  5. Для перехода с одной страницы мастера на другую нажмите кнопку «Далее» или «Назад».

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×