Создание листа Power View в Excel 2013

Важно : Компоненты Power View и Power Pivot доступны только в выпусках Office профессиональный плюс и Office 365 профессиональный плюс, а также в автономном приложении Excel 2013. См. статью Книги Excel 2010 с Power Pivot не работают в некоторых версиях Excel 2013. Какая у меня версия Office?

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Создать лист Power View в Microsoft Excel 2013 несложно.

  • На вкладке Вставка выберите Power View.

Иногда значок Power View недоступен. Если это так, необходимо включить надстройку Power View.

Совет :  Рекомендуется работать с таблицами Excel, а не просто с диапазонами данных. Прежде чем вставлять лист Power View, основанный на существующих данных, создайте таблицу Excel.

Примечание :  Если вы открываете книгу Excel 2010 в Excel 2013 и пытаетесь вставить лист Power View, то может отобразиться сообщение о том, что книга содержит модель данных Power Pivot, созданную с помощью предыдущей версии надстройки Power Pivot. Вы можете обновить книгу для добавления листа Power View, но открыть обновленную книгу в Excel 2010 невозможно.

Ознакомьтесь с остальными возможностями Power View.

В этой статье

Запуск Power View в первый раз

Включение надстройки Power View в параметрах Excel

Подключение листа Power View к внешним данным

"Power View необходимы данные для обработки"

"Сбой при выполнении запроса"

Приложение Silverlight установлено, но Excel не распознает его

Запуск Power View в первый раз

При первой вставке листа Power View Excel попросит включить надстройку Power View.

  • Выберите Включить.

Для Power View необходимо наличие Silverlight, поэтому в первый раз, если платформа Silverlight не установлена, будет необходимо выполнить следующие действия.

  1. Нажмите кнопку Установка Silverlight.

    Совет : Для установки Silverlight используйте Internet Explorer, а не другие браузеры.

  2. После выполнения шагов по установке Silverlight нажмите в Excel кнопку Перезагрузить.

Включение надстройки Power View в параметрах Excel

Если значок Power View недоступен в меню "Вставка" Excel, вы можете включить его.

  1. Выберите Файл > Параметры > Надстройки.

  2. В поле Управление щелкните стрелку раскрывающегося списка и выберите Надстройки COM > Перейти.

  3. Установите флажок Power View и нажмите кнопку ОК.

Подключение листа Power View к внешним данным

Кроме того, вы можете создать лист Power View, связанный с внешней моделью данных в Excel.

"Power View необходимы данные для обработки"

Если список полей Power View содержит сообщение Power View необходимы данные для обработки, выполните следующие действия.

  1. Вернитесь к листу, который содержит информацию в книге, и выберите диапазон ячеек, содержащих данные.

  2. Снова откройте вкладку Вставка > Power View.

Появится возможность создать второй лист Power View или добавить данные в уже созданный лист.

Power View добавит диапазон в список полей и разместит данные непосредственно на листе Power View.

"Сбой при выполнении запроса"

Если при попытке использования Power View в Excel возникают сбои выполнения запросов, это может быть вызвано тем, что у вас установлена 32-разрядная (x86) версия Excel 2013.

Решение: попробуйте установить 64-разрядную версию Excel 2013.

Приложение Silverlight установлено, но Excel не распознает его

Возможна ситуация, когда приложение Silverlight установлено, но все равно отображается сообщение о необходимости его установки.

  1. Удалите приложение Silverlight (Панель управления > Удаление программы).

  2. Снова установите Silverlight.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×