Создание конвертов с использованием слияния в Word для Mac

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Если вам нужно отправить письма людям из списка рассылки, вы можете создать конверты с адресами с помощью слияния. Каждый конверт будет содержать адрес из списка рассылки.

Примечание : Часть содержимого этого раздела может быть неприменима к некоторым языкам.

Для создания и печати конвертов с помощью слияния нужны три документа:

  • Основной документ
    это документ, используйте для настройки макета конверты в слияние. Можно также настроить какое-либо содержимое, например логотип компании или свой обратный адрес — нужного повторяющихся на каждой конверте.

  • Список рассылки
    список адресов является источником данных, который Word использует при слиянии. Это файл с адресами для печати на конвертах.

  • Объединенный документ
    Этот документ представляет собой сочетание основного документа и списка рассылки и используется для печати отдельных адресов на конвертах.

В качестве списка адресов можно использовать электронную таблицу Excel, каталог контактов Outlook или адресную книгу Apple. Он содержит записи, из которых Word извлекает данные для создания адресов на конвертах.

  • Если у вас еще нет списка рассылки, вы можете создать его в Word во время слияния. Перед началом слияния соберите все свои списки адресов.

  • Если вы используете электронную таблицу Excel, убедитесь, что столбец для почтового индекса имеет текстовый формат, чтобы не потерять нули.

  • Если вы хотите использовать контакты Outlook, убедитесь, что Outlook является почтовой программой, используемой по умолчанию.

    Совет : Для этого откройте Почту Apple и выберите Параметры в меню Почта. На вкладке Основные в разделе Почтовый клиент по умолчанию выберите Microsoft Outlook.

  1. На вкладке Рассылки выберите Начать слияние > Конверты.

    На вкладке "Рассылки" выберите "Конверты" в списке "Начать слияние"

  2. В диалоговом окне Конверт оставьте пустым поле Адрес получателя, а затем в разделе Обратный адрес выполните одно из указанных ниже действий.

    • Выберите Использовать мой адрес, чтобы использовать свой адрес из списка контактов электронной почты.

    • Выберите Пропуск, чтобы оставить обратный адрес пустым.

    • Снимите оба флажка (Использовать мой адрес и Пропуск) и введите обратный адрес.

    • Отформатируйте обратный адрес: щелкните Шрифт или Положение и внесите нужные изменения.

  3. В диалоговом окне Конверт в разделе Параметры печати щелкните Параметры страницы.

  4. В диалоговом окне Параметры страницы в списке Размер бумаги выберите вариант, соответствующий размеру ваших конвертов.

    Советы : Если ни один из параметров не подходит, сделайте следующее:

    • В нижней части списка Размер бумаги выберите Управление нестандартными размерами.

    • Щелкните + (символ "плюс"), чтобы добавить новый элемент списка. В диалоговом окне Параметры страницы дважды щелкните значение Без имени и введите название для конверта.

    • В полях Ширина и Высота введите размеры конверта, а затем нажмите кнопку ОК.

  5. В диалоговом окне Параметры страницы рядом с полем Ориентация выберите вариант Альбомная и нажмите кнопку ОК.

  6. Нажмите кнопку ОК, чтобы закрыть диалоговое окно Конверт.

  7. В меню Файл выберите команду Сохранить.

  1. На вкладке Рассылки нажмите кнопку Выбрать получателей.

    На вкладке "Рассылки" выделена кнопка "Выбрать получателей" со списком параметров

    Выберите

    Чтобы

    Ввести новый список

    Создать новый список адресов при настройке слияния

    Использовать существующий список

    Использовать электронную таблицу Excel или другой файл данных в качестве списка адресов

    Выбрать из контактов Outlook

    Выбрать имена напрямую из списка контактов Outlook

    Контакты Apple

    Выбрать имена напрямую из адресной книги Apple

    FileMaker Pro

    Импортировать данные из базы данных FileMaker Pro

  2. Выберите один из перечисленных ниже вариантов.

• Ввести новый список

В диалоговом окне Изменить поля спискаWord автоматически создает поля для некоторых основных сведений, таких как имя, фамилия и адрес. Если вы хотите добавить новое поле, например поле сообщения, сделайте это сейчас, чтобы заполнить его во время ввода записей.

  1. В разделе Новое имя поля введите имя поля, а затем щелкните знак "плюс" (+).

    Совет : Чтобы изменить порядок полей, выберите поле, которое вы хотите переместить, а затем нажимайте стрелки вверх или вниз.

  2. Настроив все поля, нажмите кнопку Создать для создания нового списка.

• Использовать существующий список

  1. Перейдите к нужному файлу и нажмите кнопку Открыть.

  2. В диалоговом окне Открытие книги выберите нужный лист и выполните одно из следующих действий:

    • Оставьте поле Диапазон ячеек пустым, чтобы использовать весь лист.

      Или

    • Укажите диапазон ячеек с данными, которые вы хотите использовать.

  3. Нажмите кнопку ОК.

• Выбрать из контактов Outlook

  1. Щелкните Отфильтровать получателей, чтобы выбрать нужных получателей.

  2. В диалоговом окне Отбор записей рядом с полем Выводить получателей составных документов по выберите элемент Заполнение записи.

  3. В списке контактов выберите контакты, которые хотите включить в слияние, и нажмите кнопку ОК.

• Контакты Apple

  1. Щелкните Отфильтровать получателей, чтобы выбрать нужных получателей.

  2. В диалоговом окне Отбор записей в разделе Группы контактов Apple выберите нужную группу и нажмите кнопку ОК.

• File Maker Pro

  1. Перейдите к нужному файлу и нажмите кнопку Открыть.

  2. В диалоговом окне Разделители записей заголовка выберите разделители для полей данных и для записей, а затем нажмите кнопку ОК.

  1. В документе щелкните в области Перетащите поля в эту область или введите текст, затем щелкните текст, чтобы удалить его.

  2. На вкладке Рассылки щелкните Вставить поле слияния и выберите поле, которое вы хотите добавить.

    На вкладке "Рассылки" выделена команда "Вставить поле слияния"

  3. Добавьте и отформатируйте нужные поля, а затем нажмите кнопку ОК.

    Советы : 

    • Например, вставьте пробел между полями имени и фамилии и нажмите клавишу RETURN, чтобы поле адреса начиналось с новой строки.

    • Чтобы удалить получателей или отсортировать их список, на вкладке Рассылки щелкните команду Отфильтровать получателей, а затем выберите Сортировка записей или Отбор записей. Закончив, нажмите кнопку ОК.

  1. На вкладке Рассылки щелкните Просмотреть результаты, чтобы посмотреть, как будут выглядеть конверты.

    На вкладке "Рассылки" выделена команда "Просмотреть результаты"

    Примечание : Используйте стрелки влево и вправо на вкладке Рассылки для перехода между конвертами.

  2. Чтобы внести дополнительные изменения в форматирование, еще раз нажмите Просмотреть результаты, чтобы добавить или удалить поля слияния.

  3. Если конверты выглядят так, как нужно, на вкладке Рассылки выберите Завершить и объединить > Печать документов, чтобы завершить слияние.

    На вкладке "Рассылки" выделена кнопка "Найти и объединить" с параметром "Напечатать документы"

    Совет : Если вы хотите просмотреть и обновить каждый конверт по отдельности, на вкладке Рассылки выберите Завершить и объединить > Изменить отдельные документы. Закончив, в меню Файл выберите Печать, чтобы напечатать письма.

Если у вас еще нет списка рассылки, вы можете легко создать его перед началом слияния. Список рассылки может быть электронной таблицей Excel, адресной книгой Apple, базой данных FileMaker Pro, документом Word или текстовым файлом с разделителями.

Шаг 1. Подготовка основного документа

  1. В Word в меню Файл выберите Создать > Новый документ.

  2. В меню Вид выберите пункт Разметка страницы.

  3. В меню Сервис выберите пункт Диспетчер слияния почты.

  4. В разделе 1. Выберите тип документа нажмите кнопку Создать и выберите пункт Конверты.

  5. В поле Обратный адрес введите свой обратный адрес.

    Советы : 

    • Не вводите никаких символов (включая пробелы) в поле Адрес получателя.

    • Если не удается ввести в поле обратный адрес, снимите флажок использовать мой адрес, а затем повторите попытку.

  6. В разделе Параметры печати проверьте правильность параметров печати для конвертов.

  7. По завершении нажмите кнопку ОК.

Шаг 2. Выбор списка рассылки

  1. В меню Сервис выберите пункт Диспетчер слияния почты.

  2. В разделе 2. Выберите список получателей выберите пункт Получить список и выберите источник списка получателей (например, электронную таблицу Excel или документ Word).

  3. В разделе 3. Вставьте заполнители выберите пункт Контакты.

  4. Перетащите имя поля из списка Контакты (например, Имя) в поле адреса конверта.

  5. Повторите действие 4 для каждого поля, которое должно присутствовать на конверте.

  6. В основном документе добавьте пробелы и символы возврата каретки в нужные места в поле адреса конверта.

  7. Чтобы завершить создание конвертов, выполните одно из указанных ниже действий.

    • Чтобы напечатать конверты немедленно, в диспетчере слияния почты в разделе 6. Завершите объединение выберите пункт Слияние при печати  Кнопка "Слияние при печати" .

      Или

    • Чтобы создать документ, содержащий полученные конверты, и сохранить его, в диспетчере слияния почты в разделе 6. Завершите объединение выберите пункт Слияние в новый документ  Кнопка завершения слияния .

См. также

Создание почтовых наклеек с помощью слияния

Создание источника данных для слияния почты

Подготовка источника данных Excel для слияния в Word

Создание и печать отдельного конверта

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×