Создание и печать почтовых наклеек для списка адресов в Microsoft Excel

Создание и печать почтовых наклеек для списка адресов в Microsoft Excel

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Для выполнения массовой рассылки по списку адресов, который поддерживается на лист Microsoft Office Excel, можно использовать слияние с помощью Microsoft Office Word. В процессе слияния создается лист почтовых наклеек, которые можно распечатать. Каждая наклейка на листе содержит адрес из списка.

Чтобы создать и распечатать почтовые наклейки, сначала нужно подготовить данные на листе в Excel, а затем использовать Word для настройки, организации, просмотра и печати наклеек. Когда необходимо использовать наклейки для групповой рассылки по списку адресов, можно создать лист наклеек с помощью функции слияния. Каждая наклейка будет содержать адрес из списка.

Процесс слияния состоит из нескольких общих действий.

  1. Подготовка данных листа в приложении Excel для слияния    Перед началом процесса слияния списка адресов должен соответствовать табличной структуре.

  2. Настройка наклеек для слияния в приложении Word    Разметка наклеек настраивается один раз для всех наклеек в слиянии. Документ, используемый при слиянии, называется основным документом. В основном документе наклеек можно также настроить любое содержимое, которое требуется повторить на каждой наклейке, например логотип компании или обратный адрес.

  3. Подключение наклеек к данным листа    Список адресов — это источник данных, который используется при слиянии в Microsoft Word. В этом случае, это лист Excel, который содержит адреса для печати на наклейках.

  4. Определение списка получателей, для которых необходимо создать наклейки    Для каждого адреса из списка рассылки в Word создается наклейка. Если требуется создать наклейки только для определенных адресов из списка рассылки, можно выбрать нужные адреса или записи.

  5. Добавление в наклейки заполнителей, называемых полями слияния    При выполнении слияния поля заполняются данными из списка адресов.

  6. Предварительный просмотр, завершение слияния и печать наклеек.    Прежде чем выводить набор наклеек на печать, можно просмотреть каждую из них.

  7. Сохранение наклеек для использования в будущем   

Совет : Если на вашем компьютере установлена Microsoft Office Access, вместо экспортировать список адресов из Excel в Access и затем создание и печать почтовых наклеек с помощью Access. Подробнее читайте данных Exchange (копирование, импорт, экспорт) между Excel и Access и Создание почтовых наклеек в Access.

Действие 1. Подготовка данных листа в приложении Excel для слияния

Список адресов в приложении Excel должен соответствовать табличной структуре, необходимой для слияния.

  1. Для упорядочения списка адресов на листе придерживайтесь приведенных ниже правил.

    1. Используйте заголовки столбцов, которые ясно определяют тип данных, содержащихся в столбце.

      Совет : Например, лучше использовать заголовки Имя, Фамилия, Адрес и Город вместо Столбец 1, Столбец 2, Столбец 3 и Столбец 4.

    2. Для каждого элемента, который нужно включить в слияние, используйте отдельный столбец.

      Совет : Если для имен и фамилий предусмотрены отдельные столбцы, можно также использовать слияние для создания бланка письма с обращением по имени к каждому получателю. Кроме того, можно добавить отдельный столбец для обращения, например "Г-н" или "Г-жа".

    3. Включайте в список адресов только строки и столбцы, которые содержат данные. Если в него будут включены пустые строки или столбцы, при настройке наклеек для слияния в приложении Word созданный список наклеек может оказаться неполным и не содержать данных, которые располагались за пустыми строками или столбцами.

  2. Чтобы найти и выбрать список адресов при слиянии, определите для этого списка адресов имя описанным ниже способом.

    1. Выделите на листе весь список адресов, включая ячейки, содержащие заголовки столбцов.

    2. На вкладке Формулы в группе Определенные имена выберите пункт Присвоение имени.

      Изображение ленты Excel

    3. В поле Имя введите имя для списка адресов, например Поздравительные_открытки, а затем нажмите кнопку ОК.

      Совет : Имя должно начинаться с буквы и не может содержать пробелы между словами. Вместо пробела используйте символ подчеркивания (_).

  3. Сохраните и закройте книгу.

К началу страницы

Действие 2. Настройка наклеек для слияния в приложении Word

Макет наклейки настраивается только один раз для всех наклеек. При слиянии документ с настройкой макета называется основным документом для наклеек (или основным документом наклеек). В нем можно также настроить включение любого содержимого, которое должно повторяться в каждой наклейке, например эмблемы компании или обратного адреса для транспортных наклеек.

Возможно, у вас уже есть упаковка листов с наклейками одного из поставщиков, например Avery, AOne или Formtec. Каждый такой лист имеет определенный размер и содержит определенное количество наклеек заданных размеров.

Для настройки основного документа наклеек нужно установить соответствие этих размеров размерам наклеек на листах Excel, которые планируется использовать.

  1. Запустите программу Word.

    По умолчанию откроется пустой документ. Не закрывайте его. Если он будет закрыт, команды, перечисленные ниже, станут недоступными.

  2. На вкладке Рассылки в группе Начало слияния выберите команду Начать слияние.

    Лента Office 2010

  3. Выберите команду Наклейки.

  4. В диалоговом окне Параметры наклейки необходимо выбрать значения нескольких параметров.

    Диалоговое окно "Параметры наклейки"

    1. Тип принтера, который используется для печати наклеек.

    2. Поставщик листов с наклейками.

    3. Число, соответствующее номеру продукта, который указан на упаковке листов с наклейками.

  5. В разделе Принтер выберите тип принтера, с помощью которого будут напечатаны наклейки.

  6. В списке Поставщик наклеек выберите название компании-изготовителя используемых листов наклеек.

  7. В списке Тип выберите номер продукта, указанный на упаковке листов наклеек.

    Номер товара для моих листов наклеек не соответствует ни одному из вариантов в диалоговом окне Параметры наклейки.

    Наклейки можно напечатать, но для этого необходимо выполнить некоторую настройку.

    1. Измерьте наклейки на имеющемся листе и запишите их размеры, а также количество наклеек на одном листе.

      Примечание : Наклейки необходимо измерять точно. Размер наклейки, указанный изготовителем, может быть слегка меньше фактического размера. Например, наклейка размером 3 на 6 см может фактически иметь размер 2,8 см в высоту и 5,9 см в ширину.

    2. В списке Тип выберите тип наклеек подходящего размера.

      Если в поле Тип необходимый тип наклейки отсутствует, можно использовать один из перечисленных в списке типов наклеек или создать размер новой наклейки.

    3. Нажмите кнопку Сведения и сопоставьте размеры наклейки с числом наклеек на листе (для печати на лазерных и струйных принтерах) или числом столбцов в бланке наклейки (для печати на матричных принтерах).

    4. Выполните одно из указанных ниже действий.

      • Если размеры и макет наклейки соответствуют требуемым, используйте выбранный тип наклейки.

      • Если ее размеры и разметка не соответствуют необходимым, нажмите кнопку Отмена и вернитесь к шагу 5.

    5. В диалоговом окне Параметры наклейки выберите тип принтера ( Принтеры с непрерывной печатью илиПринтеры со страничной печатью), а затем нажмите кнопку Создать.

    6. В поле Тип введите имя, выберите высоту, ширину, поля и другие параметры наклейки, а затем нажмите кнопку ОК.

    Новая наклейка появится в категории Другие. В следующий раз, когда понадобятся наклейки пользовательского типа, выберите в списке Поставщик наклеек категорию Другие.

  8. После выбора нужных параметров наклейки нажмите кнопку ОК.

    В приложении Word будет создан документ, в котором для размещения наклеек используется таблица. Если линии, разделяющие наклейки на макете, не видны, откройте вкладку Макет в разделе Работа с таблицами, а затем в группе Таблица выберите пункт Отобразить сетку.

Прерывание и возобновление слияния

Если необходимо прервать выполнение слияния, можно сохранить основной документ наклеек как любой другой документ и возобновить слияние позже. Word сохранит источник данных и описание полей в этом документе. Если во время прерывания слияния использовалась область задач Слияние, при его возобновлении Word откроет область задач в том же месте.

  1. Чтобы возобновить выполнение слияния, откройте сохраненный основной документ наклеек.

    В появившемся окне сообщения нужно подтвердить, что требуется открыть этот документ и выполнить команду SQL (для подключения приложения Word к исходному файлу Excel).

  2. Чтобы подключить исходный файл Excel и получить список адресов, нажмите кнопку Да.

    Появится текст основного документа наклеек вместе с вставленными полями.

  3. Откройте вкладку Письма и рассылки и продолжите работу.

К началу страницы

Действие 3. Подключение наклеек к данным листа

Чтобы выполнить слияние адресных данных с наклейками, необходимо подключить наклейки к листу Excel, содержащему список адресов.

  1. Если операция подключения к листу выполняется впервые, выполните действия, описанные ниже.

    1. В меню Файл выберите пункт Параметры.

    2. Выберите пункт Далее.

    3. Перейдите к разделу Общие и установите флажокПодтверждать преобразование формата файла при открытии.

    4. Нажмите кнопку ОК.

  2. При открытом основном документе слияния в группе Слияние на вкладке Письма и рассылки щелкните Выбор получателей и выберите пункт Использование списка.

    Лента Office 2010

  3. В диалоговом окне Выбор источника данных найдите лист Excel и дважды щелкните его.

  4. В диалоговом окне Преобразование источника данных выберите пункт Листы MS Excel с помощью DDE (*.xls), а затем нажмите кнопку ОК.

    Примечание : Если пункт Листы MS Excel с помощью DDE (*.xls) отсутствует в списке, установите флажок Отобразить все.

  5. В диалоговом окне Microsoft Office Excel в поле Диапазон или имя выберите диапазон ячеек или лист, содержащий данные, которые нужно использовать при слиянии, а затем нажмите кнопку ОК.

Примечание : Теперь наклейки подключены к данным листа Excel, но лист наклеек по-прежнему пуст. При необходимости можно определить список получателей (действие 4) или начать заполнение наклеек прототипами для адресных данных (действие 5).

К началу страницы

Действие 4. Определение списка получателей, для которых необходимо создать наклейки

Приложение Word формирует наклейку для каждого адреса из списка рассылки. Если требуется создать наклейки только для некоторых адресов из списка, можно определить нужные адреса (записи).

Чтобы сузить список получателей или использовать подмножество записей файла данных, выполните одно из описанных ниже действий.

  1. На вкладке Рассылки в группе Начало слияния выберите команду Изменить список получателей.

    Лента Office 2010

  2. В диалоговом окне Получатели слияния выполните одну из описанных ниже процедур.

    • Выбор отдельных записей.    Этот метод целесообразно использовать, если список достаточно короткий. Установите флажки рядом с получателями, которых следует включить в процесс слияния, и снимите флажки для остальных получателей.

      Совет : Если известно, что при слиянии нужно использовать только несколько записей, можно снять флажок в строке заголовков и выбрать только необходимые записи. Аналогично, если требуется использовать большую часть записей, установите флажок в строке заголовков и снимите флажки для записей, которые не требуется использовать при слиянии.

    • Сортировка записей    Щелкните заголовок столбца, по которому требуется выполнить сортировку. Приложение Word выполнит сортировку списка по алфавиту в порядке возрастания (от А до Я). Чтобы отсортировать список по алфавиту в порядке убывания (от Я до А), щелкните заголовок столбца еще раз.

      Чтобы задать более конкретные параметры сортировки, в разделе Уточнить список получателей выберите пункт Сортировка, а затем укажите параметры сортировки на вкладке Сортировка записей в диалоговом окне Фильтр и сортировка. Например, можно задать сортировку адресов получателей с одним и тем же почтовым индексом по фамилии получателя, при этом записи отсортированы по индексу в порядке возрастания.

    • Отбор записей    Этот метод целесообразно применять, если в списке есть записи, которые не должны участвовать в слиянии. После фильтрации списка можно установить или снять флажки для включения или исключения отдельных записей.

      Для отбора записей выполните перечисленные ниже действия.

      1. В разделе Уточнить список получателей выберите пункт Фильтр.

      2. На вкладке Отбор записей в диалоговом окне Параметры запроса выберите критерий для отбора записей.

        Например, чтобы сформировать наклейки только для адресов в Австралии, в списке Поле выберите пункт Страна, в списке Сравнение выберите Равно, а в списке Сравнить сАвстралия.

      3. Чтобы улучшить параметры отбора, нажмите кнопку И или Или и задайте дополнительные критерии.

        Например, чтобы сформировать наклейки только для компаний, расположенных в Мюнхене, выберите записи, у которых поле Город имеет значение Мюнхен, а поле Организация не пустое. Если в этом фильтре вместо команды И используется команда Или, при слиянии будут учтены все адреса в Мюнхене, а также все адреса, содержащие название организации, независимо от местоположения.

Если на компьютере установлено программное обеспечение для проверки адресов получателей, для выполнения проверки адресов из списка можно выбрать команду Проверить адреса в диалоговом окне Получатели слияния.

К началу страницы

Действие 5. Добавление в наклейки заполнителей (полей слияния)

После подключения наклеек к списку адресов можно добавить прототипы, которые определяют расположение адресов на каждой наклейке. Кроме того, можно ввести текст, который должен повторяться на каждой наклейке, например эмблему компании или обратный адрес для транспортных наклеек.

Прототипы для адресов называются полями слияния. В ходе слияния поля слияния заполняются сведениями из списка адресов. Поля слияния в приложении Word соответствуют заголовкам столбцов в выбранном файле с данными.

Файл данных со столбцами (категориями) и строками (записями)

1. В файле данных столбцы представляют собой категории данных. Поля слияния, добавленные к наклейкам, представляют собой прототипы для этих категорий.

2. Строки в файле данных представляют собой записи, в которых хранятся некоторые данные. При выполнении слияния Word формирует наклейку для каждой записи.

Поместив поле слияния в исходную наклейку, настроенную в основном документе наклеек, пользователь указывает, что данные определенной категории, например имя и адрес, должны быть размещены именно в этом месте.

Поля, вставленные в документ Word

Примечание : При вставке поля слияния в основной документ наклеек имя поля всегда заключается в угловые кавычки (« »). Эти угловые кавычки не отображаются на наклейках, полученных в результате – они используются только для того, чтобы поля в основном документе наклеек отличались от обычного текста.

Что происходит при слиянии   

При выполнении слияния поля первой наклейки замещаются данными из первой строки файла данных. Затем поля второй наклейки замещаются данными из второй строки файла данных и т. д.

Слияние данных из файла данных с наклейками

Работа с полями: примеры   

При разработке наклеек можно привязать любой заголовок столбца из файла данных к полю наклейки.

Предположим, что список рассылки должен содержать подписчиков бюллетеня, а в файле данных имеется столбец под названием "ДатаИстеченияСрока" для хранения дат окончания подписки. Если поместить поле "ДатаИстеченияСрока" в основной документ наклеек перед началом слияния, каждый подписчик увидит на наклейке дату окончания срока действия своей подписки.

Можно объединять поля и отделять их знаками препинания. Например, чтобы создать адрес, можно настроить поля в основном документе наклеек следующим образом:

"Имя" "Фамилия"

"Адрес"

"Город", "Страна" "Почтовый индекс"

Для часто используемых сочетаний, например адресного блока или строк приветствия, в программе Word можно использовать составные поля, в которых сгруппированы несколько полей. Например, поле "Блок адреса" представляет собой сочетание нескольких полей, включая имя, фамилию, адрес, город и почтовый индекс.

Элементы поля «Полный адрес»

Можно настроить содержимое каждого из таких составных полей. Например, в адресе можно выбрать формат для формального имени (г-н Иванов). В приветствии можно указать "Г-ну" вместо "Уважаемый".

Сопоставление полей слияния с файлом данных   

Чтобы программа Word могла определить столбец файла данных, соответствующий каждому элементу адреса, возможно, потребуется сопоставить поля слияния в Word со столбцами на листе Excel.

Чтобы сопоставить поля, на вкладке Письма и рассылки в группе Запись и вставка полей нажмите кнопку Подбор полей.

Лента Office 2010

Откроется диалоговое окно Подбор полей.

Диалоговое окно «Подбор полей»

Слева перечислены элементы адреса, справа – заголовки столбцов из файла данных.

Программа Word выполняет поиск столбца, наилучшим образом соответствующего каждому элементу. Как показано на рисунке, столбец файла данных Должность ставится в соответствие элементу Обращение, однако программе Word не удалось найти соответствие для других элементов, например элемента Отчество.

В списке справа можно выбрать столбец файла данных, который соответствует элементу слева. То, что не найдены соответствия для элементов Обращение, Уникальный идентификатор и Отчество, не является проблемой, так как при слиянии необязательно использовать в наклейке все поля. При добавлении поля, которое не содержит данных из файла данных, оно будет отображено в документе в виде пустого заполнителя – обычно чистой строки или пустого блока.

Введите содержимое и добавление заполнителей (полей)   

  1. В исходной наклейке (основной документ наклеек) введите содержимое, которое должно отображаться на каждой из наклеек.

    Чтобы добавить рисунок (например, эмблему), нажмите на вкладке Вставка в группе Иллюстрации кнопку Рисунок.

  2. Щелкните то место, куда нужно вставить поле.

  3. Воспользуйтесь группой Запись и вставка полей на вкладке Письма и рассылки.

    Лента Office 2010

  4. Добавьте нужные поля из перечисленных ниже.

    Блок адреса с именем, адресом и прочими сведениями

    1. Щелкните ссылку Блок адреса.

    2. В диалоговом окне Вставка блока адреса выберите элементы адреса, которые требуется включить, и форматы, которые нужно применить. Затем нажмите кнопку ОК.

    3. Если появится диалоговое окно Подбор полей, это означает, что программе Word не удалось найти некоторые сведения, необходимые для заполнения блока адреса. Щелкните стрелку рядом с параметром (нет соответствия) и выберите из источника данных поле, соответствующее полю, которое требуется для выполнения слияния.

    Отдельные поля

    Можно вставить данные из отдельных полей, например фамилию, номер телефона или объем взноса, сделанного спонсором. Чтобы быстро добавить в основной документ наклеек поле из файла данных, щелкните стрелку рядом с пунктом Вставить поле слияния и щелкните имя поля.

    Чтобы вставить другие необязательные поля в документ, выполните описанные ниже действия.

    1. На вкладке Рассылки в группе Составление документа и вставка полей выберите команду Вставить поле слияния.

    2. В диалоговом окне Вставить поле слияния выполните одно из следующих действий:

      • чтобы выбрать поля адреса, которые автоматически сопоставляются с полями в источнике данных, даже если имена этих полей отличаются от имен полей в программе Word, щелкните пункт Поля адреса;

      • чтобы выбрать поля, в которые всегда подставляются данные непосредственно из столбца файла данных, выберите пункт Поля базы данных.

    3. В списке Поля выберите нужное поле.

    4. Нажмите кнопку Вставить, а затем кнопку Закрыть.

    5. Если появится диалоговое окно Подбор полей, это означает, что программе Word не удалось найти некоторые сведения, необходимые для вставки поля. Щелкните стрелку рядом с параметром (нет соответствия) и выберите из источника данных поле, соответствующее полю, которое требуется для выполнения слияния.

      Примечание : Если вставить поле из списка Поля базы данных, а затем перейти к источнику данных, в котором отсутствует столбец с таким же именем, программе Word не удастся вставить данные из этого поля в документ слияния.

    Настраиваемые поля из контактов программы Microsoft Office Outlook

    Единственный способ включить настраиваемые поля контактов в основной документ — запустить слияние из Outlook. Сначала настройте вид контактов с полями, которые требуется использовать при слиянии. Затем запустите слияние. После выбора необходимых параметров автоматически запустится Word, и слияние можно будет завершить.

    Настройка вида контактов, содержащих настраиваемые поля

    1. В представлении "Контакты" приложения Outlook на вкладке Вид выберите команду Изменить представление и нажмите кнопку Список.

    2. Щелкните заголовок столбца правой кнопкой мыши, а затем выберите в контекстном меню команду Выбрать поля.

    3. В раскрывающемся списке в верхней части диалогового окна Выбрать поля выберите пункт Поля пользователя в папке.

    4. Перетащите поля, которые требуется добавить, из диалогового окна в заголовки столбцов. Маленькая красная стрелка помогает поместить поле в нужное место.
        Перетаскивание настраиваемого поля из диалогового окна "Выбор полей" в представление папки "Контакты"

      Примечание : В диалоговом окне Выбрать поля можно добавить новое поле, нажав кнопку Новое в верхней части.

    5. После добавления в представление всех настраиваемых полей закройте диалоговое окно Выбор полей.

    6. Чтобы удалить поле, которое не нужно использовать при слиянии, щелкните его имя в заголовке столбца в представлении "Список" и перетащите его за пределы заголовка.

      Выполнение слияния из программы Outlook

    7. В «Контактах Outlook» выберите отдельные контакты, удерживая нажатой клавишу SHIFT и выделяя диапазон, либо удерживая нажатой клавишу CTRL и выбирая отдельные контакты. Если требуется включить все отображаемые в данный момент в представлении контакты, не щелкайте контакты.

    8. На вкладке Главная выберите команду Слияние.

    9. Если для включения в слияние выбраны отдельные контакты, выберите пунктТолько выбранные контакты. Если нужно включить все контакты, которые в настоящий момент отображаются в представлении, выберите пункт Все контакты в текущем представлении.

    10. Если представление "Список" настроено таким образом, что в нем отображаются только те поля, которые нужно включить в слияние, выберите вариант Поля контактов в текущем представлении. В противном случае выберите вариант Все поля контактов, чтобы при слиянии были доступны все поля.

    11. Если требуется создать новый основной документ для слияния, нажмите кнопку Создать документ. В противном случае нажмите кнопку Имеющийся документ, а затем — кнопку Обзор, чтобы найти документ, который будет использован в качестве основного.

    12. Если требуется сохранить выбранные контакты и поля таким образом, чтобы их можно было использовать повторно, установите флажок Постоянный файл, а затем нажмите кнопку Обзор, чтобы сохранить файл. Эти данные сохраняются в документ Word в виде данных с разделением запятыми.

    13. В поле Тип документа выберите вариант Почтовые наклейки.

    14. Нажмите кнопку ОК. Когда документ откроется в приложении Word, на вкладке Рассылки в группе Составление документа и вставка полей щелкните стрелку рядом с командой Вставить поле слияния и выберите поля, которые требуется добавить в основной документ наклеек.

  5. После настройки первой наклейки в соответствии с пожеланиями в группе Запись и вставка полей выберите пункт Обновить метки.

    Программа Word реплицирует макет первой наклейки на все остальные наклейки.

  • В программе Word нельзя вручную вводить символы полей слияния («« »») или использовать команду Символ в меню Вставка. Необходимо использовать слияние.

  • Если поля слияния отображаются фигурные скобки, например {MERGEFIELD Город }, на экране отображаются коды полей вместо значения полей. Это не влияет на слияние, но если вам нужна для отображения результатов, щелкните правой кнопкой мыши код поля и нажмите кнопку Коды поля значение Вкл.

Форматирование объединенных данных   

В программах баз данных и электронных таблиц, например Access и Excel, введенные данные хранятся в ячейках в виде неотформатированных данных. Форматирование, например определение шрифтов и цветов, которое применяется в программе Access или Excel, не сохраняется в неотформатированных данных. При объединении данных из файла данных с документом Word происходит объединение неформатированных данных.

Чтобы отформатировать данные в документе, выделите поле слияния и отформатируйте его как обычный текст. При этом название поля следует выделять вместе с угловыми кавычками (« »), в которые оно заключено.

К началу страницы

Действие 6. Предварительный просмотр и печать наклеек

После добавления полей к исходной наклейке, настроенной в основном документе наклеек, можно предварительно просмотреть результаты слияния. Если они удовлетворительны, можно завершить процесс слияния и распечатать наклейки. Затем можно сохранить основной документ наклеек для использования в будущем.

Просмотр результатов слияния

Перед завершением слияния можно просмотреть предварительные результаты и при необходимости изменить наклейки.

Для предварительного просмотра в группе Просмотр результатов на вкладке Письма и рассылки выполните перечисленные ниже действия.

Лента Word

  • Нажмите кнопку Предварительные результаты.

  • Используя кнопки Следующая запись и Предыдущая запись в группе Предварительные результаты на вкладке Письма и рассылки, постранично просмотрите все наклейки.

  • Отдельный документ с наклейками можно просмотреть, нажав кнопку Найти получателя.

Примечание : Щелкните пункт Изменить список получателей в группе Слияние на вкладке Письма и рассылки, чтобы открыть диалоговое окно Получатели слияния, в котором можно применить фильтр к списку или удалить получателей из слияния, если в нем присутствуют записи, которые не требуется в него включать.

Лента Word

Примечание : В программе Word для размещения наклеек на странице используется таблица. При постраничном просмотре наклеек активная запись отображается в первой ячейке таблицы, а следующие записи – в последующих ячейках.

Завершение слияния

Чтобы распечатать наклейки, выполните описанные ниже действия.

  1. На вкладке Рассылки в группе Завершение нажмите кнопку Найти и объединить и выберите команду Печать документов.

    Лента Word

  2. Укажите, печатать ли весь набор наклеек, только наклейку, отображаемую в настоящий момент, или определенное подмножество наклеек.

Чтобы изменить определенные наклейки, выполните описанные ниже действия.

  • На вкладке Рассылки в группе Завершение нажмите кнопку Найти и объединить и выберите команду Изменить отдельные документы.

    Лента Word

  • Укажите, необходимо ли изменить весь набор наклеек, только наклейку, отображаемую в настоящий момент, или определенное подмножество наклеек. Наклейки, которые требуется изменить, будут сохранены в отдельном файле.

К началу страницы

Действие 7. Сохранение наклеек для использования в будущем

Помните, что наклейки, полученные в результате слияния, хранятся отдельно от исходных наклеек, настроенных в основном документе наклеек. Если предполагается использовать основной документ наклеек для выполнения других слияний, его нужно сохранить.

При сохранении основного документа наклеек сохраняется и его подключение к файлу данных. При следующем открытии этого документа программой Word пользователь должен будет указать, выполнять ли снова слияние данных из файла данных с этим основным документом наклеек.

  • При нажатии кнопки Да документ будет открыт с данными из первой записи, которая была включена в слияние.

  • При нажатии кнопки Нет программой Word будет прервано подключение основного документа наклеек к файлу данных, основной документ наклеек будет переформатирован в стандартный документ Word, а поля будут замещены уникальными данными из первой записи.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×