Создание и обновление базового или промежуточного плана

При управлении проектом часто требуется сравнивать его текущую версию с более ранними. Это важный аспект отслеживания проекта.

Однако прежде чем начать отслеживание плана, необходимо задать базовый план, чтобы затем можно было сравнивать его с расписанием проекта. По мере выполнения проекта вы также можете периодически сохранять промежуточный план.

Примечание : Для задания или обновления базового или промежуточного плана в корпоративном проекте требуется подключение к серверу Microsoft Project Server и соответствующие разрешения. Чтобы узнать параметры разрешений, обратитесь к администратору сервера.

Эти инструкции относятся к Microsoft Project 2016, 2013 и 2010.

В этой статье

Сведения о базовых и промежуточных планах

Создание базового плана

Создание промежуточного плана

Обновление базового или промежуточного плана

Анализ данных базового или промежуточного плана

Сведения о базовых и промежуточных планах

Базовый и промежуточный планы похожи тем, что в них текущие даты сравниваются с более ранней датой. Но между ними есть важные различия, которые следует учитывать.

Базовые планы

Базовый план — это группа, включающая примерно 20 опорных точек (из пяти категорий: даты начала, даты окончания, длительности, трудозатраты и оценки затрат), с помощью которых регистрируется исходный план проект после его создания и уточнения. В ходе выполнения проекта можно задавать дополнительные базовые планы (до 11 для каждого проекта), чтобы отслеживать изменения в плане. Например, если проект включает несколько этапов, вы можете сохранить отдельные базовые планы в конце каждого этапа, чтобы сравнить запланированные значения с фактическими данными.

Поскольку базовый план содержит опорные точки, с которыми сравнивается фактический ход выполнения проекта, в нем должны быть по возможности точные оценки длительности задач, дат начала и окончания, расходов и других переменных проекта, которые вы хотите отслеживать. Базовый план может также представлять договорные обязательства для проекта. Если данные базового плана значительно отличаются от текущих данных, это может говорить о том, что исходный план больше не соответствует действительности, так как требуется пересмотреть его область или изменился характер проекта. Вы можете в любой момент изменить или переработать базовый план, если заинтересованные стороны проекта согласны с тем, что различия требуют таких действий. Определение нескольких базовых планов может оказаться особенно полезным для долговременных проектов или проектов, в которых базовый план стал неактуальным из-за значительного изменения запланированных задач и затрат.

Промежуточные планы

Промежуточный план — это набор текущих данных проекта, которые сохраняются после начала проекта и которые можно сравнивать с базовым планом для оценки хода выполнения. В промежуточном плане сохраняется только два типа данных:

  • текущие даты начала;

  • текущие даты окончания.

Вы можете настроить до 10 промежуточных планов для проекта. Если на этапе планирования нужно регистрировать большой объем данных по проекту, рекомендуется создать несколько базовых планов, вместо того чтобы использовать промежуточные. Например, может потребоваться создать базовый план для каждой основной вехи. Если после начала проекта вам потребуется сохранить только даты начала и окончания, вы можете настроить несколько промежуточных планов. Например, можно создавать промежуточные планы раз в месяц или квартал.

Создание базового плана

  1. На вкладке Вид в группе Представления задач щелкните значок Диаграмма Гантта.

    Изображение области представления задачи

  2. Если базовый план создается для определенных задач, выберите задачи, включая подзадачи и суммарные задачи, которые вы хотите включить в него. (Если базовый план предназначен для целого проекта, это действие можно пропустить.)

    Совет : Чтобы выделить несколько смежных задач, щелкните первую и последнюю задачу, удерживая нажатой клавишу SHIFT. Чтобы выделить несколько задач, расположенных вразброс, щелкните их, удерживая нажатой клавишу CTRL. Вы можете выбрать до 10 задач одновременно.

  3. Откройте вкладку Проект. В группе Расписание наведите указатель мыши на кнопку Задать базовый план и выберите пункт Задать базовый план.

    Изображение базового плана

  4. Щелкните Задать базовый план, а затем выберите нужный базовый план.

  5. В группе Для выполните одно из следующих действий:

    • Чтобы задать базовый план для целого проекта, установите переключатель Всего проекта.

    • Чтобы задать базовый план только для задач, выбранных в представлении "Диаграмма Ганта", установите переключатель Выбранных задач.

  6. В разделе Сведение базовых планов выберите порядок сведения базовых данных:

    • Во все суммарные задачи.     Установите этот флажок, если вы хотите, чтобы обновленные базовые данные для выбранных задач сводились в соответствующие суммарные задачи. В противном случае данные базового плана для суммарных задач могут не соответствовать данным подзадач.

    • Из подчиненных в выбранные суммарные задачи.     Установите этот флажок, если вы хотите, чтобы базовые данные для выбранных суммарных задач обновлялись с учетом удаления подзадач и добавления задач, для которых ранее были сохранены значения в базовом плане.

      Примечание : Если выбраны и подзадачи, и суммарные задачи, установите оба флажка.

Создание промежуточного плана

  1. Откройте вкладку Проект. В группе Расписание наведите указатель мыши на кнопку Задать базовый план и выберите пункт Задать базовый план.

    Изображение базового плана

  2. Нажмите кнопку Задать промежуточный план.

  3. В поле Копировать щелкните начало и окончание или базовые значения, которые вы хотите сохранить. (Текущие показатели начала и окончания, а также базовые значения не нумеруются.)

  4. В поле В щелкните название промежуточного плана, в который вы хотите скопировать значения.
    Промежуточные планы хранятся в полях начала и окончания.

    Примечание : При выборе одного базового плана в поле Копировать и другого базового плана в поле В будет сохранен базовый, а не промежуточный план. Копируются все данные базового плана. При выборе базового плана в поле Копировать и промежуточного плана начала и окончания в поле В в промежуточный план из базового копируются только даты начала и окончания.

  5. Установите переключатель Всего проекта или Выбранных задач, чтобы сохранить нужную часть календарного плана.

К началу страницы

Обновление базового или промежуточного плана

Если после создания базового или промежуточного плана в него план вносятся изменения, сохраненные данные можно обновить.

Совет : Если изменения вносятся в план в ходе проекта, иногда полезно сохранить второй набор базовых или промежуточных данных вместо обновления существующих данных.

  1. На вкладке Вид в группе Представления задач щелкните значок Диаграмма Гантта.

    Изображение области представления задачи

  2. В поле Название задачи выберите нужные задачи, включая подзадачи и суммарные задачи, которые содержат базовые либо промежуточные данные, которые вы хотите обновить. (При обновлении базовых или промежуточных данных для всего проекта это действие можно пропустить.)

    Совет : Чтобы выделить несколько смежных задач, щелкните первую и последнюю задачу, удерживая нажатой клавишу SHIFT. Чтобы выделить несколько задач, расположенных вразброс, щелкните их, удерживая нажатой клавишу CTRL. Вы можете выбрать до 10 задач одновременно.

  3. Откройте вкладку Проект. В группе Расписание наведите указатель мыши на кнопку Задать базовый план и выберите пункт Задать базовый план.

    Изображение базового плана

  4. Выполните одно из следующих действий:

    • Если нужно обновить базовый план, щелкните Задать базовый план, а затем выберите базовый план для обновления.

    • Если нужно обновить промежуточный план, щелкните Задать промежуточный план. В списке Копировать выберите данные для копирования. В списке В щелкните промежуточный план, который вы хотите обновить.

  5. В группе Для выполните одно из следующих действий:

    • Чтобы обновить базовый или промежуточный план для целого проекта, установите переключатель Всего проекта.

    • Чтобы обновить базовый или промежуточный план только для задач, выбранных в представлении "Диаграмма Ганта", установите переключатель Выбранных задач.

  6. В разделе Сведение базовых планов выберите порядок сведения обновленных базовых данных:

    • Во все суммарные задачи.     Установите этот флажок, если вы хотите, чтобы обновленные базовые данные для выбранных задач сводились в соответствующие суммарные задачи. В противном случае данные базового плана для суммарных задач могут не соответствовать данным подзадач.

    • Из подчиненных в выбранные суммарные задачи.     Установите этот флажок, если вы хотите, чтобы базовые данные для выбранных суммарных задач обновлялись с учетом удаления подзадач и добавления задач, для которых ранее были сохранены значения в базовом плане.

      Примечание : Если выбраны и подзадачи, и суммарные задачи, установите оба флажка.

  7. Нажмите кнопку ОК.

  8. Когда будет предложено перезаписать сохраненные данные, нажмите кнопку Да.

Анализ данных базового или промежуточного плана

После настройки данных базового или промежуточного плана их можно сравнить с плановыми и фактическими данными, чтобы оценить ход выполнения проекта с точки зрения исходных целей.

Просмотр сведений базового плана проекта

После создания базового плана для всего проекта вы можете просмотреть базовые данные вместе с текущими плановыми данными, фактическими данными и отклонением.

  1. На вкладке Проект в группе Свойства выберите пункт Сведения о проекте.

    Группа "Свойства" на вкладке "Проект"

  2. Выберите пункт Статистика.

Сравнение сведений базового и календарного планов

Вы можете сравнить сведения базового и календарного планов одним из двух способов:

  • Чтобы получить данные об отклонении в режиме таблицы, откройте вкладку Вид. В группе Данные выберите элемент Таблицы, а затем — Отклонение.

  • Чтобы просмотреть сведения в графическом режиме, откройте вкладку Вид. В группе Представления задач выберите пункт Диаграмма Ганта, а затем — Диаграмма Ганта с отслеживанием.

В таблице отклонений показаны даты начала и окончания для календарного и базового планов, что позволяет оценить правильность прогноза развития проекта (базовых данных) путем сравнения данных прогноза с реальными результатами проекта (фактическими данными).

Столбцы базовых и фактических данных с двухдневным расхождением

Если отклонение в проекте не соответствует ожидаемым значениям, это может быть связано с одной из следующих причин:

  • Возможно, базовый план не задан. Отклонение для поля вычисляется путем сравнения базового значения с фактическим. Если базовое значение отсутствует, Project считает, что в полях базового плана указано значение 0, из-за чего отклонения для таких полей соответствуют их фактическим значениям. Предположим, например, что для задачи указаны плановые затраты 1800 рублей. Если базовый план не задан, базовое значение затрат будет равно 0 рублей. Соответственно, в поле Отклонение по стоимости будет указано значение 1800 рублей.

  • Если задать несколько базовых планов, при вычислении отклонения Project будет использовать только значения исходного базового плана (значения поля Базовый план, а не полей Базовый план1Базовый план10). В этом случае отклонения они могут быть устаревшими и завышенными.

  • Возможно, в проект добавлены новые задачи, которые не включены в базовый план. В этом случае отклонения будут равны запланированным значениям.

  • Возможно, вы не обновили фактические значения для завершенных или выполняющихся задач. В этом случае отклонения могут равняться запланированным значениям или превышать ожидаемые.

  • Возможно, вы добавили новые задачи или назначили ресурсы, а затем создали базовый план, однако данные базового плана для суммарной задачи еще не обновлены. В этом случае для отдельных задач будут показаны точные значения отклонений, однако для суммарных задач они будут неверны.

Сравнение нескольких базовых планов

Если на этапе планирования нужно отслеживать большой объем данных по проекту, можно задать несколько базовых планов, поскольку в них можно хранить больше сведений, чем в промежуточных. Чтобы просмотреть данные по нескольким базовым планам, воспользуйтесь представлением "Диаграмма Ганта с несколькими планами".

  1. На вкладке Вид в группе Представления задач щелкните значок Диаграмма Гантта.

    Изображение области представления задачи

  2. Выберите Другие представления.

  3. В диалоговом окне Другие представления выберите элемент Диаграмма Ганта с несколькими планами и нажмите кнопку Применить.

Примечание : По умолчанию в представлении "Диаграмма Ганта с несколькими планами" показаны три первых базовых плана ("Базовый план", "Базовый план1" и "Базовый план2"). Чтобы отобразить другие базовые планы, измените форму отрезков в диаграмме Ганта.

К началу страницы

Эти инструкции относятся к Microsoft Project 2007.

В этой статье

Базовые и промежуточные планы

Создание базового плана

Создание промежуточного плана

Обновление базового или промежуточного плана

Анализ данных базового или промежуточного плана

Базовые и промежуточные планы

Базовый план — это группа, включающая примерно 20 опорных точек (из пяти категорий: даты начала, даты окончания, длительности, трудозатраты и оценки затрат), с помощью которых регистрируется исходный план проект после его создания и уточнения. В ходе выполнения проекта можно задавать дополнительные базовые планы (до 11 для каждого проекта), чтобы отслеживать изменения в плане. Например, если проект включает несколько этапов, вы можете сохранить отдельные базовые планы в конце каждого этапа, чтобы сравнить запланированные значения с фактическими данными.

Поскольку базовый план содержит опорные точки, с которыми сравнивается фактический ход выполнения проекта, в нем должны быть по возможности точные оценки длительности задач, дат начала и окончания, расходов и других переменных проекта, которые вы хотите отслеживать. Базовый план может также представлять договорные обязательства для проекта. Если данные базового плана значительно отличаются от текущих данных, это может говорить о том, что исходный план больше не соответствует действительности, так как требуется пересмотреть его область или изменился характер проекта. Вы можете в любой момент изменить или переработать базовый план, если заинтересованные стороны проекта согласны с тем, что различия требуют таких действий. Определение нескольких базовых планов может оказаться особенно полезным для долговременных проектов или проектов, в которых базовый план стал неактуальным из-за значительного изменения запланированных задач и затрат.

Промежуточный план — это набор текущих данных проекта, которые сохраняются после начала проекта и которые можно сравнивать с базовым планом для оценки хода выполнения. В промежуточном плане сохраняется только два типа данных: текущие даты начала и даты окончания задач. Вы можете настроить до 10 промежуточных планов для проекта. Если на этапе планирования нужно регистрировать большой объем данных по проекту, рекомендуется создать несколько базовых планов, вместо того чтобы использовать промежуточные. Например, может потребоваться создать базовый план для каждой основной вехи. Если после начала проекта вам потребуется сохранить только даты начала и окончания, вы можете настроить несколько промежуточных планов. Например, можно создавать промежуточные планы раз в месяц или квартал.

Создание базового плана

  1. В меню Вид выберите пункт Диаграмма Ганта.

  2. Если базовый план создается для определенных задач, выберите задачи, включая подзадачи и суммарные задачи, которые вы хотите включить в него. (Если базовый план предназначен для целого проекта, это действие можно пропустить.)

    Совет : Чтобы выделить несколько смежных задач, щелкните первую и последнюю задачу, удерживая нажатой клавишу SHIFT. Чтобы выделить несколько задач, расположенных вразброс, щелкните их, удерживая нажатой клавишу CTRL. Вы можете выбрать до 10 задач одновременно.

  3. В меню Сервис наведите указатель на пункт Отслеживание и щелкните Задать базовый план.

  4. Щелкните Задать базовый план, а затем выберите нужный базовый план.

  5. В группе Для выполните одно из следующих действий:

    • Чтобы задать базовый план для целого проекта, установите переключатель Всего проекта.

    • Чтобы задать базовый план только для задач, выбранных в представлении "Диаграмма Ганта", установите переключатель Выбранных задач.

      В разделе Сведение базовых планов выберите порядок сведения базовых данных:

      • Во все суммарные задачи.     Установите этот флажок, если вы хотите, чтобы обновленные базовые данные для выбранных задач сводились в соответствующие суммарные задачи. В противном случае данные базового плана для суммарных задач могут не соответствовать данным подзадач.

      • Из подчиненных в выбранные суммарные задачи.     Установите этот флажок, если вы хотите, чтобы базовые данные для выбранных суммарных задач обновлялись с учетом удаления подзадач и добавления задач, для которых ранее были сохранены значения в базовом плане.

        Примечание : Если выбраны и подзадачи, и суммарные задачи, установите оба флажка.

Создание промежуточного плана

  1. В меню Сервис наведите указатель на пункт Отслеживание и щелкните Задать базовый план.

  2. Нажмите кнопку Задать промежуточный план.

  3. В поле Копировать щелкните начало и окончание или базовые значения, которые вы хотите сохранить. (Текущие показатели начала и окончания, а также базовые значения не нумеруются.)

  4. В поле В щелкните название промежуточного плана, в который вы хотите скопировать значения.

    Промежуточные планы хранятся в полях начала и окончания.

    Примечание : При выборе одного базового плана в поле Копировать и другого базового плана в поле В будет сохранен базовый, а не промежуточный план. Копируются все данные базового плана. При выборе базового плана в поле Копировать и промежуточного плана начала и окончания в поле В в промежуточный план из базового копируются только даты начала и окончания.

  5. Установите переключатель Всего проекта или Выбранных задач, чтобы сохранить нужную часть календарного плана.

К началу страницы

Обновление базового или промежуточного плана

Если после создания базового или промежуточного плана в него план вносятся изменения, сохраненные данные можно обновить.

Совет : Если изменения вносятся в план в ходе проекта, иногда полезно сохранить второй набор базовых или промежуточных данных вместо обновления существующих данных.

  1. В меню Вид выберите пункт Диаграмма Ганта.

  2. В поле Название задачи выберите нужные задачи, включая подзадачи и суммарные задачи, которые содержат базовые либо промежуточные данные, которые вы хотите обновить. (При обновлении базовых или промежуточных данных для всего проекта это действие можно пропустить.)

    Совет : Чтобы выделить несколько смежных задач, щелкните первую и последнюю задачу, удерживая нажатой клавишу SHIFT. Чтобы выделить несколько задач, расположенных вразброс, щелкните их, удерживая нажатой клавишу CTRL. Вы можете выбрать до 10 задач одновременно.

  3. В меню Сервис наведите указатель на пункт Отслеживание и щелкните Задать базовый план.

  4. Выполните одно из следующих действий:

    • Если нужно обновить базовый план, щелкните Задать базовый план, а затем выберите базовый план для обновления.

    • Если нужно обновить промежуточный план, щелкните Задать промежуточный план. В списке Копировать выберите данные для копирования. В списке В щелкните промежуточный план, который вы хотите обновить.

  5. В группе Для выполните одно из следующих действий:

    • Чтобы обновить базовый или промежуточный план для целого проекта, установите переключатель Всего проекта.

    • Чтобы обновить базовый или промежуточный план только для задач, выбранных в представлении "Диаграмма Ганта", установите переключатель Выбранных задач.

      В разделе Сведение базовых планов выберите порядок сведения обновленных базовых данных:

      • Во все суммарные задачи.     Установите этот флажок, если вы хотите, чтобы обновленные базовые данные для выбранных задач сводились в соответствующие суммарные задачи. В противном случае данные базового плана для суммарных задач могут не соответствовать данным подзадач.

      • Из подчиненных в выбранные суммарные задачи.     Установите этот флажок, если вы хотите, чтобы базовые данные для выбранных суммарных задач обновлялись с учетом удаления подзадач и добавления задач, для которых ранее были сохранены значения в базовом плане.

        Примечание : Если выбраны и подзадачи, и суммарные задачи, установите оба флажка.

  6. Нажмите кнопку ОК.

  7. Когда будет предложено перезаписать сохраненные данные, нажмите кнопку Да.

Анализ данных базового или промежуточного плана

После настройки данных базового или промежуточного плана их можно сравнить с плановыми и фактическими данными, чтобы оценить ход выполнения проекта с точки зрения исходных целей.

Просмотр сведений базового плана проекта

После создания базового плана для всего проекта вы можете просмотреть базовые данные вместе с текущими плановыми данными, фактическими данными и отклонением.

  1. В меню Проект щелкните Сведения о проекте.

  2. Выберите пункт Статистика.

Сравнение сведений базового и календарного планов

Вы можете сравнить сведения базового и календарного планов одним из двух способов:

  • Чтобы получить данные об отклонении в режиме таблицы, откройте вкладку Вид, наведите указатель на пункт Таблица и выберите Отклонение.

  • Чтобы просмотреть сведения в графическом режиме, в меню Вид выберите Диаграмма Ганта с отслеживанием.

В таблице отклонений показаны даты начала и окончания для календарного и базового планов, что позволяет оценить правильность прогноза развития проекта (базовых данных) путем сравнения данных прогноза с реальными результатами проекта (фактическими данными).

Столбцы базовых и фактических данных с двухдневным расхождением

Если отклонение в проекте не соответствует ожидаемым значениям, это может быть связано с одной из следующих причин:

  • Возможно, базовый план не задан. Отклонение для поля вычисляется путем сравнения базового значения с фактическим. Если базовое значение отсутствует, Microsoft Office Project считает, что в полях базового плана указано значение 0, из-за чего отклонения для таких полей соответствуют их фактическим значениям. Предположим, например, что для задачи указаны плановые затраты 1800 рублей. Если базовый план не задан, базовое значение затрат будет равно 0 рублей. Соответственно, в поле Отклонение по стоимости будет указано значение 1800 рублей.

  • Если задать несколько базовых планов, при вычислении отклонения Office Project будет использовать только значения исходного базового плана (значения поля Базовый план, а не полей Базовый план1Базовый план10). В этом случае отклонения они могут быть устаревшими и завышенными.

  • Возможно, в проект добавлены новые задачи, которые не включены в базовый план. В этом случае отклонения будут равны запланированным значениям.

  • Возможно, вы не обновили фактические значения для завершенных или выполняющихся задач. В этом случае отклонения могут равняться запланированным значениям или превышать ожидаемые.

  • Возможно, вы добавили новые задачи или назначили ресурсы, а затем создали базовый план, однако данные базового плана для суммарной задачи еще не обновлены. В этом случае для отдельных задач будут показаны точные значения отклонений, однако для суммарных задач они будут неверны.

Сравнение нескольких базовых планов

Если на этапе планирования нужно отслеживать большой объем данных по проекту, можно задать несколько базовых планов, поскольку в них можно хранить больше сведений, чем в промежуточных. Чтобы просмотреть данные по нескольким базовым планам, воспользуйтесь представлением "Диаграмма Ганта с несколькими планами". (В меню Вид выберите Другие представления. В диалоговом окне Другие представления выберите элемент Диаграмма Ганта с несколькими планами и нажмите кнопку Применить.)

Примечание : По умолчанию в представлении "Диаграмма Ганта с несколькими планами" показаны три первых базовых плана ("Базовый план", "Базовый план1" и "Базовый план2"). Чтобы отобразить другие базовые планы, измените форму отрезков в диаграмме Ганта.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×