Создание и использование собственного шаблона

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Используемое приложение Office:

Word

PowerPoint

Excel

Слово

Шаблоны представляют собой файлы, которые позволяют создавать интересные, привлекательные и профессионально выглядящие документы. Все форматирование в них уже готово — нужно только добавить свои данные. Примерами шаблонов могут служить резюме, приглашения, записки и информационные бюллетени. Можно изменить лист, книгу или уже существующий шаблон, а затем сохранить их как собственные шаблоны.

Шаблоны титульной страницы факса можно загрузить на странице шаблонов Office для Mac.

Выполните одно из указанных ниже действий.

Сохранение документа как шаблона

  1. Откройте документ.

  2. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  3. В меню Файл выберите пункт Сохранить как.

  4. Во всплывающем меню Формат выберите пункт Шаблон Word (.dotx).

  5. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблоны хранятся в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны.

    В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

  6. В меню Файл выберите команду Закрыть.

    Чтобы упорядочить шаблоны, откройте систему поиска, создайте папку в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны и сохраните в ней свой шаблон. В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Создание шаблона на основе другого шаблона

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Все.

    Примечание : Если шаблон не удается найти, можно выполнить поиск по ключевым словам с помощью поля Поиск.

  3. Щелкните наиболее подходящий шаблон и нажмите кнопку Выбрать.

  4. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  5. В меню Файл выберите пункт Сохранить как.

  6. Во всплывающем меню Формат выберите пункт Шаблон Word (.dotx).

  7. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблоны хранятся в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны.

    В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

    Чтобы упорядочить шаблоны, откройте систему поиска, создайте папку в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны и сохраните в ней свой шаблон. В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Создание документа на основе шаблона

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Мои шаблоны.

    Примечание : Если для упорядочения шаблонов вы создали папки, они отображаются в разделе Мои шаблоны. Для просмотра шаблонов щелкните нужную папку.

  3. Щелкните созданный шаблон и нажмите кнопку Выбрать.

Удаление шаблона из раздела "Мои шаблоны"

  1. В системе поиска откройте папку /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны.

    Примечание : В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

См. также

Различия между шаблонами, темами и стилями Word

PowerPoint

Можно изменить презентацию или существующий шаблон, а затем сохранить его как собственный шаблон. Шаблоны могут включать макеты, цвета темы, шрифты темы, эффекты темы, фон и даже содержимое.

Выполните одно из описанных ниже действий.

Сохранение презентации как шаблона

  1. Откройте презентацию, на основе которой нужно создать шаблон.

  2. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых презентациях, основанных на нем.

  3. В меню Файл выберите пункт Сохранить как.

  4. Во всплывающем меню Формат выберите пункт Шаблон PowerPoint (.potx).

  5. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблоны хранятся в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны.

    В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

    Чтобы упорядочить шаблоны, откройте систему поиска, создайте папку в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны и сохраните в ней свой шаблон. В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Создание шаблона на основе другого шаблона

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Все.

    Примечание : Если шаблон не удается найти, можно выполнить поиск по ключевым словам с помощью поля Поиск.

  3. Щелкните наиболее подходящий шаблон и нажмите кнопку Выбрать.

  4. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

    Чтобы не изменять каждый макет или слайд по отдельности, можно применить изменения сразу к нескольким макетам слайдов. Для этого измените образцы слайдов.

  5. В меню Файл выберите пункт Сохранить как.

  6. Во всплывающем меню Формат выберите пункт Шаблон PowerPoint (.potx).

  7. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблоны хранятся в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны.

    В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

    Чтобы упорядочить шаблоны, откройте систему поиска, создайте папку в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны и сохраните в ней свой шаблон. В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Создание презентации на основе шаблона

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Мои шаблоны.

    Примечание : Если для упорядочения шаблонов вы создали папки, они отображаются в разделе Мои шаблоны. Для просмотра шаблонов щелкните нужную папку.

  3. В области навигации справа можно выбрать цвета, шрифт и размер слайда для шаблона.

  4. Щелкните созданный шаблон и нажмите кнопку Выбрать.

Удаление шаблона из раздела "Мои шаблоны"

  1. В системе поиска откройте папку /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны.

    Примечание : В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

См. также

Изменение образца слайдов

Различия между шаблонами, темами и стилями Word

Excel

Шаблоны представляют собой файлы, которые позволяют создавать интересные, привлекательные и профессионально выглядящие книги. Все форматирование в них уже готово — нужно только добавить свои данные. Примерами шаблонов могут служить бюджеты, списки, счета и отчеты. Можно изменить документ или уже существующий шаблон, а затем сохранить их как собственные шаблоны.

Шаблоны титульной страницы факса можно загрузить на странице шаблонов Office для Mac.

Выполните одно из описанных ниже действий.

Сохранение книги или листа как шаблона

  1. Откройте книгу, на основе которой нужно создать шаблон.

  2. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  3. В меню Файл выберите пункт Сохранить как.

  4. Во всплывающем меню Формат выберите пункт Шаблон Excel (.xltx).

  5. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблоны хранятся в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны.

    В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

    Чтобы упорядочить шаблоны, откройте систему поиска, создайте папку в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны и сохраните в ней свой шаблон. В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Создание шаблона на основе другого шаблона

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Все.

    Примечание : Если шаблон не удается найти, можно выполнить поиск по ключевым словам с помощью поля Поиск.

  3. Щелкните наиболее подходящий шаблон и нажмите кнопку Выбрать.

  4. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  5. В меню Файл выберите пункт Сохранить как.

  6. Во всплывающем меню Формат выберите пункт Шаблон Excel (.xltx).

  7. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблоны хранятся в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны.

    В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

    Чтобы упорядочить шаблоны, откройте систему поиска, создайте папку в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны и сохраните в ней свой шаблон. В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Создание книги на основе шаблона

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Мои шаблоны.

    Примечание : Если для упорядочения шаблонов вы создали папки, они отображаются в разделе Мои шаблоны. Для просмотра шаблонов щелкните нужную папку.

  3. Щелкните созданный шаблон и нажмите кнопку Выбрать.

Удаление шаблона из раздела "Мои шаблоны"

  1. В системе поиска откройте папку /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/Мои шаблоны.

    Примечание : В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

См. также

Различия между шаблонами, темами и стилями Word

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×