Создание и использование собственного шаблона в Office для Mac

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Шаблоны, что файлы, которые помогают разрабатывать интересным привлекательным и профессионально оформленных документов, презентаций и книг. Шаблон — просто отправной точки. После создания и ее можно использовать снова и снова. Форматирование уже завершена; Добавьте требуется шаблон сведения и сохраните его как документ, презентацию или книгу.

Создание шаблона можно начать с документа, презентации или книга, которую вы уже создали, загруженного или совершенно новый, который вы решили в любое количество способы настройки.

Word

  1. Откройте документ, который вы хотите сохранить как шаблон.

  2. В меню файл выберите пункт Сохранить как шаблон.

  3. В поле Сохранить как введите имя нового шаблона.

  4. (Необязательно) В списке где выберите расположение для сохранения шаблона.

  5. В списке Формат файла выберите шаблон Microsoft Word (.dotx) или, если документ содержит макросы, шаблон Microsoft Word поддержкой макросов (dotm) нажмите кнопку.

  6. Нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяконтейнеров и UBF8T346G9 библиотеки или группы. Содержимое пользователь/Office/шаблоны.

    Чтобы изменить которых Word автоматически сохраняет свои шаблоны в меню Word, нажмите кнопку Параметры и в разделе Личные параметры нажмите кнопку Расположение файлов. В разделе Расположение файлов выберите Шаблоны пользователя из списка и нажмите кнопку Изменить. Введите имя новой папки и путь, который вы хотите использовать, и Word сохранит все новые шаблоны в этой папке.

    Совет: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. В меню Файл выберите команду Создать из шаблона.

  2. Щелкните шаблон, который похож на то, что вы хотите создать и нажмите кнопку Создать.

    Примечание: Если не удается найти шаблон, вы можете искать его на основе ключевых слов в поле Найти все шаблоны.

  3. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  4. В меню файл выберите пункт Сохранить как шаблон.

  5. В поле Сохранить как введите имя нового шаблона.

  6. (Необязательно) В списке где выберите расположение для сохранения шаблона.

  7. В списке Формат файла выберите шаблон Microsoft Word (.dotx) или, если шаблон содержит макросы, щелкните шаблон с поддержкой макросов Microsoft Word.

  8. Нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяконтейнеров и UBF8T346G9 библиотеки или группы. Содержимое пользователь/Office/шаблоны.

    Чтобы изменить которых Word автоматически сохраняет свои шаблоны в меню Word, нажмите кнопку Параметры и в разделе Личные параметры нажмите кнопку Расположение файлов. В разделе Расположение файлов выберите Шаблоны пользователя из списка и нажмите кнопку Изменить. Введите имя новой папки и путь, который вы хотите использовать, и Word сохранит все новые шаблоны в этой папке.

    Совет: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Чтобы открыть новый документ на основе шаблона, в меню Файл щелкните пункт Создать из шаблона, а затем выберите нужный шаблон.

  1. В Finder откройте папкуимя_пользователяконтейнеров и UBF8T346G9 библиотеки или группы. Содержимое пользователь/Office/шаблоны.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

PowerPoint

  1. Откройте пустую презентацию и на вкладке Вид выберите Образец слайдов.

    Образец слайдов — это самое крупное изображение слайда в верхней части списка эскизов слайдов. Под ним расположены связанные с ним макеты.

    Образец слайдов в PowerPoint для Mac

  2. Чтобы изменить образец слайдов или макеты, на вкладке Образец слайдов сделайте следующее:

    Образец слайдов в PowerPoint для Mac
    • Чтобы добавить красочную тему со специальными шрифтами и эффектами, нажмите Темы и выберите тему.

    • Чтобы изменить фон, щелкните Стили фона и выберите нужный вариант.

    • Чтобы добавить заполнитель для текста, изображения, диаграммы и других объектов, в области эскизов щелкните макет слайда, в котором хотите разместить заполнитель. В разделе Вставить заполнитель выберите тип добавляемого заполнителя и перетаскиванием обозначьте его размер.

      Вставка заполнителя в PowerPoint для Mac

  1. Откройте презентацию, которую нужно сохранить как шаблон.

  2. На вкладке Файл выберите команду Сохранить как шаблон.

  3. В поле Сохранить как введите имя нового шаблона.

  4. (Необязательно) В списке где выберите расположение для сохранения шаблона.

  5. В списке Формат файла выберите Формат шаблон PowerPoint (.potx) или, если презентация содержит макросы, щелкните Шаблон PowerPoint Macro-Enabled (potm).

  6. Нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяконтейнеров и UBF8T346G9 библиотеки или группы. Содержимое пользователь/Office/шаблоны.

    Совет: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. В меню Файл выберите команду Создать из шаблона.

  2. Щелкните шаблон, который похож на то, что вы хотите создать и нажмите кнопку Создать.

    Примечание: Если не удается найти шаблон, вы можете искать его на основе ключевых слов в поле Найти все шаблоны.

  3. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых презентациях, основанных на нем.

  4. В меню файл выберите пункт Сохранить как шаблон.

  5. В поле Сохранить как введите имя нового шаблона.

  6. (Необязательно) В списке где выберите расположение для сохранения шаблона.

  7. В списке Формат файла выберите Формат шаблон PowerPoint (.potx) или, если шаблон содержит макросы, щелкните Шаблон PowerPoint Macro-Enabled (potm).

  8. Нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяконтейнеров и UBF8T346G9 библиотеки или группы. Содержимое пользователь/Office/шаблоны.

    Совет: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Чтобы создать новую презентацию на основе шаблона, в меню файл выберите пункт Создать из шаблона и выберите шаблон, который вы хотите использовать.

  1. В Finder откройте папкуимя_пользователяконтейнеров и UBF8T346G9 библиотеки или группы. Содержимое пользователь/Office/шаблоны.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

Excel

  1. Откройте книгу, в которую вы хотите сохранить как шаблон.

  2. В меню файл выберите пункт Сохранить как шаблон.

  3. В поле Сохранить как введите имя нового шаблона.

  4. (Необязательно) В списке где выберите расположение для сохранения шаблона.

  5. В списке Формат файла выберите пункт Шаблон Excel (.xltx) или, если книга содержит макросы, выберите пункт Шаблон Excel с поддержкой макросов (xltm;).

  6. Нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяконтейнеров и UBF8T346G9 библиотеки или группы. Содержимое пользователь/Office/шаблоны.

    Совет: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. В меню Файл выберите команду Создать из шаблона.

  2. Щелкните шаблон, который похож на то, что вы хотите создать и нажмите кнопку Создать.

    Примечание: Если не удается найти шаблон, вы можете искать его на основе ключевых слов в поле Найти все шаблоны.

  3. Добавление, удаление, или изменение графику содержимого, или форматирование и внесите необходимые изменения, которые должны отражаться во всех новых книгах, основанных на шаблоне.

  4. В меню файл выберите пункт Сохранить как шаблон.

  5. В поле Сохранить как введите имя нового шаблона.

  6. (Необязательно) В списке где выберите расположение для сохранения шаблона.

  7. В списке Формат файла выберите пункт Шаблон Excel (.xltx) или, если шаблон содержит макросы, выберите пункт Шаблон Excel с поддержкой макросов (xltm;).

    В окне "Сохранить как" выделен шаблон Word

  8. Нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяконтейнеров и UBF8T346G9 библиотеки или группы. Содержимое пользователь/Office/шаблоны.

    Совет: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

Чтобы начать новую книгу на основе шаблона, в меню файл выберите пункт Создать из шаблона и выберите шаблон, который вы хотите использовать.

  1. В Finder откройте папкуимя_пользователяконтейнеров и UBF8T346G9 библиотеки или группы. Содержимое пользователь/Office/шаблоны.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

См. также

Различия между шаблонами, темами и стилями Word

Word

  1. Откройте документ.

  2. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  3. В меню Файл выберите пункт Сохранить как.

  4. Во всплывающем меню Формат выберите пункт Шаблон Word (.dotx).

  5. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/пользователя шаблоны / Мои шаблоны.

  6. В меню Файл выберите команду Закрыть.

    Чтобы упорядочить шаблоны, воспользуйтесь поиском для создания новой папки в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/User Templates / Мои шаблоны и сохраните свой шаблон в новую папку.

    Примечание: При использовании Mac OS X 7 (Lion), по умолчанию является скрытой папки библиотеки. Для отображения в программе Finder папку Библиотека, откройте меню Переход и затем, удерживая клавишу OPTION.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Все.

    Примечание: Если не удается найти шаблон, вы можете искать его на основе ключевых слов в поле поиска.

  3. Щелкните наиболее подходящий шаблон и нажмите кнопку Выбрать.

  4. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  5. В меню Файл выберите пункт Сохранить как.

  6. Во всплывающем меню Формат выберите пункт Шаблон Word (.dotx).

  7. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/пользователя шаблоны / Мои шаблоны.

    Чтобы упорядочить шаблоны, воспользуйтесь поиском для создания новой папки в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/User Templates / Мои шаблоны и сохраните свой шаблон в новую папку.

    Примечание: При использовании Mac OS X 7 (Lion), по умолчанию является скрытой папки библиотеки. Для отображения в программе Finder папку Библиотека, откройте меню Переход и затем, удерживая клавишу OPTION.

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Мои шаблоны.

    Примечание: Если для упорядочения шаблонов вы создали папки, они отображаются в разделе Мои шаблоны. Для просмотра шаблонов щелкните нужную папку.

  3. Щелкните созданный шаблон и нажмите кнопку Выбрать.

  1. В Finder откройте папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/пользователя шаблоны / Мои шаблоны.

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

PowerPoint

  1. Откройте презентацию, на основе которой нужно создать шаблон.

  2. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых презентациях, основанных на нем.

  3. В меню Файл выберите пункт Сохранить как.

  4. Во всплывающем меню Формат выберите пункт Шаблон PowerPoint (.potx).

  5. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/пользователя шаблоны / Мои шаблоны.

    Чтобы упорядочить шаблоны, воспользуйтесь поиском для создания новой папки в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/User Templates / Мои шаблоны и сохраните свой шаблон в новую папку.

    Примечание: При использовании Mac OS X 7 (Lion), по умолчанию является скрытой папки библиотеки. Для отображения в программе Finder папку Библиотека, откройте меню Переход и затем, удерживая клавишу OPTION.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Все.

    Примечание: Если шаблон не удается найти, можно выполнить поиск по ключевым словам с помощью поля Поиск.

  3. Щелкните наиболее подходящий шаблон и нажмите кнопку Выбрать.

  4. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

    Чтобы не изменять каждый макет или слайд по отдельности, можно применить изменения сразу к нескольким макетам слайдов. Для этого измените образцы слайдов.

  5. В меню Файл выберите пункт Сохранить как.

  6. Во всплывающем меню Формат выберите пункт Шаблон PowerPoint (.potx).

  7. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/пользователя шаблоны / Мои шаблоны.

    Чтобы упорядочить шаблоны, воспользуйтесь поиском для создания новой папки в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/User Templates / Мои шаблоны и сохраните свой шаблон в новую папку.

    Примечание: При использовании Mac OS X 7 (Lion), по умолчанию является скрытой папки библиотеки. Для отображения в программе Finder папку Библиотека, откройте меню Переход и затем, удерживая клавишу OPTION.

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Мои шаблоны.

    Примечание: Если для упорядочения шаблонов вы создали папки, они отображаются в разделе Мои шаблоны. Для просмотра шаблонов щелкните нужную папку.

  3. В области навигации справа можно выбрать цвета, шрифт и размер слайда для шаблона.

  4. Щелкните созданный шаблон и нажмите кнопку Выбрать.

  1. В Finder откройте папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/пользователя шаблоны / Мои шаблоны.

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

Excel

  1. Откройте книгу, на основе которой нужно создать шаблон.

  2. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  3. В меню Файл выберите пункт Сохранить как.

  4. Во всплывающем меню Формат выберите пункт Шаблон Excel (.xltx).

  5. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/пользователя шаблоны / Мои шаблоны.

    Чтобы упорядочить шаблоны, воспользуйтесь поиском для создания новой папки в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/User Templates / Мои шаблоны и сохраните свой шаблон в новую папку.

    Примечание: При использовании Mac OS X 7 (Lion), по умолчанию является скрытой папки библиотеки. Для отображения в программе Finder папку Библиотека, откройте меню Переход и затем, удерживая клавишу OPTION.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Все.

    Примечание: Если шаблон не удается найти, можно выполнить поиск по ключевым словам с помощью поля Поиск.

  3. Щелкните наиболее подходящий шаблон и нажмите кнопку Выбрать.

  4. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  5. В меню Файл выберите пункт Сохранить как.

  6. Во всплывающем меню Формат выберите пункт Шаблон Excel (.xltx).

  7. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если не выбрано другое расположение, шаблон будет сохранен в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/пользователя шаблоны / Мои шаблоны.

    Чтобы упорядочить шаблоны, воспользуйтесь поиском для создания новой папки в папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/User Templates / Мои шаблоны и сохраните свой шаблон в новую папку.

    Примечание: При использовании Mac OS X 7 (Lion), по умолчанию является скрытой папки библиотеки. Для отображения в программе Finder папку Библиотека, откройте меню Переход и затем, удерживая клавишу OPTION.

  1. На панели инструментов Стандартные нажмите кнопку Создать из шаблона  Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Мои шаблоны.

    Примечание: Если для упорядочения шаблонов вы создали папки, они отображаются в разделе Мои шаблоны. Для просмотра шаблонов щелкните нужную папку.

  3. Щелкните созданный шаблон и нажмите кнопку Выбрать.

  1. В Finder откройте папкуимя_пользователяLibrary/Application поддержки/Microsoft/Office/пользователя шаблоны / Мои шаблоны.

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

См. также

Изменение образца слайдов

Различия между шаблонами, темами и стилями Word

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×