Создание источника данных для слияния почты

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Приложение Word может извлекать данные для слияния из различных источников. Word как часть набора Microsoft Office легко получает доступ к данным из Outlook, Excel и Access, а также принимает данные из других источников, таких как веб-страницы, текстовые файлы OpenDocument и файлы данных с разделителями, сохраненные в виде обычного текста. Если у вас нет готового источника данных, вы можете без труда создать новый прямо в Word.

Источники данных для слияния

Ниже перечислены несколько источников данных, которые можно использовать для слияния в Word.

  • Электронная таблица Excel

    Электронная таблица Excel хорошо подходит для слияния, если все данные находятся на одном листе и отформатированы так, что Word может их правильно прочитать. Дополнительные сведения см. в статье Подготовка источника данных Excel к слиянию.

  • Список контактов Outlook

    Сведения о контактах можно извлечь из списка контактов Outlook прямо в Word. См. статью Экспорт элементов Outlook.

  • Список контактов Apple

    Контакты Apple можно экспортировать в электронную таблицу Excel и использовать в качестве списка рассылки для слияния.

  • База данных FileMaker Pro

    Импорт данных из источника данных FileMaker Pro, прежде чем использовать его для выполнения слияния.

  • Текстовые файлы

    Можно использовать любой текстовый файл, содержащий поля данных, разделенные знаками табуляции или запятыми, и записи данных, разделенные знаками абзаца.

В Word можно создать список рассылки для массовой отправки почты во время слияния.

  1. В меню Вид выберите пункт Разметка страницы.

  2. На панели инструментов Стандартная нажмите кнопку Создать  Кнопка "Новый документ" .

    Этот пустой документ используется для создания источника данных.

  3. В меню Сервис выберите пункт Диспетчер слияния почты.

  4. В разделе 1. Выберите тип документа нажмите кнопку Создать и выберите Документы на бланке.

  5. В разделе 2. Выберите список получателей нажмите кнопку Получить список и выберите Новый источник данных.

  6. В поле Имена полей в заголовке щелкните имена полей, которые не нужно включать в источник данных, нажмите кнопку Удалить поле, а затем нажмите кнопку ОК.

  7. Введите имя и выберите расположение источника данных, после чего нажмите кнопку Сохранить.

    Запомните место, где был сохранен источник данных. Оно понадобится в дальнейшем.

  8. В диалоговом окне Форма данных введите данные одной из записей данных (например, имя получателя в поле Имя, фамилию в поле Фамилия, почтовый адрес в поле Адрес1 и т. д.).

    Примечание : Не вводите пробелы в полях, которые требуется оставить пустыми.

  9. Завершив заполнение полей для одной записи, нажмите кнопку Добавить.

  10. Повторите действия 8 и 9 для каждой записи, которую необходимо ввести.

  11. Добавив все нужные записи, нажмите кнопку ОК.

    Совет : Чтобы позднее вернуться к диалоговому окну Форма данных, в диспетчере слияния в разделе 2. Выберите список получателей нажмите кнопку Изменить источник данных  Кнопка "Изменить источник данных" .

  12. В меню Файл выберите команду Закрыть.

  13. Чтобы сохранить источник данных, нажмите кнопку Сохранить.

  14. Чтобы отменить создание источника данных, нажмите кнопку Не сохранять.

В каждом столбце листа Excel содержится определенная категория данных, например имя, адрес, город, область или почтовый индекс. В первой строке ячеек (запись заголовка) находятся имена полей данных. В каждой последующей строке содержится по одной записи, такой как имя или адрес человека.

Примечание : После создания подписей с помощью полей в записи заголовка можно указывать, какие данные к чему относятся.

  1. Откройте Excel.

  2. В первой строке листа введите запись заголовка для адресов.

    Например, в первом столбце первой строки введите Имя, во втором столбце — Адрес, в третьем — Город, в четвертом — Область, а в пятом — Индекс. Лист Excel будет выглядеть следующим образом:

    Лист Excel с записями в заголовках

  3. Во второй строке введите имя и адрес одного получателя.

    Добавьте нужное число строк адресов. Лист Excel будет выглядеть примерно так:

    Лист Excel с почтовыми адресами

  4. Нажмите кнопку Сохранить  Кнопка «Сохранить» .

  5. Введите имя книги, например Адреса.

    Запомните место, куда сохраняется лист. Оно понадобится в дальнейшем.

  6. Закройте книгу Excel, которая содержит список получателей.

    Если не закрыть книгу Excel со списком или повторно открыть ее до завершения слияния, выполнить слияние будет невозможно.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×