Создание или изменение гиперссылки в Office для Mac

Используемое приложение Office:

Word

PowerPoint

Excel

Word

Приложение Word автоматически создает гиперссылку при нажатии клавиши ВВОД или ПРОБЕЛ после ввода URL-адреса, например http://www.contoso.com.

Также можно создать гиперссылку на текст, изображение или определенное место в документе.

Создание гиперссылки на файл, веб-страницу или пустое сообщение электронной почты

  1. Выделите текст или рисунок, которые будут использоваться в качестве ссылки, и выберите Вставка > Гиперссылка.

    Элемент "Гиперссылка", выделенный на вкладке "Вставка"

  2. В диалоговом окне Вставка гиперссылки выполните одно из указанных ниже действий.

    Отображаются параметры для вставки гиперссылки на веб-страницу, адрес электронной почты или документ

    • Чтобы создать ссылку на веб-страницу или файл, выберите Веб-страница или файл, а затем в поле Адрес введите URL-адрес или нажмите кнопку Выбрать, чтобы перейти к нужному файлу.

    • Чтобы создать ссылку на определенное место в документе, выберите Этот документ, а затем укажите место (например, верхняя часть документа или определенный заголовок).

    • Чтобы создать ссылку на пустое сообщение электронной почты, выберите Адрес электронной почты, а затем введите адрес и тему сообщения.

      Совет : Чтобы изменить подсказку, которая появляется при наведении указателя на гиперссылку, нажмите кнопку Подсказка и введите текст. Если подсказка не задана, в качестве подсказки используется адрес файла или путь к нему.

  3. Нажмите кнопку ОК.

Создание гиперссылки (закладки) на определенное место в документе

Гиперссылка создается в два этапа: сначала нужно отметить место, на которое она будет вести, а затем добавить саму ссылку. Гиперссылку можно создать на место в том же или в другом документе.

Этап 1. Определение места назначения гиперссылки

Сначала вставьте закладку или пометьте место с помощью стиля заголовка. Стиль заголовка работает, только если гиперссылка указывает на определенное место в том же документе.

Вставка закладки

В текущем документе или документе, на который должна указывать гиперссылка, выполните следующее:

  1. выделите текст, с которым нужно связать закладку, или щелкните в документе место, где ее требуется вставить;

  2. Выберите Вставка > Закладка.

    Элемент "Закладка", выделенный на вкладке "Вставка"

  3. введите имя в поле Имя закладки;

    Имя закладки должно начинаться с буквы. В нем могут использоваться цифры, но не допускаются пробелы. Если требуется разделить слова в имени закладки, воспользуйтесь знаком подчеркивания (например, Первый_заголовок).

  4. нажмите кнопку Добавить.

Применение стиля заголовка

Если гиперссылка указывает на определенное место в том же документе, в Word можно применить к тексту, который находится в этом месте, один из встроенных стилей заголовков. В текущем документе выполните указанные ниже действия.

  1. Выделите текст, к которому необходимо применить тот или иной стиль заголовка.

  2. Щелкните Главная >Панель стилей и выберите необходимый стиль.

    Элемент "Панель стилей", выделенный на вкладке "Главная"

    Например, если выделен текст, к которому следует применить стиль основного заголовка, выберите стиль Заголовок 1 в коллекции Применить стиль.

Шаг 2. Добавление ссылки на определенное место в том же документе

  1. Выделите текст или объект, который должен представлять гиперссылку.

  2. Нажмите Вставка > Гиперссылка.

  3. Щелкните Этот документ, а затем разверните раздел Заголовки или Закладки в зависимости от того, на какой объект нужно создать ссылку.

    Выделена вкладка этого документа

  4. Выберите заголовок или закладку, на которую должна указывать гиперссылка, и нажмите кнопку ОК.

Отключение автоматической замены гиперссылок

Если вы не хотите, чтобы в документах Word по мере ввода текста автоматически создавались гиперссылки, вы можете их выключить.

  1. В меню Word выберите Параметры > Автозамена (в разделе Средства разработки и проверки правописания).

  2. Щелкните Автоформат при вводе и снимите флажок адреса Интернета и сетевые пути гиперссылками.

    В окне параметров выделен параметр "Автоформат при вводе"

В Word документ, можно создать гиперссылку на место в документе, на веб-страницу или адрес электронной почты.

Создание гиперссылки на веб-страницу

  1. Выберите текст или объект, который требуется превратить в гиперссылку.

  2. В меню Вставка выберите Гиперссылка.

  3. В поле Связать с введите веб-адрес.

    Примечание : Чтобы связать объект с определенным расположением на веб-странице, щелкните вкладку Веб-страница и следуйте инструкциям в разделе Привязка.

Создание гиперссылки на документ или адрес электронной почты

Как гиперссылку, которая открывает документ Word, книгу Excel или презентацию PowerPoint можно добавить текст или объект (например, изображение). Гиперссылки можно также открыть файл или адрес электронной почты.

  1. Выберите текст или объект, который требуется превратить в гиперссылку.

  2. В меню Вставка выберите Гиперссылка.

  3. Перейдите на вкладку Документ или Адрес электронной почты, чтобы выбрать нужный тип гиперссылки.

  4. Следуйте инструкциям, чтобы создать ссылку.

Создание гиперссылки на определенное место в документе

Можно создавать ссылки на разные места в документе, например начало документа, заголовок или закладку.

  1. Выберите текст или объект, который требуется превратить в гиперссылку.

  2. В меню Вставка выберите Гиперссылка.

  3. Перейдите на вкладку Документ и в разделе Привязка щелкните Найти.

  4. Выберите место в документе, на которое должна указывать ссылка.

Изменение гиперссылки

  1. Выделите гиперссылку, которую требуется изменить.

  2. В меню Вставка выберите Гиперссылка.

  3. Внесите необходимые изменения.

Удаление гиперссылки

  1. Выберите текст или объект, представляющие гиперссылку, которую требуется удалить.

  2. В меню Вставка выберите пункт Гиперссылка и нажмите кнопку Удалить ссылку.

PowerPoint

Можно создать гиперссылку из текста или другого объекта, например рисунка, график, фигуры, или объекта WordArt и ссылка на веб-страницу, на слайд в той же презентации, другой презентации и даже на адреса электронной почты в диалоговом окне Вставка гиперссылки. Можно щелкнуть гиперссылки и просматривать их всплывающие подсказки при воспроизведении презентации в режиме показа слайдов.

Открытие диалогового окна "Вставка гиперссылки"

  1. В обычном режиме просмотра выделите текст, фигуру или рисунок, который хотите использовать как гиперссылку.

  2. На вкладке Вставка нажмите кнопку Гиперссылка.

    Отображается диалоговое окно "Вставка гиперссылки".

    Диалоговое окно "Гиперссылка" в Office для Mac

    1. Отображаемый текст: связанный со ссылкой текст в документе.

    2. Всплывающая подсказка: текст, который отображается при наведении указателя мыши на связанный текст.

Ссылка на веб-страницу

  • Чтобы быстро получить доступ к соответствующей информации, находящейся в другом файле или на веб-странице, на вкладке Веб-страница или файл в поле Адрес введите адрес веб-страницы или файл, на который нужно создать ссылку.

Ссылка на слайд в той же презентации

  1. В диалоговом окне Вставка гиперссылки выберите Этот документ.

  2. В разделе Выберите место в документе щелкните слайд, на который нужно создать ссылку.

Ссылка на другую презентацию

  1. В диалоговом окне Вставка гиперссылки выберите Веб-страница или файл.

  2. Щелкните Выбрать и выберите нужную презентацию или файл.

    Примечание : В PowerPoint для Mac невозможно создать ссылку на конкретный слайд в другой презентации.

Ссылка на адреса электронной почты

  1. В диалоговом окне Вставка гиперссылки выберите Адрес эл. почты.

  2. В поле Адрес эл. почты введите адрес электронной почты, на который будет указывать ссылка, или выберите адрес электронной почты в поле Недавно использовавшиеся адреса электронной почты.

  3. В поле Тема введите тему сообщения.

Форматирование гиперссылки

  1. Выделите ссылку, которую нужно отформатировать, затем щелкните ее левой или правой кнопкой мыши, удерживая нажатой клавишу CTRL, и выберите элемент Шрифт.

  2. В окне Шрифт измените тип, стиль, размер, цвет и другие свойства шрифта по своему желанию.

В PowerPoint можно создать гиперссылку на другой документ Office, веб-страницы, произвольный показ или адрес электронной почты.

Создание гиперссылки на веб-страницу

  1. Выберите текст или объект, который требуется превратить в гиперссылку.

  2. На вкладке Главная в группе Вставить нажмите кнопку Текст и выберите пункт Гиперссылка.

    Вкладка "Главная", группа "Вставить"

  3. В поле Связать с введите веб-адрес.

    Примечание : Чтобы связать объект с определенным расположением на веб-странице, щелкните вкладку Веб-страница и следуйте инструкциям в разделе Привязка.

Создание гиперссылки на документ или адрес электронной почты

Можно добавить текст или объект как гиперссылку, которая открывает конкретному слайду в презентации PowerPoint или произвольного показа слайдов. Можно также связать документа Word, книги Excel, файла или адрес электронной почты.

  1. Выберите текст или объект, который требуется превратить в гиперссылку.

  2. На вкладке Главная в группе Вставить нажмите кнопку Текст и выберите пункт Гиперссылка.

    Вкладка "Главная", группа "Вставить"

  3. Перейдите на вкладку Документ или Адрес электронной почты, чтобы выбрать нужный тип гиперссылки.

  4. Следуйте инструкциям, чтобы создать ссылку.

    Примечание : Гиперссылка активна в режиме слайд-шоу.

Создание гиперссылки на определенное место в документе

Вы можете создавать ссылки на определенные участки или объекты презентации, например первый, последний, последующий слайды или на заголовки слайдов.

  1. Выберите текст или объект, который требуется превратить в гиперссылку.

  2. На вкладке Главная в группе Вставить нажмите кнопку Текст и выберите пункт Гиперссылка.

    Вкладка "Главная", группа "Вставить"

  3. Перейдите на вкладку Документ и в разделе Привязка щелкните Найти.

  4. Выберите место в документе, на которое должна указывать ссылка.

    Примечание : Гиперссылка активна в режиме слайд-шоу.

Создание гиперссылки на произвольный показ

Гиперссылки на произвольные показы позволяют быстро открывать их из основной презентации. Например, вы можете создать слайд содержания презентации, пункты которого будут гиперссылками. С такого слайда содержания можно переходить к различным разделам презентации, а следовательно выбирать, какие из них показывать аудитории в тот или иной момент. Далее описывается, как создавать один или несколько произвольных показов и добавлять на них гиперссылки из основной презентации.

Примечание : Если требуется создать гиперссылку из одной презентации на другую, можно добавить гиперссылку на другой документ. Дополнительные сведения см. в статье Создание, изменение и удаление гиперссылок.

  1. Откройте презентацию, которая будет использоваться для создания произвольного показа по гиперссылке.

  2. На вкладке Показ слайдов в группе Воспроизвести слайд-шоу щелкните Произвольные показы и нажмите кнопку Изменить произвольные показы.

    Вкладка "Показ слайдов", группа "Воспроизвести слайд-шоу"

  3. Нажмите кнопку Создать.

  4. В поле Слайды презентации выберите слайды, которые нужно включить в произвольный показ, а затем нажмите кнопку Добавить.

    Совет : Чтобы выбрать несколько последовательных слайдов, щелкните первый из них и, удерживая нажмите клавишу SHIFT и, ее, щелкните последний нужный слайд. Чтобы выбрать несколько непоследовательных слайдов, удерживая клавишу COMMAND, щелкните все нужные слайды.

  5. Чтобы изменить порядок отображения слайдов, в разделе Слайды произвольного показа выберите слайд и щелкните стрелка вверх для изменения порядка или стрелка вниз для изменения порядка для его перемещения вверх или вниз по списку.

  6. Введите имя в поле Имя слайд-шоу, а затем нажмите кнопку ОК. Для создания других произвольных показов, содержащих слайды из вашей презентации, повторите шаги 2–6.

  7. Чтобы создать гиперссылку из основной презентации на произвольный показ, выберите в своей презентации текст или объект, который будет представлять гиперссылку. Также можно создать содержание, сделав его пункты гиперссылками для быстрой навигации по произвольному показу. Для этого вставьте новый слайд в презентацию, введите текст содержания и создайте ссылку для каждой записи.

  8. На вкладке Показ слайдов в группе Настройка щелкните Настройка действия.

    Вкладка "Показ слайдов", группа "Настройка"

  9. В диалоговом окне Настройка действия выберите способ вызова действия, выполнив одну из указанных ниже операций.

Инициация действия

Команда

При нажатии кнопки действия

Вкладка Щелчок мыши

При наведении указателя мыши на кнопку действия

Вкладка Навести указатель мыши

  1. Щелкните Гиперссылка на и во всплывающем меню щелкните Произвольный показ.

  2. В разделе Произвольные показы выберите произвольный показ, на который должна указывать гиперссылка.

    Чтобы вернуться на слайд, с которого вы начали произвольный показ после воспроизведения, установите флажок Показать и вернуться. Этот флажок удобен, если присутствует слайд с содержанием произвольных показов.

  3. Нажмите кнопку ОК

    Чтобы добавить дополнительные ссылки на другие произвольные показы, повторите действия 7–12.

Изменение гиперссылки

  1. Выделите гиперссылку, которую требуется изменить.

  2. В меню Вставка выберите Гиперссылка.

  3. Внесите необходимые изменения.

Удаление гиперссылки

  1. Выберите текст или объект, представляющие гиперссылку, которую требуется удалить.

  2. На вкладке Главная в группе Вставить нажмите кнопку Текст и выберите пункт Гиперссылка и нажмите кнопку Удалить ссылку.

    Вкладка "Главная", группа "Вставить"

Excel

В электронной таблице Excel вы можете создать гиперссылку на веб-страницу, другой документ, адрес электронной почты или определенное место в документе.

Создание гиперссылки на веб-страницу

  1. Выберите ячейку или объект, которые требуется превратить в гиперссылку.

  2. На вкладке Вставка нажмите кнопку Гиперссылка.

  3. Выберите пункт файлом, веб-страницей и введите адрес в соответствующее поле.

    Вы также можете нажать кнопку Выбрать и найти нужный адрес.

  4. Нажмите кнопку ОК.

Создание гиперссылки на документ или адрес электронной почты

  1. Выберите ячейку или объект, которые требуется превратить в гиперссылку.

  2. На вкладке Вставка нажмите кнопку Гиперссылка.

  3. Выполните одно из указанных ниже действий.

    • Откройте вкладку Место в документе, укажите адрес ячейки или выберите место в документе, а затем нажмите кнопку ОК.

    • Откройте вкладку Электронная почта, введите адрес или выберите его из списка недавно использовавшихся адресов, а затем нажмите кнопку ОК.

Создание гиперссылки на определенное место в документе

  1. Выберите ячейку или объект, которые требуется превратить в гиперссылку.

  2. На вкладке Вставка нажмите кнопку Гиперссылка.

  3. Откройте вкладку Место в документе, укажите адрес ячейки или выберите место в документе, а затем нажмите кнопку ОК.

Изменение гиперссылки

  1. Удерживая клавишу CONTROL, щелкните гиперссылку и выберите команду Изменить гиперссылку.

  2. Внесите нужные изменения и нажмите кнопку ОК.

На листе Excel можно создать гиперссылку на другой документ Office, веб-страницу или адрес электронной почты.

Создание гиперссылки на веб-страницу

  1. Выберите ячейку или объект, которые требуется превратить в гиперссылку.

  2. В меню Вставка выберите Гиперссылка.

  3. В поле Связать с введите веб-адрес.

    Примечание : Чтобы связать объект с определенным расположением на веб-странице, щелкните вкладку Веб-страница и следуйте инструкциям в разделе Привязка.

Создание гиперссылки на документ или адрес электронной почты

Вы можете добавить ячейку или объект как гиперссылку, которая открывает диапазон с определенное имя или определенной ячейки в книге Excel. Можно также связать документа Word, презентаций PowerPoint, файла или адрес электронной почты.

  1. Выберите ячейку или объект, которые требуется превратить в гиперссылку.

  2. В меню Вставка выберите Гиперссылка.

  3. Перейдите на вкладку Документ или Адрес электронной почты, чтобы выбрать нужный тип гиперссылки.

  4. Следуйте инструкциям, чтобы создать ссылку.

Создание гиперссылки на определенное место в документе

Вы можете создавать ссылки на различные места в книге, такие как ссылка на ячейку или определенное имя.

  1. Выберите ячейку или объект, которые требуется превратить в гиперссылку.

  2. В меню Вставка выберите Гиперссылка.

  3. Перейдите на вкладку Документ и в разделе Привязка щелкните Найти.

  4. Введите нужную ссылку на ячейку или определенное имя.

Изменение гиперссылки

  1. Наведите указатель на ячейку с гиперссылкой и удерживайте кнопку мыши не меньше двух секунд, а затем отпустите.

  2. В меню Вставка выберите Гиперссылка.

  3. Внесите необходимые изменения.

Удаление гиперссылки

  • Удерживая клавишу CONTROL, щелкните гиперссылку и в разделе контекстное меню выберите команду Удалить гиперссылку.

Удаление всех гиперссылок с листа

  1. Выделите все ячейки на листе, щелкнув треугольный значок "Выделить все" в левом верхнем углу сетки листа.

    Значок выделения всех ячеек

    Треугольник Выноска 1

  2. Выполните одно из перечисленных ниже действий.

    Удаление

    Действия

    Только гиперссылки, но не текст, представляющий ссылки

    В меню Правка наведите указатель на пункт Очистить, а затем щелкните Гиперссылки.

    Гиперссылки и текст, представляющий ссылки

    В меню Правка наведите указатель на пункт Очистить, а затем щелкните Содержимое.

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×