Создание диаграммы от начала до конца

Чтобы создать базовую диаграмму, можно выделить любую часть требуемого диапазона и выбрать тип диаграммы на вкладке Вставка в группе Диаграммы на ленте. Можно также нажать клавиши ALT+F1, и Excel автоматически создаст для вас простую гистограмму. На этом этапе вам будут доступны различные возможности для редактирования диаграммы в соответствии с потребностями.

Выберите нужное действие

Сведения о диаграммах

Создание и изменение диаграммы

  1. Создание базовой диаграммы

  2. Изменение макета или стиля диаграммы

  3. Добавление или удаление названий и меток данных

  4. Отображение и скрытие легенды

  5. Отображение и скрытие осей диаграммы или линий сетки

  6. Перемещение и изменение размера диаграммы

  7. Сохранение диаграммы в качестве шаблона

Общие сведения о диаграммах

Диаграммы используются для представления рядов числовых данных в графическом формате, который упрощает понимание большого объема информации и отношений между различными рядами данных.

Чтобы создать диаграмму в Excel, сначала введите числовые данные на лист. Затем можно построить на их основе диаграмму, выбрав нужный тип диаграммы на вкладке Вставить в группе Диаграммы.

Данные листа и диаграмма

1. Данные листа

2. Диаграмма, созданная на основе данных листа

Excel поддерживает различные типы диаграмм, что позволяет представлять данные наиболее понятным для той или иной аудитории способом. При создании новой или изменении существующей диаграммы можно выбрать один из разнообразных типов (например, гистограмму или круговую диаграмму) и подтипов (например, гистограмму с накоплением или объемную круговую диаграмму). Совместив в одной диаграмме разные типы, можно создать смешанную диаграмму.

Смешанная диаграмма

Пример смешанной диаграммы, в которой сочетаются гистограмма и график.

Дополнительные сведения о типах диаграмм, поддерживаемых в Excel, см. в статье Типы диаграмм.

Знакомство с элементами диаграммы

Диаграмма состоит из различных элементов. Некоторые из них отображаются по умолчанию, другие можно добавлять по мере необходимости. Можно изменить вид элементов диаграммы, переместив их в другое место или изменив их размер либо формат. Также можно удалить элементы диаграммы, которые не требуется отображать.

Диаграмма и ее элементы

1. область диаграммы.

2. область построения диаграммы.

3. точки данных для ряд данных, отмеченные на диаграмме.

4. ось категорий (горизонтальная) и значений (вертикальная), вдоль которых строится диаграмма.

5. легенда диаграммы.

6. Названия диаграммы и осей, которые можно использовать в диаграмме.

7. подпись данных, с помощью которых можно обозначать сведения точки данных в ряду данных.

К началу страницы

Изменение базовой диаграммы в соответствии с потребностями

Создав диаграмму, можно изменить любой из ее элементов. Например, можно изменить вид осей, добавить название диаграммы, переместить или скрыть легенду, а также добавить дополнительные элементы.

Чтобы изменить диаграмму, выполните одно или несколько из указанных ниже действий.

  • Изменение вида осей диаграммы.    Можно указать масштаб осей и изменить промежутки между значениями или категориями. Для удобства чтения диаграммы вы можете добавить на оси деления и указать величину промежутков между ними.

  • Добавление к диаграмме названий и меток данных    Для пояснения отображенных на диаграмме данных можно добавить название диаграммы, названия осей и метки данных.

  • Добавление легенды и таблицы данных     Можно отобразить или скрыть легенду, изменить ее расположение или элементы. Для некоторых диаграмм также можно отобразить таблицу данных, в которой содержатся ключи легенды и значения, представленные на диаграмме.

  • Применение специальных параметров для диаграмм разных типов.    Для различных типов диаграмм можно применять различные специальные линии (например, коридор колебания и линии тренда), полосы (например, полосы повышения и понижения и пределы погрешностей), маркеры данных и т. д.

К началу страницы

Применение готового макета и стиля диаграммы для профессионального оформления

Вместо того чтобы добавлять или изменять элементы диаграммы и форматировать их вручную, можно быстро применить к данным готовый макет или стиль диаграммы. В приложении Excel существует множество полезных готовых макетов и стилей, которые можно адаптировать, изменив вручную макет или формат отдельных элементов диаграммы, таких как область диаграммы, область построения, ряды данных и легенда.

При использовании готового макета диаграммы на ней в определенном порядке отображается заданный набор элементов (например, названия, легенда, таблица данных или метки данных). Можно подобрать подходящий макет из предоставленных для диаграмм конкретного типа.

При использовании готового стиля диаграммы ее форматирование основано на примененной тема документа, поэтому внешний вид диаграммы будет соответствовать цвета темы (набору цветов), шрифты темы (набору шрифтов заголовков и основного текста) и эффекты темы (набору границ и заливок), принятым в организации или заданным пользователем.

Собственные стили или макеты диаграмм создавать нельзя, но можно создать шаблоны диаграмм, содержащие нужный макет и форматирование.

К началу страницы

Эффектное форматирование диаграммы

Помимо применения готового стиля диаграммы можно легко изменить форматирование ее отдельных элементов, например маркеров данных, области диаграммы, области построения, чисел и текста в названиях и подписях, что привлечет внимание и сделает диаграмму оригинальной. Можно также применять стили фигур и стили WordArt или форматировать фигуры и текст в элементах диаграммы вручную.

Чтобы изменить форматирование диаграммы, выполните одно или несколько из указанных ниже действий.

  • Заливка элементов диаграммы.    Для привлечения внимания к определенным элементам диаграммы вы можете залить их цветом, текстурой, рисунком или градиентом.

  • Изменение контуров элементов диаграммы.    Для выделения элементов диаграммы можно изменить цвет, тип или толщину линий.

  • Добавление специальных эффектов к элементам диаграммы    Для придания диаграмме завершенности к ее элементам можно применить специальные эффекты, например тень, отражение, свечение, сглаживание краев, рельеф или объемное вращение.

  • Форматирование текста и чисел    Текст и числа в названиях, подписях и надписях на диаграмме можно форматировать так же, как текст и числа на листе. Чтобы выделить текст или число, можно даже применять стили WordArt.

К началу страницы

Повторное использование диаграмм путем создания шаблонов

Если нужно многократно использовать настроенную диаграмму, ее можно сохранить как шаблон диаграммы (CRTX-файл) в папке шаблонов диаграмм. При создании диаграммы можно применить шаблон точно так же, как и встроенный тип диаграммы. Шаблоны диаграмм являются пользовательскими типами диаграмм — с их помощью можно изменять тип существующей диаграммы. При необходимости частого применения определенного шаблона диаграммы можно сохранить его как тип диаграммы, используемый по умолчанию.

К началу страницы

Действие 1. Создание базовой диаграммы

Большинство диаграмм, например гистограммы и линейчатые диаграммы, можно строить на основе данных, расположенных в строках или столбцах лист. Однако для некоторых типов диаграмм, таких как круговые и пузырьковые, требуется, чтобы данные были расположены определенным образом.

  1. Добавьте на лист данные, на основе которых необходимо построить диаграмму.

    Данные можно расположить в виде строк или столбцов — Excel автоматически определит лучший способ построения диаграммы. Для некоторых типов диаграмм, таких как круговые и пузырьковые, требуется расположить данные определенным образом.

    Расположение данных на листе

    Тип диаграммы

    Расположение данных

    Гистограмма, линейчатая, график, с областями, поверхностная или лепестковая

    Линейчатая диаграмма в Excel

    По столбцам или по строкам, например:

    Год

    Яблоки

    Апельсины

    Бананы

    2013

    800

    600

    50

    2014

    600

    700

    550

    2015

    50

    90

    150

    Или:

    Фрукты

    2013

    2014

    2015

    Яблоки

    800

    600

    50

    Апельсины

    600

    700

    90

    Бананы

    50

    90

    150

    Круговая или кольцевая диаграмма

    Один столбец или строка данных и один столбец или строка меток данных для одного ряд данных, например:

    A

    1

    B

    2

    C

    3

    Или:

    A

    B

    C

    1

    2

    3

    Несколько столбцов или строк данных и один столбец или строка меток данных для нескольких рядов данных, например:

    A

    1

    2

    B

    3

    4

    C

    5

    6

    Или:

    A

    B

    C

    1

    2

    3

    4

    5

    6

    Точечная или пузырьковая диаграмма

    Данные расположены по столбцам, причем значения x — в первом столбце, а соответствующие значения y и размеры пузырьков — в соседних столбцах, например:

    X

    Y

    Размеры пузырьков

    1

    2

    3

    4

    5

    6

    Биржевая диаграмма

    По столбцам или строкам в следующем порядке, с использованием названий или дат в качестве подписей:

    максимум, минимум и значения закрытия

    Например:

    Дата

    Максимум

    Минимум

    Закрытие

    01.01.2002

    46,125

    42

    44,063

    Или:

    Дата

    01.01.2002

    Максимум

    46,125

    Минимум

    42

    Закрытие

    44,063

  2. Выберите любую ячейку в диапазоне данных, который требуется использовать для построения диаграммы.

    Совет.    Если выделить только одну ячейку, Excel автоматически построит диаграмму на основе смежных с ней ячеек, которые содержат данные. Если нужные ячейки не входят в смежный диапазон, можно выделить несмежные ячейки или диапазоны (для этого следует щелкнуть их левой кнопкой мыши, нажав и удерживая клавишу CTRL); при этом выделение должно представлять собой прямоугольник. Можно также скрыть ряды и столбцы, которые не требуется отражать на диаграмме.

    Совет : Чтобы отменить выделение ячеек, щелкните любую ячейку на листе.

  3. На вкладке Вставить в группе Диаграммы выполните одно из указанных ниже действий.

    • Выберите тип и подтип диаграммы.

    • Чтобы просмотреть все доступные типы диаграмм, нажмите кнопку Значок кнопки , чтобы запустить диалоговое окно Вставка диаграммы, а затем используйте стрелки для прокрутки типов диаграмм.

      Изображение ленты Excel

      Совет    При наведении указателя мыши на тип или подтип диаграммы появляется всплывающая подсказка с его названием. Дополнительные сведения о поддерживаемых типах диаграмм см. в статье Типы диаграмм.

  4. По умолчанию диаграмма добавляется на лист как внедренная диаграмма. Чтобы поместить диаграмму на отдельный лист диаграммы, измените ее расположение, выполнив указанные ниже действия.

    1. Щелкните в любом месте внедренной диаграммы, чтобы активировать ее.

      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Конструктор в группе Расположение нажмите кнопку Перемещение диаграммы.

      Изображение ленты

    3. В разделе Разместить диаграмму выполните одно из указанных ниже действий.

      • Чтобы добавить диаграмму на отдельный лист, установите переключатель на отдельном листе.

        Совет    Если необходимо заменить предложенное имя для диаграммы, введите новое имя в поле на отдельном листе.

      • Если требуется внедренная диаграмма на листе, установите переключатель на имеющемся листе, а затем выберите лист в поле на имеющемся листе.

  5. Excel автоматически назначает диаграмме имя, например Диаграмма1 для первой диаграммы, созданной на листе. Чтобы изменить имя диаграммы, выполните указанные ниже действия.

    1. Щелкните диаграмму.

    2. На вкладке Макет в группе Свойства щелкните текстовое поле Имя диаграммы.

      Совет    При необходимости щелкните значок Свойства в группе Свойства, чтобы развернуть ее.

    3. Введите новое имя.

    4. Нажмите клавишу ВВОД.

Примечания    

  • Чтобы быстро создать диаграмму, основанную на типе диаграммы, используемом по умолчанию, выделите нужные данные и нажмите клавиши ALT+F1 или F11. При нажатии клавиш ALT+F1 создается внедренная диаграмма, при нажатии клавиши F11 диаграмма отображается на отдельном листе диаграммы.

  • Если диаграмма не нужна, ее можно удалить. Щелкните диаграмму, чтобы выделить ее, а затем нажмите клавишу DELETE.

К началу страницы

Действие 2. Изменение макета или стиля диаграммы

После создания диаграммы можно мгновенно изменить ее внешний вид. Вместо того чтобы вручную добавлять или изменять элементы диаграммы или форматировать ее, можно быстро применить к диаграмме готовый макет и стиль. Excel обеспечивает возможность выбора множества полезных макетов и стилей диаграмм (или экспресс-макетов и экспресс-стилей); при необходимости можно дополнительно настроить макет или стиль, изменив вручную макет и формат отдельных элементов диаграммы.

Применение готового макета диаграммы

  1. Щелкните в любом месте диаграммы, к которой требуется применить готовый макет.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Макеты диаграммы щелкните макет диаграммы, который следует использовать.

    Изображение ленты

    Примечание    При уменьшении размера окна Excel макеты диаграмм становятся доступными в коллекции Экспресс-макеты в группе Макеты диаграмм.

    Совет    Для просмотра доступных макетов нажмите кнопку Дополнительно Изображение кнопки .

К началу страницы

Применение готового стиля диаграммы

  1. Щелкните в любом месте диаграммы, к которой требуется применить готовый стиль.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Стили диаграмм выберите стиль, который требуется использовать.

    Изображение ленты

    Примечание    При уменьшении размера окна Excel стили диаграмм становятся доступными в коллекции Экспресс-стили в группе Стили диаграмм.

    Совет    Для просмотра всех готовых стилей нажмите кнопку Дополнительно Изображение кнопки .

К началу страницы

Изменение макета элементов диаграммы вручную

  1. Щелкните элемент диаграммы, макет которого требуется изменить, или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните в любом месте диаграммы, чтобы отобразить средства Работа с диаграммами.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку в поле Элементы диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты

  2. На вкладке Макет в группе Подписи, Оси или Фон нажмите кнопку элемента диаграммы, соответствующую выбранному элементу, а затем выберите нужный макет.

    Изображение ленты

    Изображение ленты

    Изображение ленты

Примечание    Выбранные параметры макета будут применены к выделенному элементу диаграммы. Например, если выделена вся диаграмма, метки данных будут применены ко всему ряду данных. Если выделена одна точка данных, метки данных будут применены только к выделенному ряду данных или точке данных.

К началу страницы

Изменение формата элементов диаграммы вручную

  1. Щелкните элемент диаграммы, формат которого требуется изменить, или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните в любом месте диаграммы, чтобы отобразить средства Работа с диаграммами.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку в поле Элементы диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты

  2. На вкладке Формат выполните одно или несколько из указанных ниже действий.

    1. Чтобы форматировать выделенный элемент диаграммы, в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента, а затем выберите нужные параметры форматирования.

    2. Чтобы форматировать фигуру выделенного элемента диаграммы, в группе Стили фигур выберите нужный стиль либо нажмите кнопку Заливка фигуры, Контур фигуры или Эффекты для фигур, а затем выберите нужные параметры форматирования.

    3. Чтобы с помощью WordArt отформатировать текст в выделенном элементе диаграммы, в группе Стили WordArt выберите нужный стиль либо нажмите кнопку Заливка текста, Контур текста или Анимация, а затем выберите нужные параметры форматирования.

      Примечание    После применения стиля WordArt формат WordArt удалить нельзя. Если примененный стиль WordArt не подходит, можно выбрать другой стиль WordArt или нажать клавишу Отменить на панели быстрого доступа, чтобы вернуться к прежнему формату текста.

      Совет    Чтобы отформатировать обычный текст в элементах диаграммы, можно выделить этот текст или щелкнуть его правой кнопкой мыши, а затем выбрать нужные параметры форматирования на мини-панели инструментов. Можно также воспользоваться кнопками форматирования на ленте (вкладка Главная, группа Шрифт).

К началу страницы

Действие 3. Добавление или удаление названий и меток данных

Чтобы сделать диаграммы более понятными, можно добавить названия, такие как название диаграммы и названия осей. Названия осей обычно доступны для всех осей, которые могут быть отображены в диаграмме, включая ось глубины (рядов данных) на объемных диаграммах. Некоторые типы диаграмм (такие как лепестковая диаграмма) содержат оси, но не могут отображать их названия. Типы диаграмм, не имеющие осей (такие как круговая и кольцевая диаграммы), также не могут отображать названия осей.

Можно также связывать названия диаграммы и осей с соответствующим текстом в ячейках лист, создав ссылку на эти ячейки. Связанные названия автоматически обновляются в диаграмме при изменении соответствующего текста на листе.

Для быстрого определения ряд данных в диаграмме вы можете добавить метки данных к ее точки данных. По умолчанию метки данных связаны со значениями на листе и обновляются автоматически в случае их изменения.

Добавление названия диаграммы

  1. Щелкните в любом месте диаграммы, к которой нужно добавить название.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи нажмите кнопку Название диаграммы.

    Изображение ленты

  3. Выберите пункт Название по центру с перекрытием или Над диаграммой.

  4. В текстовом поле Название диаграммы, появившемся в диаграмме, введите нужный текст.

    Совет    Для вставки разрыва строки установите указатель в место предполагаемого разрыва и нажмите клавишу ВВОД.

  5. Для форматирования текста выделите его, а затем выберите необходимые параметры форматирования на мини-панели инструментов.

    Совет    Можно также воспользоваться кнопками форматирования на ленте (вкладка Главная, группа Шрифт). Чтобы отформатировать все название, щелкните его правой кнопкой мыши, в контекстном меню выберите команду Формат названия диаграммы и задайте нужные параметры форматирования.

К началу страницы

Добавление названий осей

  1. Щелкните в любом месте диаграммы, к осям которой нужно добавить названия.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи нажмите кнопку Названия осей.

    Изображение ленты

  3. Выполните одно или несколько из указанных ниже действий.

    • Чтобы добавить название к основной горизонтальной оси (оси категорий), выберите пункт Название основной горизонтальной оси, а затем выберите нужный параметр.

      Совет    Если у диаграммы есть вспомогательная горизонтальная ось, можно также выбрать пункт Название вспомогательной горизонтальной оси.

    • Чтобы добавить название к основной вертикальной оси (оси значений), выберите пункт Название основной вертикальной оси, а затем выберите нужный параметр.

      Совет    Если в диаграмме есть вспомогательная вертикальная ось, можно также выбрать пункт Название вспомогательной вертикальной оси.

    • Чтобы добавить название к оси глубины (оси рядов данных), выберите пункт Название оси глубины, а затем выберите нужный параметр.

      Примечание    Этот параметр доступен только в том случае, если выбранная диаграмма действительно является объемной диаграммой, например объемной гистограммой.

  4. В текстовом поле Название оси, появившемся в диаграмме, введите нужный текст.

    Совет    Для вставки разрыва строки установите указатель в место предполагаемого разрыва и нажмите клавишу ВВОД.

  5. Для форматирования текста выделите его, а затем выберите необходимые параметры форматирования на мини-панели инструментов.

    Совет    Можно также воспользоваться кнопками форматирования на ленте (вкладка Главная, группа Шрифт). Чтобы отформатировать все название, щелкните его правой кнопкой мыши, в контекстном меню выберите команду Формат названия оси и задайте нужные параметры форматирования.

Примечания    

  • При переключении на другой тип диаграммы, который не поддерживает названия осей (например, круговую диаграмму), названия осей перестают отображаться. Названия снова будут отображаться, если переключиться обратно на тип диаграммы, поддерживающий названия осей.

  • Названия, отображаемые для вспомогательных осей, будут потеряны при переключении на тип диаграммы, который не отображает вспомогательные оси.

К началу страницы

Связывание названия с ячейкой листа

  1. На диаграмме щелкните название диаграммы или оси, которое нужно связать с ячейкой листа.

  2. На листе в строка формул введите знак равенства (=).

  3. Выберите ячейку листа, содержащую данные или текст, которые нужно отобразить на диаграмме.

    Совет    В строку формул можно также ввести ссылку на ячейку листа. Введите знак равенства, имя листа и восклицательный знак, например =Лист1!F2.

  4. Нажмите клавишу ВВОД.

К началу страницы

Добавление меток данных

  1. На диаграмме выполните одно из указанных ниже действий.

    • Чтобы добавить метку данных ко всем точкам данных из всех рядов данных, щелкните область диаграммы.

    • Чтобы добавить метку данных ко всем точкам данных определенного ряда данных, щелкните его.

    • Чтобы добавить метку данных к отдельной точке в ряде данных, щелкните ряд, содержащий нужную точку, а затем выберите ее.

      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи нажмите кнопку Подписи данных, а затем выберите нужный параметр отображения.

    Изображение ленты

    Примечание    В зависимости от используемого типа диаграммы будут доступны различные параметры меток данных.

К началу страницы

Удаление названий или меток данных из диаграммы

  1. Щелкните диаграмму.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи выполните одно из указанных ниже действий.

    • Чтобы удалить название диаграммы, выберите команду Название диаграммы и пункт Нет.

    • Чтобы удалить название оси, выберите команду Название оси, щелкните тип названия оси, которое требуется удалить, и выберите пункт Нет.

    • Чтобы удалить метки данных, выберите команду Подписи данных и пункт Нет.

      Изображение ленты

Совет    Чтобы быстро удалить название или метку данных, щелкните их, а затем нажмите клавишу DELETE.

К началу страницы

Действие 4. Отображение и скрытие легенды

При создании диаграммы отображается легенда, но можно ее скрыть или изменить ее расположение.

  1. Щелкните диаграмму, в которой необходимо отобразить или скрыть легенду.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи нажмите кнопку Легенда.

    Изображение ленты

  3. Выполните одно из указанных ниже действий.

    • Чтобы скрыть легенду, выберите пункт Нет.

      Совет    Чтобы быстро удалить из диаграммы легенду или элемент легенды, выберите ее и нажмите клавишу DELETE. Можно также щелкнуть легенду или элемент легенды правой кнопкой мыши и выбрать команду Удалить.

    • Чтобы отобразить легенду, выберите нужный параметр отображения.

      Примечание    При выборе одного из параметров отображения легенда перемещается, а область построения автоматически изменяется в соответствии с ней. Если переместить легенду и изменить ее размер с помощью мыши, область построения автоматически не изменится.

    • Чтобы задать дополнительные параметры, выберите пункт Дополнительные параметры легенды и укажите нужный параметр отображения.

      Совет    По умолчанию легенда и диаграмма не перекрываются. Если место ограничено, возможно, удастся уменьшить диаграмму, сняв флажок Показывать легенду без перекрытия диаграммы.

Совет    Если у диаграммы отображается легенда, отдельные элементы легенды можно изменять путем правки соответствующих данных на листе. Дополнительные параметры правки, а также возможности изменения элементов легенды без изменения данных на листе доступны в диалоговом окнеВыбор источника данных (вкладка Конструктор, группа Данные, кнопка Выбрать данные).

К началу страницы

Действие 5. Отображение и скрытие осей диаграммы или линий сетки

При создании диаграмм большинства типов для них отображаются основные оси, которые можно отключать и включать. Во время добавления осей вы можете задать уровень детализации. При создании объемной диаграммы отображается ось глубины.

Если значения разных ряд данных, представленных на диаграмме, значительно отличаются или если на диаграмме представлены данные различных типов (например, цена и объем), на вспомогательной вертикальной оси (оси значений) можно нанести один или несколько рядов данных. Масштаб вспомогательной вертикальной оси соответствует значениям связанного с ней ряда данных. После добавления вспомогательной вертикальной оси можно также добавить вспомогательную горизонтальную ось (ось категорий), которая может быть полезна на точечной или пузырьковой диаграмме.

Чтобы данные на диаграмме лучше читались, можно отобразить или скрыть горизонтальные и вертикальные линии сетки, которые проходят от горизонтальной и вертикальной осей через всю область построения диаграммы.

Отображение и скрытие основных осей

  1. Щелкните диаграмму, на которой нужно отобразить или скрыть оси.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Оси выберите пункт Оси и один из указанных ниже вариантов.

    • Чтобы отобразить ось, выберите пункт Основная горизонтальная ось, Основная вертикальная ось или Ось Z (для объемной диаграммы) и нужный параметр отображения оси.

    • Чтобы скрыть ось, выберите пункт Основная горизонтальная ось, Основная вертикальная ось или Ось Z (для объемной диаграммы) и значение Нет.

    • Чтобы задать дополнительные параметры отображения и масштаба оси, выберите пункт Основная горизонтальная ось, Основная вертикальная ось или Ось Z (для объемной диаграммы) и команду Дополнительные параметры основной горизонтальной оси, Дополнительные параметры основной вертикальной оси или Дополнительные параметры оси Z.

      Изображение ленты

К началу страницы

Отображение и скрытие вспомогательных осей

  1. На диаграмме щелкните ряд данных, который нужно отобразить по вспомогательной вертикальной оси, или выполните указанные ниже действия для выбора ряда данных в списке элементов диаграммы.

    1. Щелкните диаграмму.

      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку в поле Элементы диаграммы, а затем выберите ряд данных, который нужно отобразить по вспомогательной вертикальной оси.

      Изображение ленты

  2. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  3. Откройте окно Параметры ряда, если оно еще не открыто, в разделе Построить ряд выберите параметр По вспомогательной оси, а затем нажмите кнопку Закрыть.

  4. На вкладке Макет в группе Оси нажмите кнопку Оси.

    Изображение ленты

  5. Выполните одно из указанных ниже действий.

    • Чтобы отобразить вспомогательную вертикальную ось, выберите пункт Вспомогательная вертикальная ось и нужный параметр отображения оси.

      Совет    Чтобы выделить данные, отображенные по вспомогательной вертикальной оси, можно изменить тип диаграммы для одного ряда данных, например использовать график.

  6. Чтобы отобразить вспомогательную горизонтальную ось, выберите пункт Вспомогательная горизонтальная ось и нужный параметр отображения оси.

    Примечание    Этот параметр доступен только после отображения вспомогательной вертикальной оси.

  7. Чтобы скрыть вспомогательную ось, выберите пункт Вспомогательная горизонтальная ось или Вспомогательная вертикальная ось и значение Нет.

Совет    Можно также щелкнуть вспомогательную ось, которую необходимо удалить, а затем нажать клавишу DELETE.

К началу страницы

Отображение и скрытие линий сетки

  1. Щелкните диаграмму, на которой нужно отобразить или скрыть линии сетки.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Оси нажмите кнопку Линии сетки.

    Изображение ленты

  3. Выполните действия, описанные ниже.

    • Чтобы добавить горизонтальные линии сетки на диаграмму, выберите пункт Горизонтальные линии сетки по основной оси и нужный параметр. Если диаграмма содержит вспомогательную горизонтальную ось, можно также выбрать пункт Линии сетки на вспомогательной горизонтальной оси.

    • Чтобы добавить вертикальные линии сетки на диаграмму, выберите пункт Вертикальные линии сетки по основной оси и нужный параметр. Если диаграмма содержит вспомогательную вертикальную ось, можно также выбрать пункт Линии сетки на вспомогательной вертикальной оси.

    • Чтобы добавить линии сетки оси глубины на объемную диаграмму, выберите пункт Линии сетки по оси Z и нужный параметр. Этот пункт доступен только в том случае, если выбранная диаграмма действительно является объемной диаграммой, например объемной гистограммой.

    • Чтобы скрыть линии сетки, выберите пункт Горизонтальные линии сетки по основной оси, Вертикальные линии сетки по основной оси или Линии сетки по оси Z (на объемной диаграмме) и значение Нет. Если диаграмма содержит вспомогательные оси, можно также выбрать пункт Линии сетки на вспомогательной горизонтальной оси или Линии сетки на вспомогательной вертикальной оси и значение Нет.

    • Чтобы быстро удалить линии сетки с диаграммы, выделите их, а затем нажмите клавишу DELETE.

К началу страницы

Действие 6. Перемещение или изменение размера диаграммы

Диаграмму можно переместить в любое место на лист, также на новый или уже существующий лист. Можно также изменить размер диаграммы на более удобный.

Перемещение диаграммы

  • Чтобы переместить диаграмму, перетащите ее в нужное место.

К началу страницы

Изменение размера диаграммы

Чтобы изменить размер диаграммы, выполните одно из указанных ниже действий.

  • Щелкните диаграмму и перетаскивайте маркеры изменения размера, пока она не примет нужный размер.

  • На вкладке Формат в группе Размер введите размер в поля Высота фигуры и Ширина фигуры.

    Изображение ленты

Совет    Чтобы задать другие параметры размера, на вкладке Формат в группе Размер нажмите кнопку Значок кнопки для вызова диалогового окна Формат области диаграммы. На вкладке Размер можно выбрать параметры размера, поворота и масштаба диаграммы. На вкладке Свойства можно указать, должна ли диаграмма перемещаться или изменяться в размере вместе с ячейками на листе.

К началу страницы

Действие 7. Сохранение диаграммы в качестве шаблона

Если на основе созданной диаграммы необходимо создавать аналогичные диаграммы, можно сохранить ее в качестве шаблона.

  1. Щелкните диаграмму, которую требуется сохранить как шаблон.

  2. На вкладке Конструктор в группе Тип нажмите кнопку Сохранить как шаблон.

    Изображение ленты Excel

  3. В поле Имя файла введите имя шаблона.

    Совет    Если не задана другая папка, CRTX-файл шаблона сохраняется в папку Диаграммы. При этом шаблон становится доступен в разделе Шаблоны как в диалоговом окне Вставка диаграммы (вкладка Вставить, группа Диаграммы, кнопка вызова диалогового окна Значок кнопки ), так и в диалоговом окне Изменение типа диаграммы (вкладка Конструктор, группа Тип, Изменить тип диаграммы).

Примечание    Шаблон диаграмма содержит форматирование диаграммы и цвета, которые использовались при его сохранении. В диаграмме, которая создается в другой книге на основе шаблона, используются цвета из шаблона, а не цвета темы документа, примененной к книге. Чтобы использовать цвета темы документа вместо цветов шаблона, щелкните область диаграммы правой кнопкой мыши и выберите пункт Удалить форматирование, отсутствующее в стиле.

К началу страницы

См. также

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×