Создание дерева

Используя шаблон Блок-диаграмма, можно представить иерархическую структуру, например генеалогическое древо или план турнира, с помощью фигур.

дерево

Примечание : Перед выполнением описанных ниже действий включите функцию автосоединения. На вкладке Вид в группе Визуальные подсказки должен быть установлен флажок Автосоединение.

  1. Щелкните Файл > Создать > Шаблоны > Общие и выберите шаблон Блок-диаграмма.

  2. Из наборов элементов Блоки и Рельефные блоки перетащите на страницу документа фигуры блоков, представляющие уровни древовидной структуры.

  3. Чтобы добавить в фигуру текст, выделите ее, а затем введите текст.

  4. Задайте связи между блоками, соединив фигуры.

    1. Перетащите фигуру из набора элементов на страницу документа и поместите ее рядом с другой фигурой.

      Фигура, расположенная вблизи другой фигуры

    2. Не отпуская кнопку мыши, наведите указатель на один из голубых треугольников. Треугольник станет синим.

      Указатель на светло-синем маркере

    3. Отпустите кнопку мыши. Фигура появится на странице документа, и добавится соединительная линия, "склеивающая" две фигуры.

      После того как будет выполнен щелчок синего треугольника, добавится соединительная линия, «склеивающая» обе фигуры.

      Совет : Инструкции по изменению направления соединительной линии см. в статье Изменение направления соединительной линии на противоположное.

  5. Для представления уровней иерархии на схеме можно использовать фигуры типа "дерево".

    1. Из набора элементов Блоки перетащите фигуру типа "дерево" на страницу документа. Если вам нужны две ветви, используйте фигуру Двойное дерево. Если ветвей должно быть больше, воспользуйтесь фигурой Множественное дерево.

    2. Перетащите конечные точки  Изображение конечной точки дерева, совместив их с точками соединения блоков. При соединении конечные точки становятся красными.

    3. Чтобы создать дополнительные ветви или изменить длину либо положение существующих, перетащите управляющие маркеры  Изображение управляющего маркера дерева.

      Фигура типа "Множественное дерево"

      1. Чтобы создать дополнительные ветви, перетащите управляющий маркер на стволе вправо.

      2. Чтобы изменить положение ветви, перетащите управляющий маркер на ее конце по горизонтали или вертикали.

Примечание : Перед выполнением описанных ниже действий включите функцию автосоединения. На вкладке Вид в группе Визуальные подсказки должен быть установлен флажок Автосоединение.

  1. Щелкните Файл > Создать, в разделе Категории шаблонов выберите Общие и откройте шаблон Блок-диаграмма.

  2. Из наборов элементов Блоки и Рельефные блоки перетащите на страницу документа фигуры блоков, представляющие уровни древовидной структуры.

  3. Чтобы добавить в фигуру текст, выделите ее, а затем введите текст.

  4. Задайте связи между блоками, соединив фигуры.

    1. Перетащите фигуру из набора элементов на страницу документа и поместите ее рядом с другой фигурой.

      Фигура, расположенная вблизи другой фигуры

    2. Не отпуская кнопку мыши, наведите указатель на один из голубых треугольников. Треугольник станет синим.

      Указатель на светло-синем маркере

    3. Отпустите кнопку мыши. Фигура появится на странице документа, и добавится соединительная линия, "склеивающая" две фигуры.

      После того как будет выполнен щелчок синего треугольника, добавится соединительная линия, «склеивающая» обе фигуры.

      Совет : Чтобы изменить направление соединительной линии, щелкните ее правой кнопкой мыши, нажмите на появившейся мини-панели инструментов кнопку Стрелки, а затем выберите другое направление или стиль стрелки.

  5. Для представления уровней иерархии на схеме можно использовать фигуры типа "дерево".

    1. Из набора элементов Блоки перетащите фигуру типа "дерево" на страницу документа. Если вам нужны две ветви, используйте фигуру Двойное дерево. Если ветвей должно быть больше, воспользуйтесь фигурой Множественное дерево.

    2. Перетащите конечные точки  Изображение конечной точки дерева, совместив их с точками соединения блоков. При соединении конечные точки становятся красными.

    3. Чтобы создать дополнительные ветви или изменить длину либо положение существующих, перетащите управляющие маркеры  Изображение управляющего маркера дерева.

      Фигура типа "Множественное дерево"

      1. Чтобы создать дополнительные ветви, перетащите управляющий маркер на стволе вправо.

      2. Чтобы изменить положение ветви, перетащите управляющий маркер на ее конце по горизонтали или вертикали.

Примечание : Перед выполнением описанных ниже действий включите функцию автосоединения на стандартной панели инструментов.

  1. В меню Файл наведите указатель на пункт Создать, затем на пункт Общие и выберите пункт Блок-диаграмма.

  2. Из наборов элементов Блоки и Рельефные блоки перетащите на страницу документа фигуры блоков, представляющие уровни древовидной структуры.

  3. Чтобы добавить в фигуру текст, выделите ее, а затем введите текст.

  4. Задайте связи между блоками, соединив фигуры.

    1. Перетащите фигуру из набора элементов на страницу документа и поместите ее рядом с другой фигурой.

      Фигура, расположенная вблизи другой фигуры

    2. Не отпуская кнопку мыши, наведите указатель на один из голубых треугольников. Треугольник станет синим.

      Указатель на светло-синем маркере

    3. Отпустите кнопку мыши. Фигура появится на странице документа, и добавится соединительная линия, "склеивающая" две фигуры.

      После того как будет выполнен щелчок синего треугольника, добавится соединительная линия, «склеивающая» обе фигуры.

      Совет : Чтобы изменить направление соединительной линии, в меню Фигура наведите указатель на пункт Операции и выберите пункт Обратить концы.

  5. Для представления уровней иерархии на схеме можно использовать фигуры типа "дерево".

    1. Из набора элементов Блоки перетащите фигуру типа "дерево" на страницу документа. Если вам нужны две ветви, используйте фигуру Двойное дерево. Если ветвей должно быть больше, воспользуйтесь фигурой Множественное дерево.

    2. Перетащите конечные точки  Значок конечной точки, представляющий знак плюс (+) в зеленом квадрате дерева, совместив их с точками соединения  Изображение точки соединения — синий значок «X» блоков. При соединении конечные точки становятся красными.

    3. Чтобы создать дополнительные ветви или изменить длину либо положение существующих, перетащите управляющие маркеры  Управляющий маркер дерева.

      Создание дополнительных ветвей или изменение длины либо положения существующих

      1. Чтобы создать дополнительные ветви, перетащите управляющий маркер на стволе вправо.

      2. Чтобы изменить положение ветви, перетащите управляющий маркер на ее конце по горизонтали или вертикали.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×