Создание временной шкалы в Project

Временная шкала может оказаться очень полезной, если в отчете необходимо отразить общие сведения о проекте. Этот профессионально оформленный снимок ключевых задач и вех можно использовать на собраниях любого уровня — достаточно добавить его на слайд презентации PowerPoint или в документ Word, распечатать или отправить по электронной почте своему руководителю.

Совет : (ПРИМЕЧАНИЕ.) Как правило, временная шкала включена по умолчанию. Она отображается над текущим представлением.

Эти инструкции предназначены для Microsoft Project 2016.

  1. На вкладке Вид установите флажок Временная шкала.

    Флажок "Временная шкала" в Project

  2. Щелкните задачу правой кнопкой мыши, а затем выберите пункт Добавить на временную шкалу. Повторите это действие для каждой задачи или вехи, которые требуется добавить.

    Совет : Если вы используете Project 2016 в рамках подписки на Project Online, временной шкалы можно присвоить имя! Выберите нужное представление временной шкалы, а затем выберите Формат > Панель подписи.

В Project 2016 можно создать второй шкале, чтобы отобразить несколько временных шкал и измените начальную и конечную даты для каждой из них.

Несколько временных шкал с настраиваемыми датами начала и окончания

Добавление еще одной панели временной шкалы

  1. Выберите представление Временная шкала, а затем на вкладке Формат нажмите кнопку Панель временной шкалы.

    Полоса временной шкалы

  2. Щелкните правой кнопкой мыши временную шкалу и выберите Диапазон дат, чтобы настроить даты начала и окончания.

    Диапазон дат

Вы можете использовать временную шкалу как она есть или же по-своему упорядочить задачи, добавить текст и даже изменить цвета, чтобы выделить определенные задачи.

До:

Простая временная шкала в Project

После:

Отформатированная временная шкала в Project

Вот как это сделать. Щелкните в любом месте временной шкалы и откройте вкладку Формат, чтобы увидеть все параметры для улучшения вида временной шкалы.

Вкладка "Формат" для представления временной шкалы

Убедитесь в некоторых задач выноски

  1. Щелкните задачу на временной шкале.

  2. Выберите пункты Формат > Отобразить в виде выноски. Задача отобразится в выноске выше или ниже временной шкалы.

  3. Перетащите задачу в нужное место.

  4. Щелкните выноску и выберите пункт Отобразить в виде полосы, чтобы снова отобразить задачу в виде полосы.

Кнопка "Отобразить как выноску" в Project

Перемещение задач для разделения строк

Перетаскивайте задачи вверх или вниз по временной шкале, чтобы отображать их в разных строках или перетаскивание задач между различные временные шкалы.

Перетаскивайте задачи между строками и временными шкалами

Изменение панели, фона и цвета шрифта

Выберите задачу, которую нужно изменить на временной шкале. Чтобы выбрать несколько задач одновременно, удерживая нажатой клавишу Ctrl и щелкните каждый из них.

  1. Нажмите кнопку Цвет фона (маленькое ведерко с краской) и выберите нужный цвет.

  2. С помощью других параметров группы Шрифт можно изменить вид задачи так же, как и в других приложениях Office.

    Примечание : Не хотите видеть затенение ход выполнения задачи? Если вы используете Project 2016 в рамках подписки на Project Online, нажмите кнопку Формат > Формат даты > Ход выполнения задачи, чтобы включить или отключить этот режим отключен.

Группа "Шрифт" временной шкалы в Project

Изменение формата даты

Щелкните в любом месте временной шкалы, выберите пункты Формат > Формат даты и выберите нужный формат. С помощью этого списка можно также удалить все даты с временной шкалы.

Кнопка и меню "Формат данных" временной шкалы в разделе "Проект"

Совет : При добавлении временной шкалы в Word, PowerPoint, Outlook, Excel или Visio вы получите еще больше дополнительных параметров форматирования. Временную шкалу можно украсить отражениями, объемными эффектами, градиентами и многими другими эффектами.

Временная шкала проекта, отформатированная в PowerPoint

Эти инструкции предназначены для Microsoft Project 2013 и 2010.

  1. На вкладке Вид установите флажок Временная шкала.

    Флажок "Временная шкала" в Project

  2. Щелкните задачу правой кнопкой мыши, а затем выберите пункт Добавить на временную шкалу. Повторите это действие для каждой задачи или вехи, которые требуется добавить.

Изменение порядка задач, смена цветов и многое другое

Вы можете использовать временную шкалу как она есть или же по-своему упорядочить задачи, добавить текст и даже изменить цвета, чтобы выделить определенные задачи.

Вот как это сделать. Щелкните в любом месте временной шкалы и откройте вкладку Формат, чтобы увидеть все параметры для улучшения вида временной шкалы.

Вкладка "Формат" для представления временной шкалы

  1. Щелкните задачу на временной шкале.

  2. Выберите пункты Формат > Отобразить в виде выноски. Задача отобразится в выноске выше или ниже временной шкалы.

  3. Перетащите задачу в нужное место.

  4. Щелкните выноску и выберите пункт Отобразить в виде полосы, чтобы снова отобразить задачу в виде полосы.

Кнопка "Отобразить как выноску" в Project

Перетаскивайте задачи вверх или вниз по временной шкале, чтобы отображать их в разных строках.

Перетаскивайте задачи между строками и временными шкалами

Щелкните задачу, вид которой требуется изменить на временной шкале. Чтобы выбрать несколько задач одновременно, выделите их, удерживая нажатой клавишу CTRL.

  1. Нажмите кнопку Цвет фона (маленькое ведерко с краской) и выберите нужный цвет.

  2. С помощью других параметров группы Шрифт можно изменить вид задачи так же, как и в других приложениях Office.

Группа "Шрифт" временной шкалы в Project

Щелкните в любом месте временной шкалы, выберите пункты Формат > Формат даты и выберите нужный формат. С помощью этого списка можно также удалить все даты с временной шкалы.

Кнопка и меню "Формат данных" временной шкалы в разделе "Проект"

Совет : При добавлении временной шкалы в Word, PowerPoint, Outlook, Excel или Visio вы получите еще больше дополнительных параметров форматирования. Временную шкалу можно украсить отражениями, объемными эффектами, градиентами и многими другими эффектами.

Временная шкала проекта, отформатированная в PowerPoint

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

См. также

Общий доступ к временной шкалы в Project

Печать временной шкалы в Project

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×