Создание блок-схемы

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Научитесь создавать блок-схемы в PowerPoint 2013 для иллюстрации последовательных этапов процесса и выбирать различные макеты. Чтобы узнать больше, просмотрите это видео.

Используйте фигуры, соответствующие вашим целям

Для создания блок-схемы следует использовать подходящие фигуры. Выберите пункты Вставка > Фигуры и наведите указатель мыши на фигуру, чтобы отобразить всплывающую подсказку о ее предназначении. Ниже приведены некоторые примеры. Больше о типах фигур можно узнать по ссылке См. также.

  • Прямоугольник — это фигура, используемая для обозначения основных этапов процесса.

  • Ромб — это фигура, используемая для отображения точек принятия решений в процессе.

  • Продолговатый овал — это оконечная фигура, обозначающая запуск и завершение процессов.

Построение блок-схемы

  1. Выберите пункты Вставка > Фигуры, чтобы построить схему с помощью фигур из коллекции. Чтобы вставить фигуру, щелкните ее и перетащите перекрестие до нужного размера.

  2. В частности, используйте группу Блок-схема для создания фигур, а группу Линии — для их соединения.

  3. Чтобы иметь представление о размере и расположении фигур, на вкладке Вид установите флажок Сетка.

Вам нужны дополнительные возможности?

Описание фигур для блок-схем

Microsoft Visio — программное обеспечение для блок-схем

Допустим, вы хотите показать технологическую блок-схему, используя стандартные блоки, которые можно форматировать

и размещать определенным образом в макете.

Чтобы сделать это в программе PowerPoint, выберите «Вставка» и «Фигуры», после чего создайте блок-схему с помощью фигур в коллекции.

Если говорить точнее, используйте блоки из группы «Блок-схема», а в качестве соединительных линий между ними — элементы группы «Линии».

Чтобы отобразить визуальные подсказки при изменении размеров и расположения блоков, в меню «Вид» установите флажок «Сетка».

Перейдите обратно на вкладку «Вставка», нажмите кнопку «Фигуры», чтобы выбрать блок. Наведите на него указатель — появится всплывающая подсказка с объяснением.

Например, прямоугольник — это блок процесса, который обозначает его основные шаги.

Ромб — это блок условия, который указывает точку процессa, где необходимо принятия решения.

Вытянутый овал является блоком, обозначающим начало и завершение процесса.

Очень важно использовать блоки правильно. Просмотрите дополнительные сведения о видах блоков в сводке курса.

Чтобы вставить блок, щелкните его и перетащите перекрестье, чтобы нарисовать блок.

Нарисованный блок будет выделен и появится раздел «Средства рисования» со вкладкой «Формат».

С помощью этой вкладки вы можете применять стили, например изменить контур блок.

Чтобы сохранить примененный стиль для всех блоков, щелкните блок правой кнопкой мыши и выберите параметр «Назначить фигурой по умолчанию».

Мы рассмотрим форматирование блоков подробнее во втором видео: «Рисование и форматирование блоков блок-схемы».

Кроме того, коллекция блоков доступна на вкладке «Формат» в группе «Вставка фигур». Нажмем кнопку «Дополнительные параметры», чтобы отобразить всю коллекцию,

и вставим блок процесса. Нарисуем его, подстроив под размер первого блока.

Чтобы ее ширина соответствовала ширине первого блока, перетащите маркер изменения размера влево. Взгляните — когда вы выровняете края блока,

появится направляющая линия.

Выберите уникальный цвет заливки для блока процесса при помощи пункта «Заливка фигуры» на вкладке «Формат».

Прежде чем соединять блоки, убедитесь, что их центральные точки выровнены. Нажмите клавишу CTRL, чтобы выбрать оба блока.

На вкладке «Формат» выберите «Выровнять» и «Выровнять по центру».

Выровняв блоки, можно рисовать соединительную линию.

Немного увеличим масштаб.

В коллекции блоков в группе «Линии» щелкните «Стрелка».

Затем нарисуйте стрелку от среднего маркера на первом блоке до среднего маркера на блоке ниже.

На вкладке «Формат» выберите стиль для соединительной линии в соответствии с другими блоками.

Например, измените стиль контура с помощью элемента «Контур фигуры».

Затем щелкните линию правой кнопкой мыши и назначьте этот стиль линией по умолчанию.

О работе с соединителями мы поговорим в третьем видео: «Выравнивание блоков блок-схемы и добавление соединителей».

В заключении совет: если в вашей блок-схеме более 25 блоков,

попробуйте разделить ее на две схемы или создайте ее в Microsoft Visio.

Далее: «Рисование и форматирование блоков блок-схемы».

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×