Советы и рекомендации по работе с формулами

Приведенные в этой статье советы и рекомендации могут пригодиться при вводе формул в Excel Online.

Задача

Рекомендации

Быстрое копирование формул   

Чтобы быстро ввести одну и ту же формулу в диапазон ячеек, выделите диапазон ячеек, в котором необходимо выполнить расчет, введите формулу, а затем нажмите клавиши CTRL+ВВОД.

Например, если ввести формулу =СУММ(A1:B1) в первую ячейку выделенного диапазона C1:C5 и нажать клавиши CTRL+ВВОД, эта формула будет скопирована во все ячейки диапазона, а ячейка A1 будет использована в качестве относительной ссылки.

Использование автозаполнения формул    

Чтобы избежать ошибок при вводе формул вручную, введите знак равенства (=) и первые буквы требуемой функции. В появившемся списке дважды щелкните нужную функцию и соблюдайте синтаксис формулы при заполнении соответствующих аргументов.

Всплывающие подсказки для функций   

Если вы не знаете аргументы функции, введите ее имя и открывающую скобку. Во всплывающей подсказке щелкните имя функции, чтобы просмотреть раздел справки, содержащий дополнительные сведения о синтаксисе функции и ее аргументах.

Также полезно ознакомиться с рекомендациями, позволяющими избежать появления неработающих формул.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×