Слияние почты и слияние с электронной почтой

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Чтобы создать большое количество документов, которые в основном одинаковы, но содержат некоторые уникальные сведения, можно использовать слияние почты или слияние с электронной почтой. Например, с помощью слияния можно создавать индивидуальные публикации с персонализированным текстом или уникальными адресами и обращениями. Вы также можете использовать слияние почты для создания объявления о продукте, которое нужно индивидуализировать перед отправкой определенным людям. Текст публикации всегда один и тот же, но имя и адрес отличаются для каждого получателя.

В этой статье

Выбор слияния почты или слияния с электронной почтой

Создание списка получателей или подключение к нему

Подготовка публикации

Создание объединенной публикации

Отмена слияния

Выбор слияния почты или слияния с электронной почтой

Прежде всего необходимо решить, требуется ли вам слияние почты для печати или же слияние с электронной почтой для распространения файлов через Интернет.

  • Откройте вкладку Рассылки и нажмите кнопку Слияние или Слияние с электронной почтой.

Создание списка получателей или подключение к нему

Чтобы выполнить слияние, необходимо открыть новую или существующую публикацию, а затем подключиться к источнику данных (файлу, содержащему уникальные сведения, которые вы хотите включить). Файл данных может содержать список имен и адресов, сведения о продуктах или изображения. Файл данных может иметь различные форматы. Он может быть:

  • списком контактов Outlook;

  • листом Excel;

  • таблицей Word;

  • таблицей базы данных Access;

  • текстовым файлом, в котором символы табуляции или точки с запятой используются для разделения столбцов, а знаки абзаца разделяют строки.

Вы можете подключиться к существующему списку или источнику данных либо создать новый список получателей. Если вы хотите использовать только определенные элементы из списка, можно отфильтровать его по нужному условию. Вы также можете отсортировать элементы в алфавитном порядке.

Примечание : Если вы хотите добавить изображения на страницы публикации с помощью слияния, источник данных должен содержать имена их файлов и пути к ним. Не включайте сами рисунки или изображения в источник данных.

Выбор получателей на ленте

Использование существующего списка

  1. Щелкните Рассылки > Выбрать получателей > Использовать существующий список.

    По умолчанию Publisher хранит источники данных в папке Мои источники данных. Для поиска источника данных может потребоваться просмотреть папки.

  2. В диалоговом окне Выбор источника данных найдите нужный источник данных и нажмите кнопку Открыть.

    В зависимости от типа выбранного источника данных могут появиться другие диалоговые окна, запрашивающие определенные сведения. Например, если источником данных является книга Excel со сведениями на нескольких листах, необходимо выбрать лист с нужными данными.

Выбор из папки "Контакты" Outlook

  1. Щелкните Рассылки > Выбрать получателей > Выбрать из контактов Outlook.

    Если вам будет предложено выбрать профиль электронной почты, выберите нужный профиль и нажмите кнопку ОК.

  2. В диалоговом окне Выбор контактов щелкните список контактов и нажмите кнопку ОК.

    Все контакты из папки отображаются в диалоговом окне Получатели слияния, где можно отфильтровать и отсортировать список, чтобы выбрать получателей для слияния.

Ввод нового списка

Если у вас нет списка, к которому можно подключиться, создайте новый список.

  1. Щелкните Рассылки > Выбрать получателей > Ввести новый список.

  2. В диалоговом окне Новый список адресов введите сведения для первой записи в поля, которые требуются для рассылки.

    Примечание :  Чтобы изменить столбцы, заданные по умолчанию, нажмите кнопку Настройка столбцов и добавьте, удалите, переименуйте столбцы или же измените их порядок в списке.

  3. Закончив вводить сведения для первой записи, нажмите кнопку Создать запись.

  4. Повторяйте действия 2 и 3, пока не добавите все записи, а затем нажмите кнопку ОК.

  5. В диалоговом окне Сохранение списка адресов введите имя списка адресов в поле Имя файла и сохраните его.

    Примечание : По умолчанию Publisher сохраняет списки адресов в папку Мои источники данных. Рекомендуется хранить список адресов в этой папке, так как по умолчанию Publisher ищет в ней источники данных.

    Все контакты из нового списка отображаются в диалоговом окне Получатели слияния, где можно отфильтровать и отсортировать список, чтобы выбрать получателей для слияния.

Выбор получателей

В диалоговом окне Получатели слияния можно выбрать получателей, которых вы хотите включить в слияние. Установите флажки рядом с получателями, которых вы хотите включить, и снимите флажки для остальных получателей.

Если вы хотите использовать только определенные элементы из списка, можно отфильтровать его по нужному полю или условию. После фильтрации списка вы можете использовать флажки для включения и исключения отдельных записей.

Чтобы отфильтровать элементы списка:

  1. Щелкните стрелку рядом с заголовком столбца элемента, по которому вы хотите выполнить фильтрацию.

  2. Выберите один из следующих пунктов:

    • (Пустые) отображает все записи, в которых соответствующее поле является пустым.

    • (Непустые) отображает все записи, в которых соответствующее поле содержит данные.

    • (Дополнительно) открывает диалоговое окно Фильтр и сортировка, которое можно использовать для фильтрации по нескольким условиям. Вы также можете щелкнуть Фильтр в разделе Уточнить список получателей диалогового окна Получатели слияния, чтобы открыть диалоговое окно Фильтр и сортировка.

    • Чтобы быстро выбрать все элементы или отменить их выбор, установите или снимите флажок заголовка столбца.

      Совет : Если источник данных включает записи, которые содержат одинаковую информацию, и в столбце не более десяти уникальных значений, вы можете отфильтровать записи по определенным данным. Например, при наличии нескольких адресов, в качестве страны или региона для которых указана Австралия, вы можете выполнить фильтрацию по слову Австралия.

      В диалоговом окне Получатели слияния отобразятся только записи, соответствующие условиям. Чтобы снова отобразить все записи, нажмите (Все).

Если вы хотите просмотреть элементы в алфавитном порядке, можно отсортировать элементы в списке.

Чтобы отсортировать элементы в списке:

  • В диалоговом окне Получатели слияния щелкните заголовок столбца элемента, по которому вы хотите отсортировать список. Например, чтобы отсортировать его в алфавитном порядке по фамилии, щелкните заголовок Фамилия.

  • Для сортировки по нескольким условиям в диалоговом окне Получатели слияния щелкните Сортировка. В диалоговом окне Фильтр и сортировка выберите условия для сортировки.

К началу страницы

Подготовка публикации

При слиянии почты создается множество документов на основе одного шаблона благодаря добавлению в заполнители уникальных данных для каждого документа. Собрав список получателей, вы можете приступать к настройке основного шаблона.

Вставка текстового поля

  1. Выберите пункты Вставка > Добавление надписи Изображение кнопки .

  2. В публикации щелкните там, где должен быть один из углов надписи, и перетаскивайте его по диагонали, пока надпись не примет нужный размер.

Добавление текста, который должен отображаться в каждой версии

  • Щелкните надпись и введите текст, который вы хотите видеть в каждой версии публикации после слияния.

Добавление полей данных в публикацию

Вставка полей слияния

  1. В публикации щелкните надпись, в которую вы хотите вставить поле данных.

  2. Вставьте любой из следующих элементов:

    • Блок адреса с именем, почтовым адресом и прочими сведениями

      1. В группе Составление документа и вставка полей щелкните Блок адреса.

      2. В диалоговом окне Вставка блока адреса выберите элементы адреса, которые вы хотите включить, а затем нажмите кнопку ОК.

        Примечание : Если имена полей данных в источнике данных не совпадают с именами полей, которые Publisher использует для блока адреса, может понадобиться нажать кнопку Подбор полей в диалоговом окне Вставка блока адреса. В диалоговом окне Подбор полей выберите в раскрывающихся списках поля из источника данных, которые соответствуют полям Publisher.

    • Строка приветствия

      1. В группе Составление документа и вставка полей щелкните Строка приветствия.

      2. В диалоговом окне Строка приветствия задайте формат строки приветствия, включая обращение, формат имени и знак пунктуации, следующий за ним.

      3. Выберите текст, который должен отображаться в случаях, когда Publisher не может распознать имя получателя (например, когда источник данных не содержит имени или фамилии получателя, а только название компании), а затем нажмите кнопку ОК.

        Примечание :  Если имена полей данных в источнике данных не совпадают с именами полей, которые Publisher использует для строки приветствия, может понадобиться нажать кнопку Подбор полей в диалоговом окне Строка приветствия. В диалоговом окне Подбор полей выберите в раскрывающихся списках поля из источника данных, которые соответствуют полям Publisher.

    • Рисунок

      1. В группе Составление документа и вставка полей щелкните Рисунок и Вставить поле рисунка.

      2. В диалоговом окне Вставка поля рисунка выберите поле рисунка для вставки.

      3. Примечание : Если вы хотите добавить изображения на страницы публикации с помощью слияния, источник данных должен содержать имена их файлов и пути к ним. Не включайте сами рисунки или изображения в источник данных.

    • Отдельные поля данных

      • В группе Составление документа и вставка полей выберите Вставить поле слияния и щелкните поля, которые вы хотите включить в надпись.

Форматирование полей данных

Вы можете применять форматирование к полям данных и любому другому тексту, который вы добавили (такому как приветствие, например "Здравствуйте!", или обращение, например "Уважаемый..."), чтобы изменить внешний вид объединенных данных. Чтобы отформатировать объединенные данные, необходимо отформатировать поля данных в публикации.

В публикации выберите поле, содержащее сведения, которые вы хотите отформатировать.

  • Если это поле блока адреса или строки приветствия, в группе Составление документа и вставка полей выберите Формат.

  • Если это другое поле данных, в меню Работа с надписями: Формат нажмите кнопку Шрифт, а затем выберите необходимые параметры.

  • Если выбранное поле распознается приложением Publisher как число, валюта, дата или время, нажмите кнопку Формат и измените формат отображения полей этого типа.

Просмотр сведений получателей в полях данных в публикации

Вы можете просмотреть, как будет выглядеть публикация с фактическими данными в полях слияния.

Для предварительного просмотра публикации щелкните Просмотреть результатов, а затем выполните одно из следующих действий:

  • Чтобы по порядку просмотреть, как будут выглядеть элементы в готовой публикации, нажимайте кнопки навигации Кнопка ''Вперед'' Кнопка ''Назад'' .

    Поля слияния заполняются данными из первой записи источника данных. Записи источника данных невозможно изменить на страницах публикации, но вы можете форматировать, перемещать и удалять поля данных.

  • Чтобы найти и просмотреть определенную запись в источнике данных, нажмите Найти получателя и введите условия в поле Поиск элемента.

При необходимости вы можете внести изменения в список получателей. Выполните одно из следующих действий:

  • Чтобы исключить определенного получателя из слияния, нажмите кнопку Исключить получателя.

  • Чтобы изменить список получателей, нажмите Изменить список получателей и внесите нужные изменения в диалоговом окне Получатели слияния.

После завершения подготовки публикации и вставки всех полей слияния на вкладке Файл щелкните Сохранить как, присвойте публикации имя и нажмите кнопку Сохранить.

К началу страницы

Создание объединенной публикации

Чтобы создать объединенную публикацию, нажмите кнопку Найти и объединить и выполните указания, приведенные ниже, чтобы распечатать, просмотреть, сохранить публикацию, добавить объединенные страницы в другую публикацию и отправить их по электронной почте.

Завершение слияния почты

Печать объединенной публикации

  1. Нажмите кнопку Слияние при печати.

  2. В области Печать выберите нужные параметры, а затем нажмите кнопку ОК.

    Важно : Для печати на каждом листе нескольких наборов объединенных данных (например, разных имен и адресов) выберите Несколько страниц на листе в разделе Параметры печати. Если выбрать параметр Несколько копий на листе, на каждом листе будет несколько копий одних и тех же данных.

    Печать нескольких страниц на листе

Сохранение объединенной публикации для использования в будущем

Если вы хотите изменить объединенные страницы, сохранить их для дальнейшего использования или же распечатать их позже, вы можете собрать и сохранить все объединенные страницы в виде одной объединенной публикации, содержащей фактические данные вместо полей слияния.

  1. Щелкните Объединить в новую публикацию.

  2. В новой публикации в области задач Слияние щелкните Сохранение публикации. Присвойте имя новой публикации и нажмите кнопку Сохранить.

Добавление объединенных страниц в существующую публикацию

Если вы планируете добавить объединенные страницы в конец существующей публикации, убедитесь, что они совпадают по следующим параметрам:

  • размер страницы (высота и ширина);

  • просмотр страницы (одна или две страницы);

  • тип публикации (для Интернета или печати);

  • порядок страниц (слева направо или справа налево).

Publisher может добавить объединенные страницы в новую или существующую публикацию, если она не открыта. Если нужная публикация открыта, обязательно сохраните и закройте ее перед завершением слияния.

  1. Щелкните Добавить в существующую публикацию.

  2. В диалоговом окне Открыть публикацию найдите публикацию, в которую вы хотите добавить объединенные страницы, и нажмите кнопку Открыть.

  3. В существующей публикации в области задач Слияние щелкните Сохранение публикации, чтобы сохранить изменения.

Отправка сообщений электронной почты

При слиянии с электронной почтой в меню Найти и объединить будет доступна только одна команда — Отправить электронные сообщения.

  1. Щелкните Отправить электронные сообщения.

  2. В диалоговом окне Слияние в почтовое сообщение выберите поле получателя в раскрывающемся списке Кому. В большинстве случаев это будет поле Электронная почта.

  3. В поле Тема введите строку темы. В разделе Элементы в для вставки выберите поля данных, которые вы хотите вставить в строку темы.

  4. Нажмите кнопку Параметры, чтобы задать другие параметры, например получателей копии и скрытой копии или вложения, а затем нажмите кнопку Отправить.

Сохранение публикации

Если вы сохраните публикацию с полями слияния, вы сможете вернуться к ней и изменить поля, чтобы создать новую объединенную публикацию. Чтобы сохранить объединенную публикацию:

  1. В меню Файл нажмите кнопку Сохранить.

  2. Укажите имя публикации и нажмите кнопку Сохранить.

К началу страницы

Отмена слияния

Вы можете отменить слияние, чтобы отключить публикацию или шаблон объединения в каталог от источника данных.

  1. На вкладке Рассылки нажмите кнопку Выбрать получателей и выберите команду Отменить слияние.

    Отмена слияния

  2. При запросе подтверждения нажмите кнопку Да.

    Примечание : Если вы отмените слияние, все поля, кроме полей адреса, строк приветствия и блоков адреса, преобразуются в обычный текст.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×