Скрытие и отображение столбца (удаление и добавление столбца)

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

При скрытии столбца в Project 2010 столбце удаляется только из представления, не будет удалена из вашего плана. Имейте в виду, что скрытие столбца не удаляет все сведения из вашего плана.

В этой статье

Скрытие столбца

Отображение столбца

Скрытие столбца

  1. В представлении лист выберите столбец (поле), который необходимо скрыть. Выделите столбец, щелкнув его заголовок.

    Откроется вкладка Инструменты диаграммы Ганта с расположенной под ней вкладкой Формат.

  2. Откройте вкладку Формат. В группе Столбцы нажмите кнопку Параметры столбца и выберите команду Скрыть столбец.

    Columns Group

Совет : Можно также щелкнуть правой кнопкой мыши заголовок столбца и выбрать команду Скрыть столбец.

Отображение столбца

Чтобы снова отобразить столбец, вставьте его как новый столбец. Все параметры форматирования, которые применялись к скрытому столбцу, должны быть заново применены к вставленному столбцу.

  1. В представлении листа выберите столбец (поле), слева от которого требуется отобразить столбец. Если столбец должен отображаться последним, вставьте его перед последним столбцом, а затем переместите его, перетащив его заголовок.

  2. В представлении лист выберите столбец (поле), который необходимо скрыть. Выделите столбец, щелкнув его заголовок.

    Откроется вкладка Инструменты диаграммы Ганта с расположенной под ней вкладкой Формат.

  3. Откройте вкладку Формат. В группе Столбцы нажмите кнопку Вставить столбец.

    Columns Group

    Слева от выбранного столбца отобразится новый пустой столбец со списком доступных типов столбца (полей). Это позволит указать тип данных, которые будут храниться в столбце.

  4. Выберите один из столбцов.

    Совет : Можно также щелкнуть правой кнопкой мыши заголовок столбца и выбрать команду Вставить столбец.

  5. Чтобы настроить дополнительные параметры отображения столбца (например, выравнивание и перенос текста), щелкните правой кнопкой мыши заголовок столбца и выберите команду Параметры поля.

Примечание : 

  • Чтобы быстро настроить ширину любого столбца в представлении листа по самому длинному элементу в столбце, дважды щелкните правую границу заголовка столбца. Ширина столбца будет автоматически задана таким образом, чтобы текст в любой ячейке отображался полностью.

  • Чтобы переместить столбец, щелкните его заголовок. Когда курсор примет вид крестообразной стрелки Указатель прерывания , перетащите столбец на новое место.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×