Связывание задач в проекте

После создания задачи в проекте, необходимо связать их для отображения отношений между ними. Создание связей между задачами создает зависимости задач.

Совет : Можно также показать отношения между несколькими проектами путем связывания задач из различных проектов или путем использования зависимостей между проектами.

В этой статье

Связывание задач в представлении диаграммы Ганта

Связывание задач в представлении "сетевой график"

Связывание задач в представлении "Календарь"

Включение и отключение autolinking

Связывание задач

Связывание задач, запланированных вручную

Связывание задач в представлении "Диаграмма Ганта"

  1. На вкладке Вид в группе Представления задач выберите элемент Диаграмма Ганта.

    Изображение группы "Представления задач"

  2. В поле Название задачи выделите две или более задач в том порядке, в котором они должны быть связаны между собой.

    • Чтобы выбрать для связывания задачи, расположенные рядом, удерживая нажатой клавишу SHIFT, щелкните первую и последнюю задачу.

    • Чтобы выбрать задачи, расположенные не подряд, удерживая нажатой клавишу CTRL, щелкните задачи, которые нужно связать.

  3. На вкладке Задача в группе Расписание нажмите кнопку Связать задачи.

    Группа "Расписание" на вкладке "Задача".

    Приложение Project по умолчанию создает связь задач типа «окончание-начало». Эту связь задач можно изменить на связь типа «начало-начало», «окончание-окончание» или «начало-окончание».

К началу страницы

Связывание задач в представлении "Сетевой график"

  1. На вкладке Вид в группе Представления задач выберите элемент Сетевой график.

    Изображение группы "Представления задач"

  2. Поместите курсор в центр поля задачи-предшественника.

  3. Перетащите строку в поле задачи-последователя.

К началу страницы

Связывание задач в представлении "Календарь"

  1. На вкладке Вид в группе Представления задач выберите элемент Календарь.

    Изображение группы "Представления задач"

  2. Поместите курсор на отрезок календаря задачи-предшественника.

  3. Перетащите линию к отрезку календаря, соответствующему задаче-последователю.

К началу страницы

Включение и отключение автоматического связывания

Project 2010 можно настроить так, что при вставке новой задачи между связанными задачами новой задачи автоматически связываться с соседними задачами. Это называется autolinking. Например если у вас есть три задачи со ссылками окончание начало и добавить новую задачу между ними, новая задача вступит в на ссылку окончание начало с задачами, над или под ним.

По умолчанию автоматическое связывание отключено. Чтобы включить его, выполните действия, указанные ниже.

  1. Откройте вкладку Файл и выберите пункт Параметры.

  2. В диалоговом окне Параметры проекта выберите пункт Календарный план и перейдите к разделу Параметры планирования для проекта.

  3. Чтобы включить автоматическое связывание, установите флажок Автоматическое связывание вставленных или перемещенных задач. Чтобы отключить автоматическое связывание, снимите этот флажок.

К началу страницы

Связывание задач

Связывание задач в проекте, тип связи по умолчанию является окончание начало. Тем не менее окончание начало ссылки не работают в каждой ситуации. В приложении Project предусмотрены следующие дополнительные типы связей между задачами, чтобы проект можно моделировать реальных условиях:

Тип связи

Пример

Описание

Окончание-начало (ОН)

Связь ''окончание-начало''

Зависимая задача (Б) не может начаться, пока не завершится задача (A), от которой она зависит.

Например, если имеются две задачи, "Выкопать котлован под фундамент" и "Залить бетон", задача "Залить бетон" не может начаться, пока не завершится задача "Выкопать котлован под фундамент".

Начало-начало (НН)

Связь ''начало-начало''

Зависимая задача (Б) не может начаться, пока не начнется задача (A), от которой она зависит.

Зависимая задача может начаться в любой момент после того, как начнется задача, от которой она зависит. Тип связи НН не требует, чтобы обе задачи начинались одновременно.

Например, когда есть две задачи, «Залить бетон» и «Выровнять бетон», задача «Выровнять бетон» не может начаться, пока не начнется задача «Залить бетон».

Окончание-окончание (ОО)

Связь ''окончание-окончание''

Зависимая задача (Б) не может завершиться, пока не завершится задача (А), от которой она зависит.

Зависимая задача может завершиться в любой момент после того, как завершится задача, от которой она зависит. Тип связи ОО не требует, чтобы обе задачи завершались одновременно.

Например, когда есть две задачи, «Проложить электропроводку» и «Проверить электроустановку», задача «Проверить электроустановку» не может быть завершена, пока не завершится задача «Проложить электропроводку».

Начало-окончание (НО)

Связь ''начало-окончание''

Зависимая задача (Б) не может завершиться, пока не начнется задача (А), от которой она зависит.

Зависимая задача может завершиться в любой момент после того, как начнется задача, от которой она зависит. Тип связи НО не требует, чтобы зависимая задача завершалась одновременно с началом задачи, от которой она зависит.

Например, стропильные фермы в рамках строительного проекта изготавливаются вне строительной площадки. В этом проекте имеются две задачи — "Доставка ферм" и "Монтаж кровли". Задача "Монтаж кровли" не может быть завершена, пока не начнется задача "Доставка ферм".

К началу страницы

Общие сведения о связывании задач, запланированных вручную

При связывании задача, назначенная вручную с другой задачей проекта нарушать тип связи и помещает задачи, запланированной вручную относительно других задач. Например со ссылкой окончание начало задачи-последователя отображается как начало по завершении задачи-предшественника.

Однако можно настроить Project 2010, чтобы задача, запланированная вручную не будет перемещаться, когда он связан с другой задачей.

  1. Откройте вкладку Файл и выберите пункт Параметры.

  2. В диалоговом окне Параметры проекта выберите пункт Календарный план и перейдите к разделу Параметры планирования для проекта.

  3. Снимите флажок Обновлять задачи, запланированные вручную, при редактировании связей.

К началу страницы

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×