Рисование и изменение фигуры с полилиниями

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Вы можете привлечь фигур в Office с помощью средства полилиниями фигуры и Рисованная кривая.

Примечание : Просмотреть сведения о подключении фигуры с линиями рисуйте или удаляйте линии или соединительной линии.

Рисование фигуры с полилиниями

  1. На вкладке Вставка в группе элементов Иллюстрации нажмите кнопку Фигуры.

    Кнопка "Вставка фигур"

  2. В группе Линии выполните одно из указанных ниже действий.

    • Чтобы нарисовать фигуру, которая оба нелинейный и искривленными сегментами, щелкните Полилиния Изображение кнопки .

    • Чтобы нарисовать фигуру, которая похожа на нарисованную ручкой, или сглаженные кривые, щелкните Рисованная кривая Изображение кнопки .

  3. Щелкните в любом месте документа и затем перетащите указатель.
    Чтобы нарисовать прямую сегмента с помощью инструмента Ломаная, щелкните одно расположение наведите указатель мыши на другое расположение, а затем щелкните еще раз; Чтобы нарисовать сегмент кривой, сохраните нажата при перетаскивании Рисование кнопку мыши.

  4. Чтобы завершить рисование фигуры, сделайте следующее:

    • Чтобы оставить фигуру незамкнутой, дважды щелкните в любой момент.

    • Чтобы замкнуть фигуру, щелкните вблизи ее начальной точки.

Изменение узлов фигуры

Вы можете изменять узлы большинства фигур. Например, это можно сделать, если вам нужно наклонить треугольник вправо.

  1. Выберите фигуру, которую вы хотите изменить.

  2. На вкладке Формат нажмите кнопку Изменить фигуру Изображение кнопки ''Изменить фигуру'' и нажмите кнопку Начать изменение узлов.

    Изменение узлов в меню Правка фигуры

  3. Перетащите одну из вершин фигуры. Вершина — это точка, обозначаемая черной меткой, в которой заканчивается кривая или встречаются два сегмента линии в виде свободной кривой.

    Изменение узлов на фигуру, перетаскивая вершины

Работа с изменения узлов

  • Чтобы добавить узел, щелкните контур фигуры, удерживая нажатой клавишу CTRL.

  • Чтобы удалить узел, щелкните его, удерживая нажатой клавишу CTRL.

  • Чтобы сделать узел гладким, во время перетаскивания одного из его маркеров нажмите клавишу SHIFT. После завершения перетаскивания узел станет гладким, то есть будет соединять два сегмента линии одинаковой длины.

  • Чтобы сделать узел прямым, во время перетаскивания одного из его маркеров нажмите клавишу CTRL. После завершения перетаскивания узел станет прямым, то есть будет соединять два сегмента линии разной длины.

  • Чтобы сделать узел угловым, во время перетаскивания одного из его маркеров нажмите клавишу ALT. После завершения перетаскивания узел станет угловым, то есть будет соединять два сегмента линии, один из которых лежит в другой плоскости.

  • Чтобы отменить изменение узла и сегментов линии, нажмите клавишу ESC до того, как отпустите кнопку мыши.

  • Чтобы перейти в режим изменения узлов с помощью сочетаний клавиш, выделите фигуру и нажмите клавиши Alt + JD, E, E.

Удаление фигуры

  • Щелкните фигуру, которую нужно удалить и нажмите клавишу Delete.
    Если вы хотите удалить несколько фигур, выберите первую фигуру, удерживая клавишу Ctrl выберите другие фигуры и нажмите клавишу Delete.

См. также

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×