Редактирование документа одновременно с другими авторами

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

При совместной работе с другими авторами, чтобы создать документ, можно сэкономить время, одновременно редактирует документ вместо этого отдельно. Чтобы изменить документ одновременно, каждый автор Открытие файла в общем расположении на сервере.

Сначала сохраните документ на OneDrive или SharePoint Online, чтобы другие пользователи могли работать над ним. После этого пригласить другие люди могли редактировать с вами.

Для совместной работы, необходимо сохранить документ в SharePoint или OneDrive другим пользователям доступа к ней. Дополнительные сведения о сохранении файлов, включая сохранение в другое место на веб-службы сохраните файл в Office для Macсм.

  1. Выберите общий доступ > Пригласить пользователей.

    Щелкните общий доступ и выберите пункт пригласить пользователей

  2. Если документ еще не сохранен на OneDrive или SharePoint Online, вам будет предложено сделать это. Выберите расположение и нажмите кнопку Сохранить.

  3. В диалоговом окне Пригласить других людей введите имена или адреса электронной почты пользователей, вы хотите поделиться документом.

    Диалоговое окно "Пригласить других людей"

  4. (Необязательно) Включать короткое сообщение.

  5. Установите флажок Можно изменить и нажмите кнопку общий доступ.

    Приглашенные пользователи получат сообщение электронной почты со ссылкой на общий документ. Когда пользователи выполните ссылку, которую вы отправили, документ будет открыт в их версии Word или в Word Web App.

  1. Открывать и редактировать документ в Word 2016 для Mac или в Word Web App.

  2. В Word 2016 для Mac можно просмотреть количество пользователей, в настоящее время редактирования документа рядом со значком общий доступ. Значок "Отправить" Щелкните значок для просмотра списка людей, имеющих разрешение на изменение документа и пользователей, редактирующих в данный момент.

    В Word Online вы увидите имена людей, редактирующих документ в правом верхнем углу экрана.

  3. Нажмите кнопку Сохранить и обновить значок, чтобы сохранить изменения в документе и обновить с учетом изменений, внесенных другими пользователями. Сохранение и обновление

  4. Если ваши изменения конфликтуют с учетом изменений, сделанных другим пользователем, вы получите сообщение об ошибке.

    Конфликтующие изменения сообщения

    Нажмите кнопку Разрешить.

  5. На вкладке " конфликты " принимать изменения, отклонить изменения и добавить примечания.

    Вкладка "Конфликты"

    Когда вы закончите, вы увидите сообщение конфликты были распознаны. Нажмите кнопку Закрыть конфликт представления.

    Конфликты разрешены

    Нажмите кнопку Сохранить.

Дополнительные сведения

Совместное редактирование документов Word в режиме реального времени

Важно : Одновременно можно редактировать документы в формате DOCX, сохраненных на сервере, который имеет Microsoft SharePoint Server 2010 или Microsoft OneDrive. Для работы с SharePoint в Office для Mac, необходимо иметь Microsoft Office для дома и бизнеса 2011, Microsoft Office 2011 для Mac учебных заведений или Microsoft Office для Mac стандартный 2011.

Пользователь, открывший документ на своем компьютере, видит, кто еще редактирует его и кто именно изменяет определенный абзац, а также получает уведомления о появлении на сервере обновлений, сохраненных другими авторами.

Одновременное редактирование документа

Выноска 1 Другой автор, редактирующий документ в данный момент

Выноска 2 Все авторы, редактирующие документ в данный момент

Выноска 3  Изменения других авторов, доступные на сервере

При сохранении изменения на сервере обновлений от других авторов автоматически обновляются в документе. Только в том случае, если они не конфликтуют с изменениями, вносимых обновлений от других авторов обновляются автоматически. Если вы и другой автор одновременно изменить того же элемента, может возникнуть конфликт. В случае конфликта при сохранении документа, вам предложено просмотреть конфликт и принять или отклонить изменения.

При сохранении документа в библиотеке на сайте SharePoint вашей организации вы и ваши коллеги сможете получать к нему централизованный доступ. Вы сможете отправлять ссылку на документ, а не сам документ в виде вложения. Благодаря этому можно хранить только одну копию документа. Все пользователи будут вносить изменения в одну и ту же копию. Вам не нужно будет выверять несколько версий и копий документа.

  1. Выберите в меню Файл команду Общий доступ и щелкните Сохранить в SharePoint.

  2. Чтобы добавить сайт SharePoint, нажмите кнопку Добавить местоположение  Добавить место , введите URL-адрес библиотеки SharePoint, а затем нажмите кнопку Добавить.

    Примечание : По умолчанию многие сайты SharePoint имеют библиотеку Общие документы. URL-адрес, указывающий на эту библиотеку, может быть следующим: http://fabrikam/shared%documents.

  3. В поле Сохранить как введите имя документа.

  4. В разделе Последние расположения или Сохраненные расположения выберите библиотеку SharePoint, в которую необходимо сохранить документ, а затем нажмите кнопку Сохранить.

    Совет : В разделе "Последние расположения" указано несколько последних документов, которые вы открывали на сайте SharePoint с помощью Office для Mac, Document Connection для Mac или браузера.

При сохранении документа на OneDrive документа хранятся в централизованном расположении, можно получить доступ из практически где угодно. Даже если вы находитесь вне вашего компьютера, можно работать с документом всякий раз, когда компьютер подключен к Интернету. Сохранение документа на OneDrive также упрощает поделиться документом с другими пользователями. Вы можете отправить ссылку, вместо того чтобы отправлять вложения. Таким образом Ведение одну копию документа. Если пользователям вносить изменения, они сделать это в той же копии. Необходимо согласовать нескольких версий и копий документа.

  1. В меню файл выберите команду общий доступ и нажмите кнопку Сохранить OneDrive.

  2. Если вы пытаетесь получить доступ к OneDrive впервые, введите Идентификатор Windows Live ID и пароль и нажмите кнопку Вход.

    Если вы используете службу Hotmail, Messenger или Xbox Live, у вас уже есть идентификатор Windows Live ID. Если у вас нет такого идентификатора, щелкните Получить идентификатор Windows Live ID, чтобы создать его.

  3. В поле Сохранить как введите имя документа.

  4. В разделе Личные папки или Общие папки выберите папку, в которой вы хотите сохранить документ, и нажмите кнопку Сохранить.

  1. В меню Файл выберите пункт Открыть URL-адрес.

  2. В поле URL-адрес введите URL-адрес документа на сайте SharePoint, например http://fabrikam/shared%20documents/ИмяДокумента.docx.

    Примечание : Для документа в библиотеке SharePoint необходимо использовать URL-адрес. URL-адреса невозможно использовать для других областей сайта SharePoint, таких как список SharePoint или сайты верхнего уровня.

  3. Нажмите кнопку Открыть.

    Примечания : 

    • Документ с сайта SharePoint также можно открыть в браузере. Чтобы открыть документ в Word, выберите команду Открыть в Word.

    • Если вы хотите поработать с файлом автономно, его необходимо извлечь с сайта SharePoint. При этом файл блокируется и становится доступным другим авторам только для чтения.

  1. Откройте браузер и войдите в OneDrive.

  2. Найдите и щелкните документ, а затем нажмите кнопку Открыть в Word.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Выполните одно из указанных ниже действий.

    Задача

    Инструкции

    Просмотр списка других пользователей, редактирующих какие-либо части документа

    В строке состояния в нижней части окна щелкните значок с номером  Значок присутствия на панели совместной работы .

    Чтобы связаться с другим пользователем, щелкните его имя и выберите метод связи, например мгновенное сообщение.

    Просмотр списка пользователей, редактирующих определенный абзац

    В документе щелкните значок рядом с абзацем.

    Значок присутствия

    Чтобы связаться с другим пользователем, щелкните его имя и выберите метод связи, например мгновенное сообщение.

При сохранении ваших изменений на сервере другие авторы, редактирующие документ, будут уведомлены о наличии обновлений. При этом в документе автоматически отображаются все изменения, сделанные другими авторами, если только они не конфликтуют с вашими изменениями. О появлении на сервере изменений, сохраненных другими авторами, уведомляет сообщение "Обнаружены обновления" в строке состояния в нижней части окна.

  1. В строке состояния в нижней части окна щелкните Обнаружены обновления  Обнаружены обновления , чтобы обновить документ с учетом изменений.

  2. В диалоговом окне Этот документ был обновлен с учетом изменений, внесенных другими авторами нажмите кнопку ОК.

    Изменения будут сохранены на сервере и обновления, внесенные другими авторами, будут отображены в документе виде исправлений.

    Примечания : 

    • Обновления других авторов отображаются автоматически лишь в том случае, если они не конфликтуют с вашими изменениями. В противном случае вы должны будете просмотреть конфликтующие изменения перед их сохранением и решить, следует ли принять или отклонить их.

    • Вы также можете нажать кнопку Сохранить  Кнопка сохранения и обновления   на стандартной панели инструментов, чтобы обновить документ с учетом изменений, внесенных другими авторами.

Если вы хотите отслеживать изменения, внесенные другими авторами, включить отслеживание исправлений и сохраните документ на сервере. Когда вы будете готовы просмотреть обновления других авторов, можно увидеть, что был добавлен или удалены из документа. С помощью регистрации изменений, можно решить, хотите ли вы принять или отклонить изменения.

Внимание : Перед тем как принять или отклонить изменения другого автора в заблокированной области, нужно снять блокировку, установленную этим автором. Это следует делать только в том случае, если вы знаете, что все другие авторы закончили редактировать документ. В противном случае это может привести к конфликтам. С помощью кнопки Отменить  Кнопка "Отменить" восстановить блокировку невозможно.

  1. Выберите все области, которые заблокированы другими авторами и нажмите кнопку разблокировать.

  2. Примите или отклоните изменения, как в любом другом документе. Дополнительные сведения см. в статье Работа с исправлениями.

  3. Когда вы закончите принимать изменения, сохраните эту версию документа на сервере.

См. также

Сохранение и обновление документа на сервере

Блокирование авторов

Устранение конфликтующих изменений

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×