Перейти к основному контенту
Office

Редактирование документа одновременно с другими авторами

При совместной работе с другими авторами для создания документа можно сэкономить время, одновременно редактируя документ, а не делать это отдельно. Для этого все авторы должны открыть файл, хранящийся в общедоступной папке на сервере.

Если вы работаете над документом вместе с коллегами, используйте совместное редактирование в режиме реального времени, чтобы видеть изменения по мере их внесения. Совместная работа подразумевает три шага:

Документ можно сохранить в OneDrive или SharePoint Online, чтобы другие пользователи могли работать с ним.

Отправьте приглашения на его редактирование.

После открытия документа и работы с ним в Word для Mac 2016 вы увидите все изменения, внесенные другими пользователями, как только они будут сделаны. Эта функция доступна только для подписчиков Office 365. Новые и улучшенные возможности становятся доступны для подписчиков ежемесячно. Щелкните, чтобы попытаться оформить подписку или купитьее.

Сначала сохраните документ на OneDrive или SharePoint Online, чтобы другие пользователи могли работать с ним. Затем вы можете пригласить людей изменить ее вместе с вами.

Для совместной работы необходимо сохранить документ в OneDrive или SharePoint, чтобы другие пользователи могли получить к ним доступ. Дополнительные сведения о сохранении файлов, в том числе о том, как сохранить файл в другом месте в веб-службе, можно найти в разделе Сохранение файла в Office для Mac.

  1. Нажмите кнопку поделиться > пригласить пользователей.

    Нажмите кнопку Общий доступ и выберите команду пригласить людей.

  2. Если вы еще не сохранили документ на OneDrive или SharePoint Online, вам будет предложено сделать это. Выберите расположение и нажмите кнопку сохранить.

  3. В диалоговом окне пригласить людей введите имена или адреса электронной почты пользователей, которым вы хотите предоставить доступ к документу.

    Диалоговое окно "Пригласить других людей"

  4. Необязательно Добавьте краткое сообщение.

  5. Установите флажок может изменить и нажмите кнопку поделиться.

    Пользователи, которых вы пригласили, получат сообщение электронной почты со ссылкой на общий документ. После того как вы отправите ссылку, которую вы отправили, документ откроется в соответствующей версии Word или в Веб-приложение Word.

  1. Открывайте и редактируйте документ в Word 2016 для Mac или в Веб-приложение Word.

  2. В Word 2016 для Mac вы можете увидеть количество пользователей, которые в данный момент редактируют документ рядом со значком " поделиться ". Значок ''Отправить'' щелкните значок, чтобы узнать, у кого есть разрешение на редактирование документа и кто его редактирует.

    В Веб-приложение Word вы увидите имена других пользователей, редактирующих документ, в правом верхнем углу экрана.

  3. Щелкните значок Сохранить и обновить, чтобы сохранить изменения в документе и обновить изменения, внесенные другими пользователями. Сохранение и обновление

  4. Вы получите сообщение об ошибке, если ваши изменения конфликтуют с обновлениями, сделанными другим пользователем.

    Сообщение о конфликте изменений

    Нажмите кнопку Разрешить.

  5. На вкладке конфликты вы можете принять изменения, отклонить ваши изменения и добавить примечания.

    Вкладка "конфликты"

    По завершении вы увидите сообщение о том, что конфликты разрешены. Нажмите кнопку Закрыть представление конфликтов.

    Конфликты разрешены

    Нажмите кнопку Сохранить.

См. также

Совместное редактирование документов Word в режиме реального времени

Важно: Вы можете одновременно редактировать документы в формате docx, размещенном в Microsoft OneDrive или на сервере, на котором установлен Microsoft SharePoint Server 2010. Для работы с SharePoint в Office для Mac требуется Microsoft Office 2011 для Mac (выпуск для дома и бизнеса, академический выпуск или стандартный выпуск).

Пользователь, открывший документ на своем компьютере, видит, кто еще редактирует его и кто именно изменяет определенный абзац, а также получает уведомления о появлении на сервере обновлений, сохраненных другими авторами.

Одновременное редактирование документа

Выноска 1 другим автором в данный момент редактируете документ.

Выноска 2 все авторы, редактирующие документ в данный момент

Выноска 3 изменения от других авторов, доступных на сервере

При сохранении изменений на сервере любые обновления других авторов автоматически обновляются в документе. Это происходит лишь в том случае, если изменения других авторов не конфликтуют с изменениями, которые внесли вы. Если вы отредактировали элемент, измененный другим автором, может возникнуть конфликт. В этом случае вам будет предложено просмотреть конфликт и либо принять, либо отклонить изменение.

При сохранении документа в библиотеке на сайте SharePoint вашей организации вы и ваши коллеги сможете получать к нему централизованный доступ. Вы сможете отправлять ссылку на документ, а не сам документ в виде вложения. Благодаря этому можно хранить только одну копию документа. Все пользователи будут вносить изменения в одну и ту же копию. Вам не нужно будет выверять несколько версий и копий документа.

  1. Выберите в меню Файл команду Общий доступ и щелкните Сохранить в SharePoint.

  2. Чтобы добавить сайт SharePoint, щелкните Добавить расположение Добавить место , введите URL-адрес библиотеки SharePoint и нажмите кнопку Добавить.

    Примечание: По умолчанию многие сайты SharePoint имеют библиотеку Общие документы. URL-адрес, указывающий на эту библиотеку, может быть следующим: http://fabrikam/shared%documents.

  3. В поле Сохранить как введите имя документа.

  4. В разделе Последние расположения или Сохраненные расположения выберите библиотеку SharePoint, в которую необходимо сохранить документ, а затем нажмите кнопку Сохранить.

    Совет: В разделе "Последние расположения" указано несколько последних документов, которые вы открывали на сайте SharePoint с помощью Office для Mac, Document Connection для Mac или браузера.

Когда вы сохраняете документ на OneDrive, документ хранится в одном месте, где вы можете получать доступ практически везде. Даже если вы не находитесь на своем компьютере, вы можете работать с документом, когда у вас есть подключение к Интернету. Сохранение документа в OneDrive также упрощает предоставление общего доступа к документу другим пользователям. Вы сможете отправлять ссылку на документ, а не сам документ в виде вложения. Благодаря этому можно хранить только одну копию документа. Все пользователи будут вносить изменения в одну и ту же копию. Вам не нужно будет выверять несколько версий и копий документа.

  1. В меню файл наведите указатель на пункт общий доступи выберите команду сохранить для OneDrive.

  2. Если вы пытаетесь получить доступ к OneDrive в первый раз, введите свой идентификатор Windows Live ID и пароль, а затем нажмите кнопку Вход.

    Если вы используете службу Hotmail, Messenger или Xbox Live, у вас уже есть идентификатор Windows Live ID. Если у вас нет такого идентификатора, щелкните Получить идентификатор Windows Live ID, чтобы создать его.

  3. В поле Сохранить как введите имя документа.

  4. В разделе Личные папки или Общие папки выберите папку, в которой вы хотите сохранить документ, и нажмите кнопку Сохранить.

  1. В меню Файл выберите пункт Открыть URL-адрес.

  2. В поле URL-адрес введите URL-адрес документа на сайте SharePoint, например http://fabrikam/shared%20documents/ИмяДокумента.docx.

    Примечание: Для документа в библиотеке SharePoint необходимо использовать URL-адрес. URL-адреса невозможно использовать для других областей сайта SharePoint, таких как список SharePoint или сайты верхнего уровня.

  3. Нажмите кнопку Открыть.

    Примечания: 

    • Документ с сайта SharePoint также можно открыть в браузере. Чтобы открыть документ в Word, выберите команду Открыть в Word.

    • Если вы хотите поработать с файлом автономно, его необходимо извлечь с сайта SharePoint. При этом файл блокируется и становится доступным другим авторам только для чтения.

  1. Откройте браузер и войдите в OneDrive.

  2. Найдите и щелкните документ, а затем нажмите кнопку Открыть в Word.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Выполните одно из следующих действий.

    Задача

    Инструкции

    Просмотр списка других пользователей, редактирующих какие-либо части документа

    В строке состояния в нижней части окна щелкните нумерованный значок Значок присутствия на панели совместной работы .

    Чтобы связаться с другим пользователем, щелкните его имя и выберите метод связи, например мгновенное сообщение.

    Просмотр списка пользователей, редактирующих определенный абзац

    В документе щелкните значок рядом с абзацем.

    Значок присутствия

    Чтобы связаться с другим пользователем, щелкните его имя и выберите метод связи, например мгновенное сообщение.

При сохранении ваших изменений на сервере другие авторы, редактирующие документ, будут уведомлены о наличии обновлений. При этом в документе автоматически отображаются все изменения, сделанные другими авторами, если только они не конфликтуют с вашими изменениями. О появлении на сервере изменений, сохраненных другими авторами, уведомляет сообщение "Обнаружены обновления" в строке состояния в нижней части окна.

  1. В строке состояния в нижней части окна нажмите кнопку обновления, доступные Обнаружены обновления , чтобы обновить документ с помощью обновлений.

  2. В диалоговом окне Этот документ был обновлен с учетом изменений, внесенных другими авторами нажмите кнопку ОК.

    Изменения будут сохранены на сервере, а обновления, внесенные другими авторами, появятся в документе как отслеживаемые изменения.

    Примечания: 

    • Обновления других авторов отображаются автоматически лишь в том случае, если они не конфликтуют с вашими изменениями. В противном случае вы должны будете просмотреть конфликтующие изменения перед их сохранением и решить, следует ли принять или отклонить их.

    • Вы также можете нажать кнопку сохранить Кнопка сохранения и обновления на стандартной панели инструментов, чтобы обновить документ с учетом изменений, внесенных другими авторами.

Если вы хотите отследить изменения, внесенные другими авторами, включите команду Регистрация изменений и сохраните документ на сервере. Когда вам нужно будет просмотреть обновления от других авторов, вы сможете увидеть, что было добавлено в документ или удалено из него. Благодаря записи исправлений вы сможете решить, хотите ли вы принять или отклонить эти изменения.

Внимание: Перед тем как принять или отклонить изменения другого автора в заблокированной области, нужно снять блокировку, установленную этим автором. Это следует делать только в том случае, если вы знаете, что все другие авторы закончили редактировать документ. В противном случае это может привести к конфликтам. Использование команды " отменить Кнопка "Отменить" " не восстанавливает блок.

  1. Щелкните все области, заблокированные другими авторами, а затем нажмите кнопку разблокировать.

  2. Примите или отклоните изменения, как в любом другом документе. Дополнительные сведения см. в статье Работа с исправлениями.

  3. Когда вы закончите принимать изменения, сохраните эту версию документа на сервере.

См. также

Сохранение и обновление документа на сервере

Блокирование авторов

Устранение конфликтующих изменений

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×