Разрыв связи с внешним ресурсом в Excel

Важно : 

  • При разрыве связи с исходной книгой (внешним источником) все формулы, использующие значения в этой книге, преобразуются в свои текущие значения. Например, если разорвать внешнюю связь, используемую формулой =СУММ([Бюджет.xlsx]Годовой!C10:C25), формула СУММ заменяется вычисленным значением. (А поскольку это действие нельзя отменить, вам стоит сохранить версию конечной книги в виде резервной копии.)

  • Если используется диапазон внешних данных, параметр запроса может также использовать данные из другой книги. Может потребоваться проверить и удалить эти типы связей.

Разрыв связи

  1. На вкладке Данные в группе Подключения нажмите кнопку Изменить связи.

    Группа "Подключения" на вкладке "Данные"

    Примечание : Отсутствие команды Изменить связи означает, что файл не содержит связанных данных.

  2. В списке Источник выберите связь, которую требуется разорвать.

    • Для выделения нескольких связанных объектов щелкните каждый из них, удерживая нажатой клавишу CTRL.

    • Чтобы выделить все связи, нажмите клавиши CTRL+A.

  3. Щелкните элемент Разорвать.

Удаление имени определенной ссылки

имя связи автоматически не удаляется, поэтому его может потребоваться удалить.

  1. На вкладке Формулы в группе Определенные имена нажмите кнопку Диспетчер имен.

  2. В диалоговом окне Диспетчер имен щелкните имя, которое нужно изменить.

  3. Щелкните имя, чтобы выделить его.

  4. Нажмите кнопку Удалить.

  5. Нажмите кнопку ОК, чтобы подтвердить удаление.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×