Работа с примерами диаграмм и данных

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Образцы схем в Microsoft Office Visio профессиональный 2007 являются превосходным способом знакомства с некоторыми расширенными возможностями программы, например, со связыванием данных и сводными схемами.

Каждый образец схемы предназначен для определенной цели, например, для временной шкалы проекта или сведений о продажах, и содержит собственный образец данных в книге Microsoft Office Excel. Образец схемы можно открыть и внести в него изменения, чтобы увидеть работу схемы, а затем сохранить измененную схему. Если также требуется изменить образец данных, просто сохраните копию данных и заново установите связь между скопированными данными и образцом документа.

Этот раздел содержит сведения об открытии образцов схем и сохранении образцов данных. Дополнительные сведения о работе с расширенными возможностями, внесенными в некоторые образцы схем, см. в следующих разделах:

Шаг 1. Открытие образца схемы

  1. В меню Справка выберите команду Образцы схем.

  2. В окне Образцы выберите образец схемы, который требуется открыть.

  3. В правой стороне окна щелкните Открыть схему.

К началу страницы

Шаг 2. Сохранение копии образца данных

  1. В меню Справка выберите команду Образцы схем.

  2. В окне Образцы выберите образец схемы, содержащий необходимые данные.

  3. В правой стороне окна нажмите кнопку Открыть образцы данных.

    Откроется приложение Excel с образцом данных в книге.

  4. В меню Файл выберите команду Сохранить как.

  5. Выберите расположение для файла, например, рабочий стол.

Теперь копию образца данных можно открывать и вносить в нее изменения.

К началу страницы

Этап 3. Связывание скопированных данных с образцом схемы

Примечание : Процедура связывания скопированных данных в примере, сводных схем рассматривается в следующем разделе.

  1. Откройте образец схемы, с которым требуется связать скопированные данные.

  2. В меню Данные выберите команду Обновить данные.

  3. В диалоговом окне Обновить данные нажмите кнопку Настройка.

  4. В диалоговом окне Настройка обновления нажмите кнопку Изменить источник данных .

  5. Следуйте инструкциям мастера, используя копию данных в качестве источника данных.

  6. По окончании действий мастера нажмите кнопку ОК в диалоговом окне Настройка обновления, а затем — кнопку Обновить в диалоговом окне Обновить данные.

    Совет : Для большинства страниц мастера доступна специальная справка. Для ее получения нажмите клавишу F1 или кнопку «Справка» на открытой странице.

К началу страницы

Связывание скопированных данных с образцом сводной схемы

Как определить, является ли образец сводной схемы?

В меню Справка выберите команду Образцы схем, а в окне Образцы выберите образец. Описание образца появится под его изображением в правой стороне окна.

  1. Откройте документ со сводной схемой, с которой требуется связать скопированные данные.

    Примечание : При наличии в документе нескольких сводных схем эту процедуру необходимо повторить для каждой схемы, с которой требуется связать скопированные данные.

  2. Выделите в документе фигуру сводной схемы.

  3. В меню Сводная схема выберите команду Параметры.

  4. В диалоговом окне Параметры сводной схемы в группе Настройка данных нажмите кнопку Изменить источник данных.

  5. Следуйте инструкциям мастера, используя копию данных в качестве источника данных

Совет : Для большинства страниц мастера доступна специальная справка. Для ее получения нажмите клавишу F1 или кнопку «Справка» на открытой странице.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×