Работа с настраиваемым словарем в Office для Mac

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Настраиваемый словарь полезен, если вы используете в документах специфическую терминологию, например юридическую. Кроме того, можно создать настраиваемый словарь, содержащий имена людей, с которыми вы контактируете по работе. Так вы будете всегда уверены в том, что имена написаны правильно.

Когда вы используете средство проверки орфографии, оно сравнивает слова в документе со словами в основном словаре. Этот словарь содержит наиболее распространенные слова, но в нем могут отсутствовать имена собственные, технические термины и акронимы. Кроме того, в некоторых словах в основном словаре и в файле могут по-разному использоваться прописные буквы. Добавив эти слова или варианты с прописными буквами в настраиваемый словарь, можно предотвратить их пометку как ошибочных при проверке орфографии. Вы можете создавать настраиваемые словари в дополнение к словарю, который включен в приложения Office для Mac и используется по умолчанию.

Примечание : Изменение любого параметра настраиваемого словаря в одном из приложений Office для Mac влияет на все другие приложения. Например, если пользователь изменил многие параметры настраиваемого словаря в приложении Word, эти изменения будут учтены при следующем запуске PowerPoint или Excel.

Добавление слова из документа в настраиваемый словарь

  1. В документе выделите слово, которое нужно добавить.

  2. В меню Сервис выберите пункт Правописание.

    Примечание : Диалоговое окно Правописание не откроется, если ошибки правописания не обнаружены или вы пытаетесь добавить слово, которое уже есть в словаре.

  3. В меню Добавлять слова в выберите словарь, в который нужно добавить слово.

  4. Нажмите кнопку Добавить.

Создание настраиваемого словаря в Word

Новый настраиваемый словарь можно сохранить в любом месте на компьютере. Если же вы хотите предоставить доступ к словарю другим пользователям, сохраните его в сетевой папке.

Примечание : Любой настраиваемый словарь, созданный в Word, будет использоваться во всех остальных приложениях Office для Mac.

  1. Убедитесь в том, что открыт какой-либо документ.

    Если открытых документов нет, выполнить дальнейшие действия не удастся.

  2. В меню Word выберите пункт Настройки.

  3. В разделе Средства разработки и проверки правописания выберите пункт Правописание.

  4. В разделе Проверка орфографии выберите пункт Словари.

  5. Нажмите кнопку Создать.

    Важно : Если откроется диалоговое окно Преобразовать файл или Преобразование файла, не вносите никаких изменений, а просто нажмите кнопку ОК. (Правильный параметр кодировки текста — Другая кодировка: Юникод 5.1 (прямой порядок байтов).)

  6. В поле Сохранить как введите имя настраиваемого словаря.

    Примечание : Как только вы создадите настраиваемый словарь, Office для Mac автоматически начнет использовать его при проверке орфографии.

  7. Нажмите Сохранить, а затем нажмите кнопку ОК еще раз, чтобы закрыть диалоговое окно Правописание.

Импорт настраиваемого словаря в Word

Диалоговое окно Вспомогательные словари в Word содержит список имеющихся настраиваемых словарей, которые приложение может использовать при проверке орфографии. Если нужный вам словарь, например купленный у сторонней компании, установлен на компьютере, но отсутствует в поле "Список словарей", его можно добавить в этот список.

  1. Убедитесь в том, что открыт какой-либо документ.

    Если открытых документов нет, выполнить дальнейшие действия не удастся.

  2. В меню Word выберите пункт Настройки.

  3. В разделе Средства разработки и проверки правописания выберите пункт Правописание.

  4. В разделе Проверка орфографии выберите пункт Словари.

  5. Нажмите Добавить, а затем найдите и дважды щелкните настраиваемый словарь, который нужно импортировать.

    Если расширение имени файла словаря отличается от DIC, в раскрывающемся меню Включить выберите пункт Все файлы.

Добавление, удаление и редактирование слов в настраиваемом словаре в Word

Настраиваемый словарь можно редактировать в Word. Вы можете изменять слова в словаре и добавлять в него новые. Но помните, что Word не начнет автоматически использовать отредактированный настраиваемый словарь, так что вы должны выбрать его. Измененная версия словаря будет доступна во всех приложениях Office.

  1. Убедитесь в том, что открыт какой-либо документ.

    Если открытых документов нет, выполнить дальнейшие действия не удастся.

  2. В меню Word выберите пункт Настройки.

  3. В разделе Средства разработки и проверки правописания выберите пункт Правописание.

  4. В разделе Проверка орфографии выберите пункт Словари.

  5. Щелкните имя словаря, который требуется изменить, а затем нажмите Изменить.

    При появлении сообщения о том, что Word прекращает проверять орфографию, когда вы редактируете словарь, нажмите кнопку ОК, а затем, если откроется диалоговое окно Преобразование файла — Вспомогательный словарь, снова нажмите кнопку ОК.

    Важно : Если откроется диалоговое окно Преобразовать файл или Преобразование файла, не вносите никаких изменений, а просто нажмите кнопку ОК. (Правильный параметр кодировки текста — Другая кодировка: Юникод 5.1 (прямой порядок байтов).)

  6. Внесите в файл словаря все необходимые изменения, а затем выберите в меню Файл команду Сохранить

    Примечание : Каждое добавляемое слово нужно вводить в отдельной строке.

  7. В меню Файл выберите команду Закрыть.

Изменение языка, связанного с настраиваемым словарем

По умолчанию при создании настраиваемого словаря приложение задает для словаря параметр "Все языки". Это означает, что словарь будет использоваться для проверки орфографии текста на любом языке. Однако можно связать настраиваемый словарь с конкретным языком, чтобы приложение использовало словарь только при проверке орфографии текста на этом языке.

  1. Убедитесь в том, что открыт какой-либо документ.

    Если открытых документов нет, выполнить дальнейшие действия не удастся.

  2. В меню Word выберите пункт Настройки.

  3. В разделе Средства разработки и проверки правописания выберите пункт Правописание.

  4. В разделе Проверка орфографии выберите пункт Словари.

  5. Щелкните имя настраиваемого словаря, который нужно изменить, и выберите в раскрывающемся меню Язык тот язык, который вы хотите связать со словарем.

Примечания : 

  • Если установить Office 2016 для Mac на одном компьютере с Office для Mac 2011, то все настраиваемые словари, которые вы добавили и включили в Office для Mac 2011, будут автоматически скопированы в Office 2016 для Mac. Если Office обнаружит созданные ранее настраиваемые словари не в папке по умолчанию, а в других расположениях, то, возможно, появится запрос на предоставление дополнительных разрешений для доступа к файлам. Если вы увидите подобное сообщение, просто выберите один или несколько файлов и нажмите Выбрать, чтобы открыть доступ к настраиваемым словарям.

  • Дополнительные сведения об установке Office 2016 для Mac, включая сведения о запуске Office 2016 для Mac на одном компьютере с помощью Office для Mac 2011 читайте Установка Office на компьютере с Windows или Mac OS.

Дополнительные сведения

Добавление, изменение и отключение автоматических исправлений

Проверка орфографии и грамматики на другом языке

Средство проверки орфографии не распознает слова в настраиваемом словаре

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×