Работа над презентацией одновременно с коллегами

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

В Microsoft PowerPoint 2010 несколько авторов могут одновременно изменять одну и ту же презентацию, хранящуюся на сервере.

В этой статье

Общие сведения о совместном редактировании

Совместное редактирование презентации

Просмотр изменений, внесенных другими авторами

Настройка в PowerPoint уведомлений о внесении авторы изменений

Общие сведения о совместном редактировании

Новые функции совместного редактирования в Microsoft Office 2010 позволяют нескольким пользователям продуктивно работать над одним и тем же документом, не блокируя к нему доступ и не мешая друг другу.

Эти возможности можно использовать в документах Microsoft PowerPoint 2010, Microsoft Word 2010 и Microsoft OneNote 2010 на SharePoint Server 2010. Кроме того, они поддерживается в Excel Web App и OneNote Web App.

Для совместного редактирования требуется SharePoint Foundation 2010 или учетная запись Windows Live OneDrive. На сервере хранится центральная копия презентации и регистрируются изменения от нескольких авторов. Вы и ваши соавторы можете увидеть, кто редактирует презентацию, узнать, в какую часть документа были внесены изменения, и объединить их с презентацией.

Более ранние версии PowerPoint не поддерживают совместное редактирование. Чтобы воспользоваться этой функцией, на компьютерах всех соавторов должен быть установлен PowerPoint 2010.

К началу страницы

Совместное редактирование презентации

  1. В PowerPoint 2010 откройте презентацию, которая хранится на сервере.

    Примечание :  Если над презентацией работает кто-то еще, в строке состояния в нижней части PowerPoint появляется уведомление. В нем указано, сколько людей сейчас работают над презентацией. Щелкните это число, чтобы просмотреть имена соавторов.

    Уведомление о том, что другие пользователи редактируют вашу презентацию

  2. На вкладке Вид в группе Представления презентации щелкните Обычный для просмотра презентации в обычном режиме.

  3. В левой области, содержащей вкладки "Структура" и "Слайды", на вкладке Слайды посмотрите, нет ли небольшого значка в правом нижнем углу эскиза слайда. Он означает, что ваш соавтор вносит изменения в слайд. Щелкните значок, чтобы просмотреть имя соавтора.

    Примечания : 

    • Чтобы увидеть имена соавторов презентации, можно также перейти на вкладку Файл и выбрать пункт Сведения в левой части экрана. Имена соавторов будут отображены в средней области.

      Люди, в настоящее время изменяющие презентацию, и отправка им сообщения

    • Чтобы отправить соавторам сообщение электронной почты или мгновенное сообщение, выберите команду Отправить сообщение и выберите вариант Отправить сообщение по электронной почте или Отправить мгновенное сообщение.

    • Когда другой автор сохраняет свои изменения, PowerPoint уведомляет об этом вас, автора презентации. В области, содержащей вкладки "Структура" и "Слайды", на вкладке Слайды в правом нижнем углу эскиза измененного слайда появляется значок.

      Уведомление о внесении изменений

К началу страницы

Просмотр изменений, внесенных другими авторами

  1. Чтобы узнать, была ли презентация изменена другими авторами, на вкладке Файл выберите команду Сведения. Нажмите кнопку Сохранить рядом с надписью Доступны обновления документа и выберите команду Сохранить и просмотреть.

    На вкладке "Файл" можно увидеть, внесли ли другие авторы изменения в презентацию

  2. Затем, чтобы увидеть изменения, которые внесли другие авторы, нажмите кнопку Просмотр изменений.

    Кнопка "Просмотр изменений"

  3. При нажатии кнопки Просмотр изменений на ленте появляется вкладка Слияние, а в правой части окна PowerPoint отображается область Исправления. В области "Исправления" есть вкладка Слайды со списком слайдов, которые изменили другие авторы, и вкладка Сведения со списком изменений, внесенных в отображаемый слайд.

На вкладке Слияние вы можете переходить к следующим и предыдущим изменениям, внесенным другими авторами, а также принимать и отклонять их с помощью кнопок в группе Разрешение. Чтобы выйти из режима объединения, щелкните Закрыть окно режима объединения.

Примечание : В режиме объединения нельзя объединять обновления от других авторов или загружать изменения на сервер. Необходимо закончить просмотр и нажать кнопку Закрыть окно режима объединения, после чего все изменения автоматически будут загружены на сервер.

Вкладка "Слияние" и панель "Исправления"

К началу страницы

Настройка в PowerPoint уведомлений о внесении изменений другими авторами

Возможно, вам необходимо просматривать (а затем принимать или отклонять) изменения, которые другие авторы вносят во все презентации, над которыми вы работаете, прежде чем объединять их. Если это так, сделайте следующее:

  1. Откройте вкладку Файл.

  2. Выберите команду Параметры в левой части экрана и в диалоговом окне Параметры PowerPoint нажмите кнопку Сохранить.

  3. В группе Параметры объединения файлов на сервере совместной работы с общими документами установите флажок Показывать подробные изменения при выполнении объединения.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×