Пять основных инструментов для создания схем мозгового штурма в Visio

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

В этой статье

Общие сведения

Перед началом работы: схему идей и развертывание страниц

С помощью панели инструментов мозгового штурма

С помощью меню «мозговой штурм»

С помощью контекстного меню

С помощью окна «Структура»

С помощью фигуры мозгового штурма

Введение

Проводится мозговой штурм. У всех участников команды множество идей. Как быстро собрать все мысли и предложения, создавая отчет, который можно проанализировать, изменить, и на основании которого действовать в дальнейшем?

Схема, создаваемая в Microsoft Office Visio во время собрания или проведения мозгового штурма, является визуальным архивом идей и выглядит как на рисунке, представленным ниже. С помощью схемы можно быстро узнать и структурировать темы и иерархии, создать план действия из хаотического множества идей, предложенных на собрании.

Схема мозгового штурма

В этой статье описаны пять различных способов создания схемы мозгового штурма в Visio. Каждый способ по-своему привлекателен и его выбор зависит от пристрастий пользователя. С помощью следующей таблицы можно выбрать наиболее подходящий вариант.

Используемое средство

Предполагаемое действие

Мозговой штурм панель инструментов или контекстное меню

Быстрое добавление и расположение разделов на странице документа.

Меню мозгового штурма

Получение доступа к полному списку команд мозгового штурма.

Окно "Структура"

Создание и структурирование разделов на нескольких страницах из центрального расположения.

Фигуры мозгового штурма

Перетащите на страницу документа фигуры Раздел и Подраздел и введите в них текст.

К началу страницы

Прежде чем начать: схематическое изображение идей и расширение страниц

Прежде чем создать схему, следует учесть два момента: способ создания схемы и способ ее размещения на странице документа для удобочитаемости после добавления к ней дополнительных разделов. Для более эффективного создания схемы во время проведения мозгового штурма хорошей идеей будет предварительное знакомство с методами, изложенными в этой статье.

Создание схемы мозгового штурма

Существует два основных способа создания схемы мозгового штурма.

  • Первый: сначала разрабатывается основная идея, а затем создаются связанные с ней иерархические разделы и подразделы для принятия большого количества различный возможных методов.

  • Второй: все идеи собираются по мере их высказывания, а затем упорядочиваются в иерархической схеме. После этого идеи пересматриваются, уточняются; результаты же используются совместно всеми участниками группы. Этот метод является самым полезным в ходе мозгового штурма, где идеи вносятся очень быстро. В этом случае иерархии не всегда приемлемы, так как необходим быстрый сбор идей.

Расширение страницы документа для размещения на ней схемы мозгового штурма

Если схема мозгового штурма выходит за границы страницы документа, можно без труда расширить страницу, не перемещая разделы на другую страницу. Существует два способа изменения размера страницы: перетаскивание границ вручную или использование диалогового окна Параметры страницы.

Изменение размера страницы документа путем перетаскивания границ вручную

  1. В меню Вид выберите команду Масштаб, а затем — команду Страница целиком. В этом случае будут видны границы страницы документа.

  2. Поместите указатель на границу страницы документа, которую нужно расширить, а затем нажмите клавишу CTRL. Когда указатель примет вид двухсторонней стрелки, перетащите его, чтобы изменить размер страницы.

Расширьте страницу документа вручную, перетащив ее края.

Изменение размера страницы документа с помощью диалогового окна «Параметры страницы»

  1. В меню Файл выберите команду Параметры страницы.

  2. Перейдите на вкладку Размер страницы.

  3. В группе Другой размер введите нужный размер страницы, а затем нажмите кнопку ОК.

Диалоговое окно "Параметры страницы"

Примечание : Изменения, внесенные в размер страницы документа, применяются только к текущей странице. Следует проверить, что при вводе размера страницы в поля Другой размер используются нужные единицы измерения (дюймы или сантиметры).

К началу страницы

Использование панели инструментов «Мозговой штурм»

Наиболее общие задачи по созданию схемы мозгового штурма, например добавление основного раздела или расположение разделов на странице, можно выполнить с использованием кнопок на панели инструментов Мозговой штурм. Доступ к ним можно осуществить, не выводя указатель со страницы документа. Например, при использовании планшетного ПК просто коснитесь панели инструментов Мозговой штурм, чтобы поместить разделы на страницу документа.

Панель инструментов «Мозговой штурм»

Совет : Если панель инструментов Мозговой штурм не видна, в меню Вид выберите пункт Панели инструментов, а затем — пункт Мозговой штурм.

Создание схемы с помощью панели инструментов «Мозговой штурм»

  1. На панели инструментов Мозговой штурм нажмите кнопку Добавить основной раздел.

  2. Выделив фигуру, введите текст основной идеи.

  3. Выделив фигуру Основной раздел, выберите команду Добавить подраздел.

    С фигурой основного раздела соединится подраздел, который будет являться ее подчиненной фигурой.

  4. Введите заголовок подраздела.

Добавление дополнительных разделов с помощью панели инструментов «Мозговой штурм»

В схему можно добавить дополнительные разделы, выполнив одно из следующих действий.

Добавление нескольких подразделов

  1. Выберите раздел, к которому нужно добавить подразделы, а затем на панели инструментов Мозговой штурм нажмите кнопку Добавление нескольких подразделов.

  2. В диалоговом окне введите текст раздела, затем нажимайте клавишу ВВОД для каждого нового раздела. Завершив добавление всех нужных разделов, нажмите кнопку ОК.

Диалоговое окно «Добавление нескольких подразделов»

Добавление одноуровневого раздела

  1. Выберите раздел, к которому требуется добавить одноуровневый раздел, а затем на панели инструментов Мозговой штурм нажмите кнопку Добавить одноуровневый раздел.

  2. Введите заголовок раздела.

Добавление разделов по одному

  1. Выберите раздел, к которому требуется добавить одноуровневый раздел или подраздел, а затем на панели инструментов Мозговой штурм нажмите кнопку Добавить одноуровневый раздел или Добавить подраздел.

  2. Введите заголовок раздела.

Расположение разделов

Можно улучшить внешний вид схемы и максимизировать пространство на странице документа, выполнив следующие действия.

  • На панели инструментов Мозговой штурм нажмите кнопку Автоупорядочить разделы.

Совет : Разделы можно разместить вручную. Для этого выделите раздел, который нужно переместить, а затем перетащите его в другое место страницы. При перемещении раздела его соединительные линии меняют положение автоматически; подразделы перемещаются вместе с разделом.

К началу страницы

Использование меню «Мозговой штурм»

С помощью меню Мозговой штурм можно получить доступ ко всем средствам, разработанным специально для шаблона Мозговой штурм. Кроме добавления и расположения разделов команды этого меню используются для выполнения таких действий, как изменение типа существующего раздела или перемещение раздела на новую страницу.

Основное меню «Мозговой штурм»

К началу страницы

Использование контекстного меню

Во всех приложениях Microsoft Office контекстное меню (или меню, вызываемое щелчком правой кнопки мыши) является удобным средством для быстрого выполнения действия, не требующим вывода курсора со страницы. В контекстное меню также входят стандартные команды страницы документа Visio для задач, например копирование и вставка фигур.

Наиболее опытные пользователи используют контекстное меню из-за его легкодоступности. В Visio можно без труда создать схему с помощью этого способа.

Контекстное меню для фигуры «Раздел» схемы мозгового штурма

Создание схемы с помощью контекстного меню

  1. Щелкните правой кнопкой мыши страницу документа, а затем выберите команду Добавить основной раздел.

  2. Выделив фигуру, введите текст основной идеи.

  3. Щелкните правой кнопкой мыши фигуру Основной раздел, а затем выберите команду Добавить подраздел.

  4. Введите заголовок подраздела.

Добавление разделов с помощью контекстного меню

Существует несколько способов добавления разделов в схему.

Добавление нескольких подразделов

  1. Щелкните правой кнопкой мыши раздел, к которому нужно добавить несколько подразделов, а затем выберите команду Добавить несколько подразделов.

    Выделенная фигура нового раздела с отображающимся контекстным меню

  2. В диалоговом окне введите текст раздела, затем нажимайте клавишу ВВОД для каждого нового раздела. Завершив добавление всех нужных разделов, нажмите кнопку ОК.

Добавление одноуровневого раздела

  1. Щелкните правой кнопкой мыши раздел, к которому нужно добавить одноуровневый раздел, а затем выберите команду Добавить одноуровневый раздел.

  2. Введите текст нового раздела.

Добавление разделов по одному

  1. Щелкните правой кнопкой мыши раздел, к которому нужно добавить одноуровневый раздел или подраздел, а затем выберите команду Добавить одноуровневый раздел или Добавить подраздел.

  2. Введите заголовок раздела.

Расположение разделов

Можно улучшить внешний вид схемы и максимизировать пространство на странице документа, выполнив следующие действия.

  • Щелкните правой кнопкой мыши пустую область на странице, а затем выберите команду Автоупорядочить фигуры.

Совет : Разделы можно разместить вручную. Для этого выделите раздел, который нужно переместить, а затем перетащите его в другое место страницы. При перемещении раздела его соединительные линии меняют положение автоматически; подразделы перемещаются вместе с разделом.

К началу страницы

Использование окна «Окно структуры»

Окно Окно структуры отображает иерархию схемы мозгового штурма, которая формирует иерархические отношения между разделами и собирает в одном месте все сведения, распределенные по нескольким фигурам и страницам. Это средство следует использовать, если нужно упорядочить идеи в линейном представлении, не затрагивая отображение схемы и не используя переходы вперед и назад по фигурам и страницам.

Окно «Окно структуры»

Создание схемы с помощью окна «Окно структуры»

  1. В окне Окно структуры щелкните правой кнопкой мыши «Документ1» или имя файла сохраненного документа, а затем выберите команду Добавить основной раздел.

  2. Щелкните правой кнопкой мыши фигуру Основной раздел, а затем выберите команду Переименовать.

  3. Введите текст основной идеи.

  4. Чтобы добавить подраздел, щелкните правой кнопкой мыши фигуру Основной раздел (или любой другой раздел), а затем выберите команду Добавить подраздел. Переименуйте подраздел аналогично переименованию основного раздела.

Совет : Чтобы удалить разделы, щелкните правой кнопкой мыши раздел, а затем выберите команду Удалить раздел. При удалении раздела с подразделами будут удалены все соответствующие подразделы. Раздел можно также удалить, выделив его, а затем нажав клавишу DEL.

Добавление дополнительных разделов в схему с помощью окна «Окно структуры»

Чтобы добавить дополнительные разделы в окно Окно структуры, щелкните правой кнопкой мыши раздел, к которому нужно добавить дополнительные разделы, а затем выберите команду Добавить несколько подразделов. В диалоговом окне Добавление нескольких подразделов введите имена разделов, а затем нажмите кнопку ОК.

Добавление нескольких подразделов с помощью окна «Окно структуры»

Преобразование раздела в подраздел

Окно Окно структуры, отображающее разделы в линейном представлении, можно использовать для управления иерархической структурой разделов. В окне Окно структуры можно превратить раздел в подраздел, перетащив имя раздела на другой уровень.

Если нужно переместить подраздел на более высокий (или низкий) уровень в иерархии, перетащите имя подраздела в корень раздела более высокого (или низкого) уровня. Если перемещенный подраздел имеет соответствующие подразделы, они также будут перемещены, а изменения будут отражены в схеме.

Перемещение подраздела на более высокий уровень

Примечание : Повышение и понижение уровня раздела в иерархии с помощью окна Окно структуры автоматически изменяет структуру схемы.

Перемещение раздела вверх и вниз в окне «Окно структуры»

В окне Окно структуры разделы можно упорядочить, не затрагивая структуру схемы. Например, если нужно расположить разделы в соответствии с приоритетом, более важные из них можно разместить в корневом разделе окна Окно структуры — расположение фигур на странице останется без изменения.

  • Щелкните правой кнопкой мыши раздел, который требуется переместить, а затем выберите команду Вверх или Вниз.

    Это изменение будет отражено только в окне Окно структуры. Положение раздела в схеме не изменится.

К началу страницы

Использование фигур мозгового штурма

Перетаскивая фигуры из набора элементов Фигуры мозгового штурма, пользователь имеет большую степень контроля над положением разделов на странице документа и над их типом соединения.

Примечание : Поскольку при этом способе не используются автоматические функции шаблона мозгового штурма, то использование команды Автоматическое упорядочивание раздела и окна Окно структуры не всегда приводит к ожидаемым результатам.

Фигуры мозгового штурма

Создание схемы путем перетаскивания фигур на страницу документа

  1. Из набора элементов Фигуры мозгового штурма перетащите на страницу документа фигуру Основной раздел.

  2. Введите текст основного раздела.

  3. Чтобы добавить подраздел, перетащите на страницу фигуру Раздел. Выделив фигуру Раздел, введите имя раздела.

  4. Перетащив на страницу фигуру Несколько разделов, можно добавить несколько разделов и подразделов. В диалоговом окне введите имена разделов, а затем нажмите кнопку ОК.

Сведения о типах соединений

Разделы, перетащенные из набора элементов Фигуры мозгового штурма, не соединяются автоматически, поэтому следует разобраться в типах соединений в Visio.

В Visio существует два способа соединения разделов в схеме: «фигура к фигуре» и «точка к точке». Каждый способ предназначен для конкретных случаев и его выбор зависит от того, как нужно зафиксировать реальные точки соединений.

Соединение «фигура к фигуре»

При перемещении фигур с типом соединения «фигура к фигуре» соединительные линии изменяют свое положение, чтобы соединение оставалось прямым, насколько это возможно. Для установки соединения «фигура к фигуре» перетащите концы соединительной линии в центр фигуры, чтобы вокруг фигуры раздела появилась красная рамка.

Соединение «фигура к фигуре»

Соединение «точка к точке»

Если соединение имеет тип «точка к точке», концы соединительной линии будут приклеены к определенным точкам на каждой фигуре. Для установки соединения «точка к точке» перетащите концы соединительной линии к точке в фигуре, чтобы появился красный значок «X». При перемещении фигур соединительная линия останется прикрепленной к этим исходным точкам.

Соединение «точка к точке»

Определение типа соединения

Чтобы отобразить тип соединения («фигура к фигуре» или «точка к точке»), выберите соединительную линию, щелкнув ее.

Различия в отображении соединений «фигура к фигуре» и «точка к точке»

Если концы соединительной линии принимают вид больших красных квадратов, выполнено соединение «фигура к фигуре». Если концы соединительной линии отображаются в виде маленьких красных квадратов с символами (x или +) внутри, то тип данного соединения — «точка к точке».

Изменение одного типа соединения на другой

Чтобы изменить соединение «фигура к фигуре» на соединение «точка к точке», оттащите конечную точку соединительной линии от фигуры, а затем снова подтащите ее к точке соединения, помеченной синим значком «Х», в которой ее нужно соединить с фигурой.

Чтобы изменить соединение «точка к точке» на соединение «фигура к фигуре», перетащите конечную точку соединительной линии через фигуру к центру, чтобы вокруг всей фигуры появилась красная рамка.

Изменение соединения «точка к точке» на соединение «фигура к фигуре»

Соединение разделов

  1. Из набора элементов Фигуры мозгового штурма перетащите в свободную область страницы фигуру Динамическая соединительная линия.

  2. Перетащите один конец соединительной линии в центр первой фигуры, которую нужно присоединить, чтобы вокруг фигуры раздела появилась красная рамка.

  3. Перетащите другой конец соединительной линии в центр второй фигуры, которую нужно присоединить, чтобы вокруг ее также появилась красная рамка.

Соедините разделы, перетащив конечные точки в центр фигуры.

Если отпустить кнопку мыши и выделить соединительную линию, каждая конечная точка будет отображена в виде красного квадрата, обозначающего правильное присоединение фигур.

Фигуры соединены правильно, если конечные точки отображены в виде красных квадратов.

Отображение связей между разделами

Определенное отношение между двумя разделами в схеме мозгового штурма можно показать, используя фигуру Линия связи, которая отображается в виде пунктирной линии между связанными разделами. В отличие от фигуры Динамическая соединительная линия, определяющей основную структуру схемы, фигура Линия связи соединяет разделы в различных разветвлениях одного и того же (иерархического) уровня.

Фигура Линия связи является только визуальной подсказкой и не включена в иерархию схемы. В окне Окно структуры отображения связей между разделами не происходит.

Разделы можно соединить с помощью фигуры Линия связи так же, как и при использовании фигуры Динамическая соединительная линия. Фигура Линия связи, соединяющая разделы, будет перенаправлена с разделами при их перемещении.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×