Просмотр и обновление межпроектных зависимостей задач (связей)

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Когда задачи одного проекта содержит внешняя зависимость на задачу в другом проекте, следует просмотреть и обновить этот зависимостей периодически, чтобы убедиться в том, что зависимая задача не влияют на ваш проект критический путь. После обновления зависимостей задач для отображения только тех, которые имеют внешних зависимостей можно отфильтровать.

Примечание : При обновлении внешних зависимостей календарный план проекта не обновляется автоматически, поэтому важно на регулярной основе просматривать и обновлять зависимости. Просмотр и обновление внешних зависимостей от задач, включенных в другие проекты, отличается от просмотра и обновления зависимостей в рамках одного проекта. Внутренние зависимости не связаны с конкретными задачами.

В этой статье

Просмотр и обновление внешних зависимостей

Показать только задачи, имеющие внешних зависимостей

Просмотр и обновление внешних зависимостей

  1. В меню Вид выберите пункт Диаграмма Ганта.

  2. Если включены автофильтры нажмите кнопку Автофильтр Изображение кнопки , чтобы отключить их.

    Когда включен автофильтр, справа от заголовка каждого поля отображается стрелка. При отключении автофильтра на экран будут выведены все задачи.

  3. В меню Сервис выберите пункт Связи между проектами.

  4. Просмотрите внешние задачи-предшественники и задачи-последователи:

    • Для просмотра списка задач, связанных с внешними задачами-предшественниками, откройте вкладку Внешние предшественники.

    • Для просмотра списка задач, связанных с внешними задачами-последователями, откройте вкладку Внешние последователи.

  5. Изменения в задачах-предшественниках, влияющих на задачи-последователи в текущем проекте, доступны в столбце Различия.

    Различия обычно включают новые начала или окончания внешнего предшественника или внешние последователи. Новую дату обычно является результатом изменения длительности, ограничений, отслеживания хода выполнения или другой параметр. Изменения имени задач также отображаются в столбце различия.

  6. Просмотрите и примите изменения во внешних связях:

    • Чтобы выборочно принять изменения внешних предшественников, в столбце Задача выберите каждую внешнюю задачу-предшественник или задачу-последователь, в которой нужно принять изменения, и нажмите кнопку Применить.

    • Чтобы принять все изменения, нажмите кнопку Все.

Примечание : 

  • Не удается отменить принятие изменений после нажатия кнопки ОК, однако вы уверены, что проект синхронизирована с все внешние файлы.

  • Следует запомнить, какие изменения не были приняты: проект не будет синхронизироваться с внешним файлом, содержащим отклоненное изменение. Запись отклоненных изменений не ведется.

  • По умолчанию при изменении данных во внешней связанной задаче выводится уведомление. При открытии плана с внешними связями отображаются все внешние предшественники и внешние последователи и указывается, как они влияют на календарный план. В этот момент можно применить все эти изменения или их часть. Если оповещение о таких изменениях не требуется, выберите в меню Сервис пункт Параметры и откройте вкладку Вид. В группе Параметры перекрестной связи проектов для снимите флажок Показывать при запуске связи между проектами. Чтобы автоматически применять изменения при каждом открытии плана, установите флажок Автоматически принимать новые внешние данные.

  • Если вы хотите скрыть внешние задачи, выберите в меню Сервис, нажмите кнопку Параметры и выберите вкладку Вид снимите флажки Показать внешние последователи и Показать внешние предшественники.

К началу страницы

Отбор и отображение задач с внешними зависимостями

  1. В меню Вид выберите пункт Диаграмма Ганта.

  2. Если включены автофильтры нажмите кнопку Автофильтр Изображение кнопки , чтобы отключить их.

    Когда включен автофильтр, справа от заголовка каждого поля отображается стрелка. При отключении автофильтра на экран выводятся все задачи.

  3. В меню Проект выберите пункт Фильтр для, а затем — пункт Другие фильтры.

  4. В диалоговом окне Другие фильтры установите переключатель в положение задач.

  5. Нажмите кнопку Создать, а затем введите новое имя фильтра в поле Имя.

    Например можно вводить задачи с использованием внешних зависимостей.

  6. В первой строке столбца Имя поля выберите значение Предшественники.

  7. В первой строке столбца Проверка выберите значение Содержит.

  8. В первой строке столбца Значения введите знак обратной косой черты (\), чтобы указать, что добавляется связь с внешним предшественником.

    Затем создайте тестовую строку для задач-последователей:

  9. Во второй строке столбца И/Или выберите значение Или.

  10. Во второй строке столбца Имя поля выберите значение Последователи.

  11. Во второй строке столбца Проверка выберите значение содержит.

  12. Во второй строке столбца Значения введите символ обратной косой черты (\).

  13. Нажмите кнопку ОК для закрытия диалогового окна Определение фильтра, а затем нажмите кнопку Применить.

    Список задач будет отфильтрован, при этом отображаются только задачи с внешними задачами-предшественниками или задачами-последователями.

Примечание : 

  • Чтобы отключить фильтр, выберите Все задачи в списке фильтров Поле «Фильтр» .

  • Если открыть главный проект и развернуть все подпроекты, все зависимости между такими подпроектами будут автоматически приняты без уведомления.

  • По умолчанию при изменении данных во внешней связанной задаче выводится уведомление. При открытии плана с внешними связями отображаются все внешние предшественники и внешние последователи и указывается, как они влияют на календарный план. В этот момент можно применить все эти изменения или их часть. Если оповещение о таких изменениях не требуется, выберите в меню Сервис пункт Параметры и откройте вкладку Вид. В группе Параметры перекрестной связи проектов для снимите флажок Показывать при запуске связи между проектами. Чтобы автоматически применять изменения при каждом открытии плана, установите флажок Автоматически принимать новые внешние данные.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×