Проверка орфографии и грамматики на другом языке

Проверка орфографии и грамматики на другом языке

Если вы хотите добавить в документ текст на языке, отличном от того, который вы обычно используете в Office, в нем можно проверить правописание. 

Сведения о том, как использовать средства проверки правописания, включить или отключить проверку орфографии и грамматики, см. в статье Проверка орфографии и грамматики в Office 2010 и более поздних версиях.

Выберите версию Office, которую используете, щелкнув нужную вкладку ниже.

Примечание : Если вам требуется ввести текст на языке, не основанном на латинице (например, на русском или китайском), вы можете переключить раскладку с помощью языковой панели. Когда вы изменяете раскладку клавиатуры, Office автоматически изменяет язык проверки правописания. Дополнительные сведения см. в статье Включение или переключение языка раскладки клавиатуры.

Для проверки правописания приложению Office необходимы сведения о том, на каком языке написан текст.

  1. Поместите курсор в документе в то место, с которого требуется начать ввод текста на другом языке. Если текст уже введен, выделите его.

  2. На вкладке Рецензирование в группе Язык нажмите кнопку Язык, а затем — кнопку Задать язык проверки правописания.

    Выбор языка проверки правописания

Если в диалоговом окне "Язык" установлен флажок Определять язык автоматически, Office попытается распознать язык ввода. Затем будет настроен соответствующий язык проверки правописания. Это наиболее удобный способ настройки языка для проверки правописания. 

Кроме того, язык вводимого текста может быть определен по активной раскладке клавиатуры. Когда вы переключаете раскладку клавиатуры, в Office автоматически выбирается соответствующий язык проверки правописания. Дополнительные сведения см. в статье Включение или переключение языка раскладки клавиатуры.

Если автоматическое определение языка дает неправильный результат и вы хотите ввести текст на другом языке, не переключая раскладку клавиатуры, то можно задать язык проверки правописания вручную. Для этого сделайте следующее:

  1. В диалоговом окне Язык или в области Язык проверки правописания снимите флажок Определять язык автоматически

  2. Прокрутите список и выберите нужный язык.

  3. Нажмите кнопку ОК, чтобы закрыть диалоговое окно Язык.

  4. Если вы хотите ввести текст на языке, выбранном на шаге 2, можно сделать это сейчас. Если до начала выполнения этих действий вы выделили фрагмент текста, теперь при его проверке будет использоваться правильный язык.  

Чтобы изменить язык в процессе проверки орфографии в базе данных или книге, выберите другой язык словаря:

  1. На вкладке Рецензирование в Excel или Главная в Access нажмите кнопку Орфография.

  2. В области или диалоговом окне Орфография выберите нужный язык в списке Язык словаря.

Если нужный язык не указан, может потребоваться установить языковой пакет Office. Дополнительные сведения см. в статье Определение необходимости установки языкового пакета или пакета интерфейса пользователя для Office 2013 или Language Accessory Pack для Office 2016.

Если вы хотите изменить язык редактирования, используемый по умолчанию для проверки орфографии, см. статью Выбор дополнительного языка и настройка языковых параметров в Office.

В InfoPath Designer команда Задать язык проверки правописания применяется к текущему представлению формы. В формах с несколькими представлениями для каждого из них может использоваться свой язык проверки правописания. В редакторе InfoPath команда Задать язык проверки правописания применяется ко всей форме, а язык проверки правописания — ко всему представлению. Весь текст в представлении помечается как написанный на одном языке.

Чтобы изменить язык для формы, выполните указанные ниже действия.

  1. На вкладке Главная щелкните стрелку рядом с кнопкой Орфография, а затем выберите пункт Задать язык проверки правописания.

  2. В диалоговом окне Язык выберите нужный язык.

  3. Начните вводить текст или проверять правописание.

Выбор языка редактирования при создании документа

  1. В новом документе щелкните строку, в которой хотите начать вводить текст на другом языке.

  2. На вкладке Рецензирование выберите команды Орфография > Задать язык проверки правописания.

    На вкладке "Рецензирование" щелкните "Орфография" > "Выбрать язык проверки правописания"

  3. Прокрутите список, чтобы выбрать нужный язык, и нажмите кнопку ОК.

    Изображение списка "Задать язык проверки правописания" в Word Web App.

  4. Начните вводить текст на выбранном языке.

  5. Чтобы снова выбрать исходный язык, повторите шаги 3 и 4.

Выбор языка редактирования при редактировании документа

  1. Откройте документ, язык которого хотите изменить.

  2. Выберите команду Редактировать документ, а затем щелкните Word Online.

    Редактирование в Word Online

  3. Выделите и щелкните правой кнопкой мыши текст, а затем выберите команду Задать язык проверки правописания.

    Щелкните правой кнопкой мыши и выберите пункт "Задать язык проверки правописания"

  4. Прокрутите список, чтобы выбрать нужный язык, и нажмите кнопку ОК.

    Изображение списка "Задать язык проверки правописания" в Word Web App.

  5. Начните вводить текст на выбранном языке.

  6. Чтобы снова выбрать исходный язык, повторите шаги 3 и 4.

См. также

Примечания : 

Чтобы выбрать язык в Access, просто введите текст на нем.

Если вы хотите изменить язык только для части текста, выделите текст, запустите проверку орфографии и измените язык словаря в диалоговом окне Орфография.

Чтобы изменить язык словаря для всей базы данных:

  1. Откройте базу данных Access.

  2. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — Параметры Access.

    Кнопка ''Параметры Access''

  3. Выберите пункт Правописание.

  4. В списке Язык словаря выберите нужный язык и нажмите кнопку ОК.

  5. Для проверки орфографии выберите записи или поля, а затем нажмите кнопку Орфография Изображение кнопки на вкладке Главная.

    Примечания : 

    • Для проверки орфографии в базе данных будет использоваться выбранный язык словаря. Чтобы проверить орфографию в многоязычной базе данных, необходимо изменить язык и запустить проверку для каждого языка.

    • Если в вашей версии выпуск 2007 системы Microsoft Office отсутствуют средства проверки правописания (например, средство проверки орфографии) для нужного языка, может потребоваться установить языковой пакет. Дополнительные сведения см. в статье Требуется ли установить языковой пакет или пакет интерфейса пользователя?

Чтобы выбрать язык в Excel, просто введите текст на нем.

Если вы хотите изменить язык только для части текста, выделите текст, запустите проверку орфографии и измените язык словаря в диалоговом окне Орфография.

Чтобы изменить язык словаря для всей книги:

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — Параметры Excel.

    Диалоговое окно Microsoft Office для Excel

  2. Выберите пункт Правописание.

  3. В списке Язык словаря выберите нужный язык и нажмите кнопку ОК.

  4. Чтобы проверить орфографию на листе, на вкладке Рецензирование в группе Правописание нажмите кнопку Правописание Изображение кнопки .

    Примечания : 

    • Чтобы проверить орфографию в многоязычной книге, необходимо изменить язык и запустить проверку для каждого языка.

    • Если в вашей версии выпуск 2007 системы Microsoft Office отсутствуют средства проверки правописания (например, средство проверки орфографии) для нужного языка, может понадобиться языковой пакет. Дополнительные сведения см. в статье Требуется ли установить языковой пакет или пакет интерфейса пользователя?

Чтобы выбрать язык в InfoPath, просто введите текст на нем.

Если вы хотите изменить язык только для части текста, выделите текст, запустите проверку орфографии и измените язык словаря в диалоговом окне Орфография.

Чтобы изменить язык словаря для шаблона или формы InfoPath:

  1. В меню Сервис щелкните Выбрать язык Изображение кнопки .

  2. В диалоговом окне Язык выберите нужный язык.

  3. Начните вводить текст на новом языке.

  4. Чтобы вернуться к исходному языку или переключиться на другой язык, повторите действия 1–2. При выполнении действия 2 выберите следующий язык.

  5. Чтобы проверить орфографию в форме, на вкладке Рецензирование в группе Правописание нажмите кнопку Правописание Изображение кнопки .

    Примечание : Если в вашей версии выпуск 2007 системы Microsoft Office отсутствуют средства проверки правописания (например, средство проверки орфографии) для нужного языка, может понадобиться языковой пакет. Дополнительные сведения см. в статье Требуется ли установить языковой пакет или пакет интерфейса пользователя?

Чтобы выбрать язык в OneNote, просто введите текст на нем.

Если вы хотите изменить язык только для части текста, выделите текст, запустите проверку орфографии и измените язык словаря в области задач Проверка орфографии.

Чтобы задать язык словаря для заметки:

  1. Выберите заметку или установите курсор в то место, где вы хотите начать новую заметку.

  2. В меню Сервис щелкните Выбрать язык Изображение кнопки .

  3. На панели задач Выбор языка укажите нужный язык.

  4. Чтобы вернуться к исходному языку или переключиться на другой язык, повторите действия 1–3. При выполнении действия 3 выберите следующий язык.

  5. Чтобы проверить орфографию, в меню Сервис выберите пункт Орфография, затем щелкните Орфография Изображение кнопки .

    Примечание : Если в вашей версии выпуск 2007 системы Microsoft Office отсутствуют средства проверки правописания (например, средство проверки орфографии) для нужного языка, может понадобиться языковой пакет. Дополнительные сведения см. в статье Требуется ли установить языковой пакет или пакет интерфейса пользователя?

Чтобы выбрать язык в Outlook, просто введите текст на нем.

Если вы хотите изменить язык только для части текста, выделите текст, запустите проверку орфографии и измените язык словаря в диалоговом окне Правописание.

Чтобы изменить язык словаря для всего сообщения:

  1. На вкладке Сообщение в группе Правописание щелкните стрелку рядом с кнопкой Орфография, а затем щелкните Выбрать язык Изображение кнопки .

  2. В диалоговом окне Язык выберите нужный язык.

    Если перед названием языка есть значок Правописание Изображение кнопки , для него установлены средства проверки правописания, то есть средства проверки орфографии и грамматики, а также тезаурус. Если значок Правописание Изображение кнопки отсутствует, значит, вы можете вводить и редактировать текст, но для этого языка нельзя проверить правописание или использовать тезаурус.

  3. Чтобы вернуться к исходному языку или переключиться на другой язык, повторите действия 1–3. При выполнении действия 3 выберите следующий язык.

  4. Чтобы проверить орфографию в сообщении, на вкладке Сообщение нажмите кнопку Орфография Изображение кнопки .

    Примечания : 

    • Если после выполнения этих действий средство проверки орфографии неправильно определяет ошибки, попробуйте снять флажок Определять язык автоматически в диалоговом окне Язык (на шаге 2).

    • Если в вашей версии выпуск 2007 системы Microsoft Office отсутствуют средства проверки правописания (например, средство проверки орфографии) для нужного языка, может понадобиться языковой пакет. Дополнительные сведения см. в статье Требуется ли установить языковой пакет или пакет интерфейса пользователя?

Чтобы выбрать язык в PowerPoint, просто введите текст на нем.

Если вы хотите изменить язык только для части текста, выделите текст, запустите проверку орфографии и измените язык словаря в диалоговом окне Правописание.

Чтобы изменить язык словаря для всего слайда:

  1. На вкладке Рецензирование в группе Правописание нажмите кнопку Язык Изображение кнопки .

  2. В диалоговом окне Язык выберите нужный язык.

    Если перед названием языка есть значок Правописание Изображение кнопки , для него установлены средства проверки правописания, то есть средство проверки орфографии, средство проверки грамматики и тезаурус. Если значок Правописание Изображение кнопки отсутствует, значит для этого языка нельзя проверить правописание или использовать тезаурус.

  3. Чтобы вернуться к исходному языку или переключиться на другой язык, повторите действия 1–2. При выполнении действия 2 выберите следующий язык.

  4. Чтобы проверить орфографию на слайде, на вкладке Рецензирование нажмите кнопку Орфография Изображение кнопки .

    Примечания : 

    • В PowerPoint проверку орфографии нужно запускать для каждого слайда.

    • Если в вашей версии выпуск 2007 системы Microsoft Office отсутствуют средства проверки правописания (например, средство проверки орфографии) для нужного языка, может потребоваться установить языковой пакет. Дополнительные сведения см. в статье Требуется ли установить языковой пакет или пакет интерфейса пользователя?

Чтобы выбрать язык в Publisher, просто введите текст на нем.

Если вы хотите изменить язык только для части текста, выделите текст, запустите проверку орфографии и измените язык словаря в диалоговом окне Орфография.

Чтобы изменить язык словаря для всей публикации:

  1. В меню Сервис наведите указатель на пункт Язык и щелкните Выбрать язык.

  2. В диалоговом окне Язык выберите нужный язык.

  3. Чтобы вернуться к исходному языку или переключиться на другой язык, повторите действия 1–3. При выполнении действия 3 выберите следующий язык.

  4. Чтобы проверить орфографию, в меню Сервис выберите пункт Орфография, затем щелкните Орфография Изображение кнопки .

    • Для проверки орфографии на всех страницах публикации, установите флажок Проверить все тексты в диалоговом окне Проверка орфографии.

    • Если в вашей версии выпуск 2007 системы Microsoft Office отсутствуют средства проверки правописания (например, средство проверки орфографии) для нужного языка, может потребоваться установить языковой пакет. Дополнительные сведения можно найти в статье Требуется ли установить языковой пакет или пакет интерфейса пользователя?

Чтобы выбрать язык в Visio, просто введите текст на нем.

Чтобы изменить язык словаря для определенного текста в Visio:

  1. Выберите раздел в списке или введите новый фрагмент текста на нужном языке и выделите его.

  2. В меню Формат выберите пункт Текст и откройте вкладку Шрифт.

  3. В списке Язык выберите нужный язык.

    Примечание : Если в вашей версии выпуск 2007 системы Microsoft Office отсутствуют средства проверки правописания (например, средство проверки орфографии) для нужного языка, может понадобиться языковой пакет. Дополнительные сведения см. в статье Требуется ли установить языковой пакет или пакет интерфейса пользователя?

  1. Установите курсор в документе в то место, с которого требуется начать ввод текста на другом языке. Если вы хотите изменить язык для существующего фрагмента текста, выделите его.

  2. На вкладке Рецензирование в группе Правописание нажмите кнопку Выбрать язык Изображение кнопки .

  3. В диалоговом окне Язык выберите нужный язык.

    Если перед названием языка есть значок Правописание Изображение кнопки , для него установлены средства проверки правописания, то есть средства проверки орфографии и грамматики, а также тезаурус. Если значок Правописание Изображение кнопки отсутствует, значит, вы можете вводить и редактировать текст, но для этого языка нельзя проверить правописание или использовать тезаурус.

  4. Чтобы вернуться к исходному языку или переключиться на другой язык, повторите действия 1–3. При выполнении действия 3 выберите следующий язык.

    Примечания : 

    • Если после выполнения этих действий средство проверки орфографии неправильно определяет ошибки, попробуйте снять флажок Определять язык автоматически в диалоговом окне Язык (на шаге 3).

    • Если в вашей версии выпуск 2007 системы Microsoft Office отсутствуют средства проверки правописания (например, средство проверки орфографии) для нужного языка, может потребоваться установить языковой пакет. Дополнительные сведения см. в статье Требуется ли установить языковой пакет или пакет интерфейса пользователя?

См. также

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×