Проверка орфографии и грамматики в приложениях Office для Mac

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Office для Mac приложений автоматически проверять наличие потенциальных Орфография и грамматических ошибок при вводе. Если вы хотите ждать до завершения проверки орфографии и грамматики запись, можно отключить автоматическую проверку или можно проверка орфографии и грамматики во всем файле.

Примечание: Сведения о проверке правописания и грамматики в Office для Windows просмотреть Проверка правописания в Office 2010 и более поздних версий.

Word

Word автоматически проверяет наличие и помечает возможных орфографических ошибок красной волнистой линией.

Орфографическая ошибка, помеченная красной волнистой линией

Word также проверяет наличие и помечает возможных грамматических ошибок зеленой волнистой линией.

Грамматическая ошибка, помеченная зеленой волнистой линией

Совет: Если орфографические и грамматические ошибки не помечаются, при необходимости можно включить автоматическая проверка орфографии и грамматики, которой описываются в следующей процедурой.

Если вы видите орфографическую и грамматическую ошибку, удерживая нажатой клавишу CONTROL, щелкните слово или фразу и выберите один из вариантов.

Грамматическая ошибка с пунктами контекстного меню для ее исправления

Если Word неправильно отмеченных слова с ошибкой, и вы хотите добавить это слово в словарь, чтобы Word правильно распознает его в дальнейшем увидеть добавлять слова в вашей правописания для английского словаря в Word 2016 для Mac.

  1. В меню Word выберите Параметры > Правописание.

  2. В диалоговом окне Правописание в разделе Орфография установите или снимите флажок автоматически проверять орфографию.

  3. В разделе Грамматика установите или снимите флажок Автоматически проверять грамматику.

  4. Закройте диалоговое окно, чтобы сохранить изменения.

  1. На вкладке Рецензирование нажмите кнопку Правописание.

  2. Если Word находит возможную ошибку, открывается диалоговое окно Правописание, орфографические ошибки выделяются красным цветом и грамматических ошибок, будут показаны — зеленым.

  3. Чтобы исправить ошибку, выполните одно из указанных ниже действий.

    • Введите исправление в соответствующем поле и нажмите кнопку Изменить.

    • В разделе Варианты выберите нужное слово и нажмите кнопку Изменить.

    Чтобы пропустить ошибку, выполните одно из указанных ниже действий.

    • Чтобы пропустить только этот экземпляр ошибки, нажмите кнопку Пропустить.

    • Чтобы пропустить все экземпляры ошибки, нажмите кнопку Пропустить все.

    • Для грамматической ошибки щелкните Следующее предложение, чтобы пропустить экземпляр этой ошибки и перейти к следующей.

    Чтобы пропустить слово с ошибкой в всех документов, нажмите кнопку Добавить, чтобы добавить в словарь. Работает только для слова с ошибками. Настраиваемые грамматики невозможно добавить в словарь.

  4. После исправления или пропуска ошибки Word переходит к следующей. По окончании проверки документа в Word появляется сообщение о том, что проверка правописания завершена.

  5. Нажмите кнопку ОК, чтобы вернуться к документу.

Можно снять или Сброс пропущенных слов и грамматику в списке, чтобы Word проверит для проверки орфографии и грамматики проблем, с которыми вы ранее настроил игнорировать.

Примечание: Список пропускаемых слов и грамматики сбрасывается только для документа, который открыт в данный момент. Это действие на затрагивает орфографические и грамматические ошибки, которые вы решили пропустить в других документах Word.

  1. Откройте документ, который необходимо проверить.

  2. В меню Сервис выберите пункт Правописание и нажмите кнопку Сброс пропущенных слов и грамматики.

    Чтобы очистить списки слов и выражений, которые Word пропускает, выберите пункт "Сбросить пропускаемые слова и грамматику".

    Word предупредит вас о том, что эта операция приведет к сбросу средств проверки орфографии и грамматики.

    Если нажать кнопку "Да", Word заново проверит орфографию и грамматику для случаев, в которых вы раньше решили пропустить ошибки.
  3. Нажмите кнопку Да, чтобы продолжить.

  4. Откройте вкладку Рецензирование и щелкните Правописание, чтобы проверить орфографию и грамматику.

Outlook

По умолчанию Outlook проверка орфографии при вводе. Outlook Подчеркивание красной пунктирной линией используется для обозначения возможных орфографических ошибок и зеленой пунктирной линией, которая возможные грамматические ошибки.

Орфографическая ошибка, помеченная красной пунктирной линией

  1. Когда word пунктирной линией, управления щелкните слово или фразу и выберите один из вариантов.

    Орфографическая ошибка с пунктами меню для ее исправления

  2. В контекстном меню выполните одно из указанных ниже действий.

    • Выберите один из предлагаемых вариантов в верхней части контекстного меню.

    • Нажмите кнопку Игнорировать Орфография для Пропуск одного вхождения слова.

    • Нажмите кнопку Орфография, узнайте, Чтобы добавить слово в словарь.

После открытия сообщения электронной почты:

  • Чтобы отключить автоматическую проверку орфографии и отключение, в меню Правка выберите пункт Правописание и нажмите кнопку Проверять орфографию при наборе текста.

  • Чтобы включить грамматики и отключение, в меню Правка выберите пункт проверки орфографии и грамматики и нажмите кнопку Проверить орфографию.

  • Чтобы Outlook автоматически исправлять орфографические ошибки автоматически, в меню Правка выберите пункт проверки орфографии и грамматики и нажмите Автоматически исправлять орфографию.

Параметры на редактирование > меню проверки орфографии и грамматики

Вы можете исправить орфографические и грамматические ошибки во всем тексте после создания сообщения или другого элементы.

  1. В меню Правка наведите указатель на пункт Правописание и выберите Показать правописание.

  2. Выполните одно из указанных ниже действий.

    • Установите флажок автоматически проверять грамматику, чтобы включить проверку правописания.

    • В списке вариантов щелкните слово, которое вы хотите использовать, или введите в поле в верхней новая Орфография и нажмите кнопку Изменить.

    • Нажмите Игнорировать, чтобы пропустить это слово и переход к следующему слову с ошибкой.

    • Выберите команду Дополнительные сведения, чтобы добавить слово в словарь.

Совет: Сочетание клавиш для переход к следующей ошибке правописания — COMMAND +;.

PowerPoint

Вы можете проверить орфографию в PowerPoint, но вам не удается автоматически проверять грамматику.

PowerPoint автоматически проверяет наличие и помечает возможных орфографических ошибок красной волнистой линией:

Орфографическая ошибка, помеченная красной волнистой линией

Совет: Если орфографические ошибки не помечаются, вам может потребоваться включить автоматическую проверку орфографии, которой описываются в следующей процедурой.

Если вы увидите орфографическую ошибку, щелкните слово или фразу правой кнопкой мыши (или левой, удерживая клавишу CTRL) и выберите один из предложенных вариантов.

  1. В меню PowerPoint выберите разделы Параметры > Проверка орфографии.

  2. В диалоговом окне Проверка орфографии установите или снимите флажок Автоматически проверять орфографию.

  1. На вкладке Рецензирование нажмите кнопку Проверка орфографии.

  2. При обнаружении ошибки откроется область Проверка орфографии с возможными вариантами исправления.

  3. Чтобы устранить ошибку, выполните одно из указанных ниже действий.

    • Исправьте ошибку на слайде.

    • Выберите одно из слов, предложенных в области Проверка орфографии, а затем нажмите кнопку Изменить.

    Чтобы пропустить ошибку, выполните одно из указанных ниже действий.

    • Чтобы пропустить только этот экземпляр ошибки, нажмите кнопку Пропустить.

    • Чтобы пропустить все экземпляры ошибки, нажмите кнопку Пропустить все.

    • Чтобы пропускать ошибку во всех документах и добавить слово в словарь, нажмите кнопку Добавить.

  4. После исправления, игнорирования или пропуска PowerPoint перейдет к следующей ошибке. После завершения проверки презентации в PowerPoint появится сообщение о том, что проверка орфографии закончена.

  5. Нажмите кнопку ОК, чтобы вернуться к презентации.

Excel

Вы можете проверить орфографию в Excel, но вам не удается автоматически проверять грамматику.

  1. На вкладке Рецензирование нажмите кнопку Проверка орфографии.

    Примечание: Диалоговое окно Правописание не откроется, если ошибки правописания не обнаружены или слово, которое вы пытаетесь добавить, уже есть в словаре.

  2. Выполните одно из указанных ниже действий.

    Задача

    Необходимые действия

    Замена слова

    В разделе Варианты выберите нужное слово и нажмите кнопку Изменить.

    Изменение каждого экземпляра этого слова в данном документе

    В разделе Варианты выберите нужное слово и нажмите кнопку Изменить все.

    Пропуск слова и переход к следующему слову с ошибкой

    Нажмите кнопку Пропустить.

    Пропуск каждого экземпляра этого слова в данном документе и переход к следующему слову с ошибкой

    Нажмите Пропустить все.

Дополнительные материалы

Проверка правописания в тексте на другом языке в приложениях Office 2016 для Mac

Средство проверки правописания помечает текст ли или не ожидается пометки в Word 2016 для Mac

Использование настраиваемого словаря в Office для Mac

Word

Word Подчеркивание красной линией используется для обозначения орфографической ошибки и зеленой линией для обозначения грамматической ошибки.

  1. Щелкните подчеркнутое красным слово, удерживая нажатой клавишу CONTROL.

  2. В контекстном меню выполните одно из указанных ниже действий.

    Задача

    Нажмите

    Исправление ошибки с использованием одного из предложенных слов

    Вариант исправления ошибки.

    Выбор значения из развернутого списка вариантов

    Орфография, а затем дважды щелкните слово в поле Предложения.

    Проверить орфографию вручную

    Выделите и измените текст в документе.

    Примечание: Если вы не видите слово в списке вариантов, можно искать слова в словаре Office. Для этого в меню Сервис выберите пункт словарь.

  1. Щелкните подчеркнутое красным слово, удерживая нажатой клавишу CONTROL.

  2. В контекстном меню выполните одно из указанных ниже действий.

    Задача

    Нажмите

    Пропуск одного вхождения слова

    Пропустить

    Пропуск всех вхождений слова в документе

    Пропустить все

    Добавление слова в словарь, чтобы набор Microsoft Office распознавал его как правильно написанное слово

    Добавить

  1. В меню Word выберите пункт Настройки.

  2. В разделе Средства разработки и проверки правописания выберите пункт Правописание.

  3. В разделе Орфография снимите флажок Автоматически проверять орфографию.

  1. Щелкните фразу, подчеркнутую зеленой волнистой линией, удерживая нажатой клавишу CONTROL.

  2. Выполните одно из следующих действий:

    Задача

    Необходимые действия

    Исправление грамматической ошибки с использованием одного из предложенных вариантов

    В контекстном меню выберите нужный вариант исправления.

    Совет: Чтобы получить дополнительные сведения о грамматической ошибке, нажмите Грамматика. В верхней части диалогового окна Грамматика приводится объяснение, например Согласование существительного и глагола.

    Исправление грамматической ошибки путем изменения текста

    Выделите и измените текст в документе.

  1. Щелкните фразу, подчеркнутую зеленой волнистой линией, удерживая нажатой клавишу CONTROL.

  2. В контекстном меню выберите пункт Пропустить.

  1. В меню Word выберите пункт Настройки.

  2. В разделе Средства разработки и проверки правописания выберите пункт Правописание.

  3. В разделе Грамматика снимите флажок Автоматически проверять грамматику.

Outlook

Outlook красной пунктирной линией используется для обозначения возможных орфографических ошибок.

По умолчанию Outlook проверка орфографии при вводе. Outlook красной пунктирной линией используется для обозначения возможных орфографических ошибок.

  1. Если слово подчеркнуто красной пунктирной линией, щелкните его, удерживая нажатой клавишу CONTROL.

  2. В контекстном меню выполните одно из указанных ниже действий.

    Задача

    Действие

    Выбор варианта из списка предлагаемых исправлений

    Выберите один из предлагаемых вариантов в верхней части контекстного меню.

    Удаление подчеркивания красной пунктирной линией для одного экземпляра слова

    Нажмите Игнорировать написание.

    Добавление слова в словарь

    Нажмите Добавить вариант написания.

Совет: Чтобы отключить автоматическую проверку орфографии, в меню Правка наведите указатель на пункт Правописание и снимите флажок Проверять орфографию при вводе.

Если вы хотите Outlook автоматически исправлять некоторые часто орфографических. Например при вводе другаOutlook примет вид его друга.

Примечание: Эта функция доступна только в Mac OS X 10.6 (Snow Leopard) или более поздней версии.

  • В меню Правка выберите пункт Орфография и нажмите Автоматически исправлять орфографию.

Outlook можно проверять по грамматические ошибки при вводе. Outlook пунктирной зеленой линией используется для обозначения возможные грамматические ошибки.

  • В меню Правка наведите указатель на пункт Правописание и выберите параметр Также проверять грамматику.

Вы можете исправить орфографические и грамматические ошибки во всем тексте после создания сообщения или другого элементы.

  1. В меню Правка наведите указатель на пункт Правописание и выберите Показать правописание.

  2. Выполните одно из указанных ниже действий.

    Задача

    Действие

    Включение проверки грамматики

    Установите флажок Грамматика.

    Исправление ошибки в слове

    В списке вариантов выберите нужное слово и нажмите Изменить.

    Пропуск слова и переход к следующему слову с ошибкой

    Нажмите Игнорировать.

    Добавление слова в словарь

    Нажмите Добавить.

Примечание: Сочетание клавиш для переход к следующей ошибке правописания — COMMAND +;.

PowerPoint

Вы можете проверить орфографию в PowerPoint, но вам не удается автоматически проверять грамматику.

  1. В меню Инструменты выберите Орфография.

    Примечание: Диалоговое окно Правописание не откроется, если ошибки правописания не обнаружены или слово, которое вы пытаетесь добавить, уже есть в словаре.

  2. Выполните одно из указанных ниже действий.

    Задача

    Необходимые действия

    Замена слова

    В разделе Варианты выберите нужное слово и нажмите кнопку Изменить.

    Изменение каждого экземпляра этого слова в данном документе

    В разделе Варианты выберите нужное слово и нажмите кнопку Изменить все.

    Пропуск слова и переход к следующему слову с ошибкой

    Нажмите Игнорировать.

    Пропуск каждого экземпляра этого слова в данном документе и переход к следующему слову с ошибкой

    Нажмите Пропустить все.

Орфографию можно проверять по мере ввода текста документа, чтобы сразу исправлять ошибки во время работы.

  1. Чтобы начать проверку орфографии, просто начните вводить текст документа.

    Office для Mac 2011 выделяет предполагаемые орфографические ошибки, подчеркивая их красной волнистой линией.

  2. Чтобы исправить орфографическую ошибку, удерживая нажатой клавишу CONTROL, щелкните слово, подчеркнутое красной волнистой линией. В контекстном меню из списка предлагаемых исправлений выберите нужный вариант слова.

    Примечание: По умолчанию проверка орфографии автоматически при вводе. Чтобы отключить это, в меню PowerPoint, нажмите кнопку Параметры, откройте вкладку Правописание и снимите флажок автоматически проверять орфографию.

Excel

Вы можете проверить орфографию в Excel, но вам не удается автоматически проверять грамматику.

  1. На вкладке Рецензирование в группе Правописание нажмите кнопку Орфография.

    Вкладка "Просмотр", группа "Правописание"

    Примечание: Диалоговое окно Правописание не откроется, если ошибки правописания не обнаружены или слово, которое вы пытаетесь добавить, уже есть в словаре.

  2. Выполните одно из указанных ниже действий.

    Задача

    Необходимые действия

    Замена слова

    В разделе Варианты выберите нужное слово и нажмите кнопку Изменить.

    Изменение каждого экземпляра этого слова в данном документе

    В разделе Варианты выберите нужное слово и нажмите кнопку Изменить все.

    Пропуск слова и переход к следующему слову с ошибкой

    Нажмите Игнорировать.

    Пропуск каждого экземпляра этого слова в данном документе и переход к следующему слову с ошибкой

    Нажмите Пропустить все.

Дополнительные материалы

Проверка орфографии не работает в Word для Mac 2011

Использование настраиваемого словаря

Проверка орфографии и грамматики на разных языках

Средства проверки правописания, доступные для каждого языка

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×