Примеры расширенных возможностей в образцах схем

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Образцы схем в продуктах Visio Профессиональный и Премиум можно использовать для ознакомления с некоторыми расширенными возможностями программы, такими как связывание с данными и сводные схемы.

Каждый образец схемы предназначен для определенной цели, например для представления временной шкалы проекта или сведений о продажах, и содержит собственный образец данных в книге Microsoft Excel. Можно открыть и изменить образец схемы, чтобы увидеть работу схемы, а затем сохранить изменения. Если требуется изменить и образец данных, просто сохраните копию данных и заново установите связь между скопированными данными и образцом документа.

Этап 1. Открытие образца схемы

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Создать.

  3. В группе Другие способы приступить к работе щелкните элемент Образцы схем.

  4. Щелкните образец схемы, который нужно открыть.

  5. На панели сведений в правой части окна нажмите кнопку Открыть.

К началу страницы

Этап 2. Сохранение копии образца данных

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Создать.

  3. В группе Другие способы приступить к работе щелкните элемент Образцы схем.

  4. Щелкните образец схемы, который нужно открыть.

  5. На панели сведений в правой части окна нажмите кнопку Открыть образцы данных.

    Откроется приложение Excel с образцом данных в книге.

  6. Сохраните копию книги в удобном месте, например на рабочем столе или в папке «Мои документы».

Теперь копию образца данных можно открывать и изменять.

К началу страницы

Этап 3. Связывание скопированных данных с образцом схемы

Примечание : Процедура связывания скопированных данных с образцом сводной схемы отличается и описана отдельно в следующем разделе.

  1. Откройте образец схемы, с которым требуется связать скопированные данные.

  2. На вкладке Данные щелкните стрелку рядом с кнопкой Обновить все и выберите пункт Обновить данные.

  3. В диалоговом окне Обновить данные нажмите кнопку Настройка.

  4. В диалоговом окне Настройка обновления нажмите кнопку Изменить источник данных .

  5. Следуйте инструкциям мастера, используя копию данных в качестве источника данных

  6. По окончании работы мастера нажмите кнопку ОК в диалоговом окне Настройка обновления, а затем — кнопку Обновить в диалоговом окне Обновить данные.

К началу страницы

Связывание скопированных данных с образцом сводной схемы

Как определить, является ли образец сводной схемой?

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Создать.

  3. В группе Другие способы приступить к работе щелкните элемент Образцы схем.

  4. Щелкните образец схемы, который нужно проверить.

  5. На панели сведений в правой части окна отобразится описание образца. Если образец содержит сводную схему, в описании будет сказано об этом.

  1. Откройте документ со сводной схемой, с которой требуется связать скопированные данные.

    Примечание : При наличии в документе нескольких сводных схем эту процедуру необходимо повторить для каждой схемы, с которой требуется связать скопированные данные.

  2. Выделите в документе фигуру сводной схемы.

  3. На вкладке Сводная схема щелкните стрелку под кнопкой Обновить.

  4. Выберите пункт Смена источника данных.

  5. Следуйте инструкциям мастера, используя копию данных в качестве источника данных

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×